Fehler 1008:9,-500

Dieses Thema im Forum "Mac OS X" wurde erstellt von Tofi, 27.09.2004.

  1. Tofi

    Tofi Thread Starter MacUser Mitglied

    MacUser seit:
    30.05.2003
    Beiträge:
    63
    Zustimmungen:
    0
    Toll, wollte eben die Software für meine neue ATI- Karte (9000)
    auf meinen G4 (OSX 10.3.5) installieren, doch
    ich habe hier einige Probleme mit dem Zugriffsrechten.

    Als erstes gibt er mit eine Fehlermeldung, die dieses Beinhaltet:
    "Fehler 1008:9,-500 Fehler beim anlegen eines Ordners"
    nach dem Bestätigen dieser Fehlermeldung sagt er dieses
    "Sie haben unzureichende Zugriffsrechte für diese Installation"

    Verstehe nur Bahnhof, ich bin der Admin habe sonst nie diese Probleme.


    Kennt Ihr diesen Fehler Code?
     
  2. MacDaniels

    MacDaniels Banned

    MacUser seit:
    22.04.2004
    Beiträge:
    545
    Zustimmungen:
    0
    Zuletzt von einem Moderator bearbeitet: 29.12.2016
  3. Tofi

    Tofi Thread Starter MacUser Mitglied

    MacUser seit:
    30.05.2003
    Beiträge:
    63
    Zustimmungen:
    0
    Ich bekomme denn Fehler trotz der Hilfe auf der Homepage Seite
    (http://support.dataviz.com/support.srch?docid=12534&pid=124)
    einfach nicht raus.
    Ich habe die Zugriffsrechte geöffent, so wie es in der Info stand denoch meckert
    der Rechner immer wieder rum. Keine Instalation.
    Was ist da los?
     
  4. MacDaniels

    MacDaniels Banned

    MacUser seit:
    22.04.2004
    Beiträge:
    545
    Zustimmungen:
    0
    hmmm ... falscher treiber?
     
  5. Tofi

    Tofi Thread Starter MacUser Mitglied

    MacUser seit:
    30.05.2003
    Beiträge:
    63
    Zustimmungen:
    0
    Und das würde für mich heissen?
     
  6. MacDaniels

    MacDaniels Banned

    MacUser seit:
    22.04.2004
    Beiträge:
    545
    Zustimmungen:
    0
    nochmal nachsehen, ob du den richtigen runtergeladen hast ...
     
  7. Tofi

    Tofi Thread Starter MacUser Mitglied

    MacUser seit:
    30.05.2003
    Beiträge:
    63
    Zustimmungen:
    0
    Problem gelöst!
    Die Zugriffsrechte auf meiner HD waren beschädigt.
     
  8. MacDaniels

    MacDaniels Banned

    MacUser seit:
    22.04.2004
    Beiträge:
    545
    Zustimmungen:
    0
    gg na denn...
     
Die Seite wird geladen...

Diese Seite empfehlen