DAU Netzwerkfrage

Cereal

Neues Mitglied
Dabei seit
24.08.2003
Beiträge
21
Punkte Reaktionen
0
Hi,

bist Du auf allen Rechnern mit dem selben "User" und entsprechendem Passwort unterwegs? Wenn nicht solltest Du diesen auf allen Rechnern einrichten.
Dann entsprechende Freigaben einrichten.
Bei Deinem iBook kannst Du noch unter "Utilities/Directory Access > Dienste > SMB Deine Arbeitsgruppe eintragen. Das kann die Konektivität erheblich verbessern.
Dann sollte es mit dem Netwerk besser gehen;)

Deine INet Zugangsdaten gibst Du beim DSL-Router ein - In Deinem Fall Airport Base Station (nehme ich an. da ich keine besitze kenne ich mich damit nicht aus) .

Desweiteren würde ich die manuelle IP Vergabe vorziehen, also ohne DHCP (finde ich halt besser). Du gibst Deinen Rechnern IPs, unter Router und DNS-Server trägst Du in den Netzwerkeinstellungen jeweils die IP Deines Routers ein. Bei deinem Router schaltest Du dann DHCP aus und trägst die IPs deiner Rechner ein. (Aber wie gesagt, mit der Base Station kenne ich mich leider nicht aus)

Bei mir gehts prima (mit T-Sinus 154DSL WLAN-Router, PB, G4 je OS X 10.3.3 und WIN XP)

Gruß Cereal

P.S.: Im Forum gibt's bezgl. Netzwerk schon einige Threads. Einfach mal suchen:p
 

M4DM3N

Aktives Mitglied
Dabei seit
11.12.2003
Beiträge
1.656
Punkte Reaktionen
6
Re: Und es geht immer noch nicht...

Original geschrieben von HeckMeck
Wo muss ich denn das Netzwerkkennwort eingeben damit alles läuft oder noch besser, kann mal bitte einer seine Windowseinstellungen posten mit denen er via Airport ins Netz geht?

Netzwerkkennwort brauchst Du für das Internet erstmal garnicht. Die Verbindung baut - wie Cereal ja schon schrieb - Deine Airport-Station auf. Ich denke mal, wenn die Verbindungen ansich stehen und Du jeden Rechner von jedem anderen Rechner anpingen kannst, liegt es an den DNS-Auflösung auf den DOSen. Trag einfach mal als DNS die IP Deiner APS ein, oder einen externen DNS von Deinem Provider.

Ob es am DNS liegt kannst Du rausfinden, indem Du Dir auf dem Mac ein Terminal ausmachst (denke mal, der Mac kann doch ins Web sonst könntest Du nicht posten ;) ), einfach mal ping www.google.de einträgst und dann die IP die angezeigt wird in den Browser auf dem PC eingibst. Wenn dann die Google Seite kommt, liegt es eindeutig am DNS. Dann wie gesagt entweder den Router oder einen externen eintragen, dann sollte es funzen...
 
Oben Unten