Combo 10.9.5 lässt sich nicht installieren

Retnueg

Mitglied
Thread Starter
Mitglied seit
23.11.2008
Beiträge
15.395
So, vorweg,
alle möglichen Versuche, in allen Varianten,( ausser von @Jew, das war mir zu heiss ;) )

lässt sich weder das Combo, 10.9.5, noch eine neuinstallation von USB Stick (10.9.4 )durchführen, das Install Programm behauptet meistens,

die Datei wäre beschädigt etc.. ... ein selbt erstellter USB Stick von 2014, der defnitiv funktioniert, mit 10.9.4 lässt sich ums verrecken auch nicht installieren,

OHNE die SSD komplett zu löschen ;) genau das will ich aber nicht, werde über kurz oder lang allemal ein höheres OSX installieren.

Aber dafür habe ich die die Konsolenmeldung gekillt bekommen, dank EntreCheck habe ich bestimmte Dateien aussortiert,

es war bei mir eine alte Datei von FanControl, was ich schon lange nicht mehr benutzt habe,

da war wohl scheinbar das Zertifikat abgelaufen, oder was auch immer, den vorher hat es die Meldung nicht gegben mit SMC ..... usw...

Nun ist "Ruhe" in der Konsole :)

Allen noch einmal Dank für Ihre Ausführungen und Bemühungen :clap:
 
  • Gefällt mir
Reaktionen: dg2rbf

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
6.043
Beschädigt ist Apple'isch für abgelaufene Zertifikate.

Netz trennen und Datum vor 10/2019 stellen.
 
  • Gefällt mir
Reaktionen: Macothan, mausfang, iPhill und eine weitere Person

Retnueg

Mitglied
Thread Starter
Mitglied seit
23.11.2008
Beiträge
15.395
Beschädigt ist Apple'isch für abgelaufene Zertifikate.

Netz trennen und Datum vor 10/2019 stellen.
:upten: ja, das wäre noch ein Versuch wert ;) hatte ich jetzt so nicht mehr im Hinterkopf, eine gute Idee, Danke
werde dann berichten

Zertifikate kann ich ja evtl. noch nachvollziehen,
aber diese ganzen neuen Beschränkungen in den neueren OSX , geht mir inzwischen richtig ätzend auf die Nerven.
 

Retnueg

Mitglied
Thread Starter
Mitglied seit
23.11.2008
Beiträge
15.395
Und warum nimmst nicht den aktuellen Installer mit 10.9.5 und gültigem Zertifikat? :noplan:
weil was du vetlinkt hast, EL ist, ich will aber Maverick ;) neuere Versionen gibt es bei Apple scheinbar nicht, was ich bisher recherchiert habe, aussedem fängt der

DiscAssistent auch an mit Fehlermedung, bzw. beschädigete Datei, deshalb der fertige Stick, ich wette, auf einer komplett leeren SSD ließe sich das installieren.

Aber nein, Apple muss ja sein sche.... Beschrängkungen einbauen.

Aber das Thema hat sich ja erledgt,
ich habe ja die Meldung im Terminal zum Stillstand gebracht.

Jetzt geht es nur noch ums Prinzip, was Macschrauber schrieb, werde ich bei zeiten mal testen ;)
 

Macschrauber

Mitglied
Mitglied seit
08.02.2014
Beiträge
6.043
musst ihm nur das Neuland entziehen sonst holt der sich vom TimeServer wieder eine korrekte Zeit.
 
  • Gefällt mir
Reaktionen: dg2rbf

mausfang

Mitglied
Mitglied seit
04.08.2016
Beiträge
1.625
Beschädigt ist Apple'isch für abgelaufene Zertifikate.

Netz trennen und Datum vor 10/2019 stellen.
Ja. So musste ich neulich meinen Mac mini 2011 für den Clean Install von High Sierra präparieren.
Dachte ich werde blöde. Dass ein Cert abgelaufen sein könnte ... ich wäre net drauf gekommen ... zum Glück hab ich im Netzt den Tipp gefunden.
 

yew

Mitglied
Mitglied seit
29.02.2004
Beiträge
7.116
ich will aber Maverick
Hi
was ich jetzt aber nicht ganz verstehe .... du hast doch auf dem Rechner Mavericks, also schon mal gekauft/geladen.
Dann ist es doch noch unter Käufe zu finden oder wird da nicht die letzte Version angeboten??

Gruß yew
 

Retnueg

Mitglied
Thread Starter
Mitglied seit
23.11.2008
Beiträge
15.395
Hi
was ich jetzt aber nicht ganz verstehe .... du hast doch auf dem Rechner Mavericks, also schon mal gekauft/geladen.
Dann ist es doch noch unter Käufe zu finden oder wird da nicht die letzte Version angeboten??

Gruß yew
Hi, ich werde die erhellen ;)
ich habe es zu Zeiten des freien konstenlosen Downloads geladen,
Ich habe keine " unter Käufe" weil es ja da logischerweise da nicht erscheint ;)
 

bernie313

Mitglied
Mitglied seit
20.08.2005
Beiträge
22.700
Auch kostenlose Apps oder Systeme finden/fanden sich unter Käufe, nur hat Apple das seit einiger Zeit geändert und die alten Systeme tauchen dort nicht auf, allerdings gibt es auf den passenden Supportseiten bei Apple funktionierende downloadlinks für den Store.
 
  • Gefällt mir
Reaktionen: dg2rbf

yew

Mitglied
Mitglied seit
29.02.2004
Beiträge
7.116
Hi

ich hab nicht umsonst gefragt ... ab Mavericks waren die Systeme kostenfrei und alle gekauften / geladenen Systeme bis einschließlich El Capitan hab ich bei mir unter "Käufe" und sie sind immer noch da ..... aktuelles System auf dem Rechner ... Sierra


Gruß yew
 
  • Gefällt mir
Reaktionen: Schiffversenker
Oben