Brauche Libphp7.so

Diskutiere das Thema Brauche Libphp7.so. Hey Da ich mein Server 10.11 mit php 7.3 ausgestattet habe und das auch so weit funktioniert...

Andy15073

Mitglied
Thread Starter
Mitglied seit
26.11.2007
Beiträge
1.303
Hey

Da ich mein Server 10.11 mit php 7.3 ausgestattet habe und das auch so weit funktioniert bin ich eigentlich glücklich. Leider funktioniert die neuste Version von nextcloud dann noch nicht weil x Module in php fehlen... Daher wollte ich mal fragen ob mir jemand die libphp7.so auf dem aktuellen System zukommen lasse Könnte Oder weiß einer wie ich die libphp7 um Module erweitere ,? Homebrew sagt mir das mein System zu alt ist... :(
 

Olivetti

Mitglied
Mitglied seit
09.12.2005
Beiträge
11.697
mir wird auf 10.11 mit "brew info php" 7.3.4 angezeigt. el cap kann doch also nicht zu alt sein.
was sagt brew denn genau?
 

Andy15073

Mitglied
Thread Starter
Mitglied seit
26.11.2007
Beiträge
1.303
Das osx zu alt ist und nicht mehr supportet wird Soll bei Fragen Twitter oder das forum nutzen...

Daher die Überlegung ob mir jemand dir libphp7 schicken kann oder mir sagt wie ich die Module erweitere
 

oneOeight

Mitglied
Mitglied seit
23.11.2004
Beiträge
54.209
das vom aktuellen system wird wohl nicht klappen, weil die meist gegen neuere libraries gelinkt sind.
 

Andy15073

Mitglied
Thread Starter
Mitglied seit
26.11.2007
Beiträge
1.303
ja genau und hier peile ich dann nichts mehr... Homebrew ist eh ein rätzel für mich :)

habe mich schön an diese anleitung gehalten:
https://babettelandmesser.de/anleitung-php-7-auf-os-x/

was mache ich falsch, oder was übersehe ich ?
Wenn ich es per hand mache, geht es ja nur leider mit einer minimal libPHP ;(
 
Oben