Bei XP Installation mit Bootcamp wird durch "Medienfehler" unterbrochen

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von dOOt, 06.03.2008.

  1. dOOt

    dOOt Thread Starter MacUser Mitglied

    Beiträge:
    100
    Zustimmungen:
    0
    Mitglied seit:
    01.11.2007
    hi Leute

    Hab vor kurzer Zeit versucht mit Bootcamp ( Leopard) Win xp zu installieren und habe dabei auch die richtige xp version Service Pack 2 benutzt.
    Wie in der Anleitung beschrieben habe ich meine Partition eingeteilt und die Installation begonnen. Nach dem auswählen der C:(Bootcamp) Partition fing die Installation an. Nach einem automatischen Neustart kommt die Meldung bei schwarzen Bildschirm "Medienfehler" und nichts geht mehr.
    Könnte es an der Cd liegen?

    Danke im voraus!!

    dOOt
     
  2. @venture

    @venture MacUser Mitglied

    Beiträge:
    187
    Zustimmungen:
    7
    Mitglied seit:
    25.01.2007
    Könnte tatsächlich sein, dass da ein CRC-Fehler auf der CD ist, der nicht mehr korrigiert werden kann. Tritt der Fehler immer an der gleichen Stelle auf?
    Hast du ein Programm wie Nero DriveSpeed, damit kannst Du mal die CD auf Fehler hin überprüfen lassen.
    @venture
     
  3. TRS-81

    TRS-81 MacUser Mitglied

    Beiträge:
    369
    Zustimmungen:
    18
    Mitglied seit:
    03.12.2007
    Nach dem Auswählen der Partition wird gefragt, ob man die Partition neu formatieren möchte.

    Wenn man das nicht tut, findet das Installationsprogramm die Platte nicht mehr, und das Ganze läuft ins Leere.

    Entferne einfach mit Boot Camp die Win-Partition und fange nochmal neu an.
     
  4. MacSimon

    MacSimon MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    21.01.2008
    Bei mir hat das geklappt:

    200MB Partition LÖSCHEN
    und die Win platte neu formatieren.

    Fertig
     
  5. dOOt

    dOOt Thread Starter MacUser Mitglied

    Beiträge:
    100
    Zustimmungen:
    0
    Mitglied seit:
    01.11.2007
    also wenn ich die Installation nochmal beginne - die gewählte Partition formatieren und dann müsste es funktionieren?
     
  6. pete80pro

    pete80pro MacUser Mitglied

    Beiträge:
    16
    Zustimmungen:
    0
    Mitglied seit:
    26.02.2007
    Schon mal gehabt...

    Hi, ich hatte das gleiche Problem wie du! Update dein OSX mal komplett, falls noch nicht geschehen, dann brennst du dir eine Windows-CD mit nLite mit den nagelneusten SP's und Updates(Bugfixes etc).
    Bei mir lag der Fehler eindeutig an einer defekten Disk denke ich, weil immer Medienfehler kam, daher hat mir dieser Trick sehr gut geholfen, und ist ja auch absolut legal. :)
     
  7. TRS-81

    TRS-81 MacUser Mitglied

    Beiträge:
    369
    Zustimmungen:
    18
    Mitglied seit:
    03.12.2007
    So sollte es sein. :)
     
  8. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    49.503
    Zustimmungen:
    4.306
    Mitglied seit:
    23.11.2004
    gratuliere, die 200MB EFI partition löschen ist nicht die beste idee...
    das wirst du bei irgendeinen apple update merken...
     
  9. dOOt

    dOOt Thread Starter MacUser Mitglied

    Beiträge:
    100
    Zustimmungen:
    0
    Mitglied seit:
    01.11.2007
    ok danke !!
     
  10. MacSimon

    MacSimon MacUser Mitglied

    Beiträge:
    6
    Zustimmungen:
    0
    Mitglied seit:
    21.01.2008
    Aber was soll ich sonst tun?
    Ich habe sonst immer einen dll fehler bei der installation
     
Die Seite wird geladen...

Diese Seite empfehlen