Ausschalten dauert ewig!

Diskutiere das Thema Ausschalten dauert ewig! im Forum Mac OS X & macOS

  1. noob2profi

    noob2profi Thread Starter Mitglied

    Beiträge:
    96
    Zustimmungen:
    0
    Mitglied seit:
    02.03.2007
    Hi,

    jedes mal wenn ich den iMac ausschalten möchte, braucht der erstmal so 1-2 minuten um herunterzufahren. Es ist nichts mehr zu sehen außer mein Hintergrundbild und der Bildschirm ist an.

    Habe os X leopard und ALLE neuen updates drauf. Alu iMac 24" 2,4ghz 4Gb Arbeitsspeicher,also stark ist der mac genug.

    ANgeschlossen an usb: tastatur,iphone dock und eyeTV DVB-T empfänger
    SOund: Logitech 2.1 System am nrmalen line-out.



    ps: ja ich weiß, man setzt nen mac sowieso in den ruhezustand, aber diese macke stört mich jedoch trotzdem

    wisst ihr evtl. woran mein problem liegt? Am besten wären direkte lösungsansätze/vorschläge
     
  2. mastercam

    mastercam Mitglied

    Beiträge:
    501
    Zustimmungen:
    18
    Mitglied seit:
    14.02.2005
    Hast Du Windows unter Boot Camp drauf?
    Womöglich noch mit dem NTFS3G Treiber?
    Bei mir verzögert das den Shutdown.
     
  3. drums

    drums Mitglied

    Beiträge:
    3.223
    Zustimmungen:
    245
    Mitglied seit:
    01.05.2006
    Ich habe das selbe Problem mit einem MacBook.
    Hab weder Bootcamp noch sonstige Schweinereien installiert :kopfkratz:
     
  4. noob2profi

    noob2profi Thread Starter Mitglied

    Beiträge:
    96
    Zustimmungen:
    0
    Mitglied seit:
    02.03.2007
    nee bootcamp kommt bei mir nich drauf^^

    Also es war ja nicht von anfang an so. die ersten 2 wochen gings perfekt aus nur seit +- 2 wochen hab ich gemerkt, dass das herunterfahren so ewig braucht.
     
  5. drums

    drums Mitglied

    Beiträge:
    3.223
    Zustimmungen:
    245
    Mitglied seit:
    01.05.2006
    Hat denn nicht vielleicht jemand ne Lösung?
    So nach der Gangart: "Lösch mal die plist blabla und dreh dein Book einmal im Urzeigersinn?"
     
  6. TRS-81

    TRS-81 Mitglied

    Beiträge:
    369
    Zustimmungen:
    18
    Mitglied seit:
    03.12.2007
    Bei meinem iMac war es genauso, nachdem ich 10.5.2 und das Grafik-Update eingespielt hatte.

    Da der Rechner nach dem Update auch an anderen Ecken nicht mehr rund lief, habe ich alles neu installiert.

    Jetzt braucht er wieder etwa 20 Sekunden zum Abschalten.
     
  7. Hoagie

    Hoagie Mitglied

    Beiträge:
    99
    Zustimmungen:
    3
    Mitglied seit:
    13.05.2007
    Bei meinem MacMini lag es an Tunnelblick. Falls Du das installiert hast, beende das Programm vor dem Runterfahren. Danach fährt er wieder schnell runter.
     
  8. noob2profi

    noob2profi Thread Starter Mitglied

    Beiträge:
    96
    Zustimmungen:
    0
    Mitglied seit:
    02.03.2007
    hmm neuinstallieren wegen dem langen herunterfahren werde ich nicht..

    Und tunnelblick hab ich net installiert
     
  9. lalle

    lalle Mitglied

    Beiträge:
    523
    Zustimmungen:
    13
    Mitglied seit:
    17.10.2003
    Moin, habe das selbe Problem! Hat schon jemand eine Lösung?:o
     
  10. lalle

    lalle Mitglied

    Beiträge:
    523
    Zustimmungen:
    13
    Mitglied seit:
    17.10.2003
    Moin,
    hat sonst keiner das Problem, mit dem langsamen Ausschalten bzw. Neustarten? Habe schon ettliches durch, wie Rechte reparieren und Onyx, sogar mit System sichern+reparieren von der System DVD wurde es nicht besser! PRAM Reset mache ich auch fast täglich, in der Hoffnung auf eine Besserung, aber ausser das der olle Startton wieder zu hören ist beim Start, hat sich nichts geändert!:confused:
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...