Auf 10.4.4 Updaten

Dieses Thema im Forum "Mac OS X" wurde erstellt von nitrol, 27.06.2006.

  1. nitrol

    nitrol Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    27.03.2005
    Hallo,
    ich habe mir ein zweites ibook gekauft bei dem das neue betriebsystem 10.4.4 beiliegt.. da ich noch ein älteres ibook habe, wollte ich auch auf diesem das vorandene betriebsystem 10.3.9 auf 10.4.4 updaten. doch wenn ich von der cd die installation starte bekomme ich die die meldung: "Diese Software kann auf diesem Computer nicht installiert werden"

    Kann mir jemand vielleicht helfen, oder den fehler begründen? Wäre über hilfe sehr erfreut. Danke.
    :)
     
  2. mac-anfänger

    mac-anfänger MacUser Mitglied

    Beiträge:
    1.077
    Zustimmungen:
    0
    MacUser seit:
    20.02.2004
    ja das ist so!

    du kannst diese nicht am alten Gerät installieren, brauchst eine neue Tigerlizenz...
    gruss
    christian
     
  3. nitrol

    nitrol Thread Starter MacUser Mitglied

    Beiträge:
    61
    Zustimmungen:
    0
    MacUser seit:
    27.03.2005
    das heißt also nochmal das betriebsystem kaufen?
     
  4. mac-anfänger

    mac-anfänger MacUser Mitglied

    Beiträge:
    1.077
    Zustimmungen:
    0
    MacUser seit:
    20.02.2004
    ja, es muss für den anderen Rechner eine weitere Lizenz gekauft werden


    gruss
    aus der Schweiz
    christian
     
  5. mj

    mj MacUser Mitglied

    Beiträge:
    5.488
    Zustimmungen:
    332
    MacUser seit:
    19.11.2002
    So ist es. Das deinem neuen iBook beigelegte 10.4 ist eine Lizenz die an den Rechner gebunden ist und auf keinem weiteren Gerät verwendet werden kann respektive auch darf. Wenn du also 10.4 auch auf deinem älteren iBook installieren willst musst du dir leider eine weitere Lizenz kaufen
     
Die Seite wird geladen...

Diese Seite empfehlen