Application Enhancer Disabled Modules?!

Dieses Thema im Forum "Mac OS" wurde erstellt von kabler1, 15.03.2008.

  1. kabler1

    kabler1 Thread Starter Mitglied

    Beiträge:
    765
    Zustimmungen:
    0
    Mitglied seit:
    07.10.2006
    Hallo zusammen,
    ich habe heute mein Computer aufgestartet und es kam eine Meldung:
    "The following Application Enhancer Modules (APEs) have been disabled:

    Module: /Users/Nicolas/Library/Application Enhancers/The Bad APE.ape
    Bundle ID: com.kcn.thebadape
    Reason: Mac OS X version too new. The Bad APE has not been tested on Mac OS X 10.5 and therefore will not be loaded.

    These APE modules have been determined to not compatible with the current running version of Mac OS X (10.5.2). To reduce any potential confusion about compatibility, these APE modules have been disabled. These disabled modules need to be updated to compatible versions (if a compatible version is available) to run on Mac OS X 10.5.2. Thank you!"

    Was soll das heissen?
    was ist The Bad APE?
    Hat es ein zusammenhang mit SmartScroll, welches ich gestern installiert (jetzt schon wieder gelöscht) habe?
     
  2. cla

    cla Mitglied

    Beiträge:
    2.958
    Zustimmungen:
    128
    Mitglied seit:
    24.10.2003
    Laut einer kurzen Suche bei Google handelt es sich bei "The bad APE" evtl. um eine Applikation, welche zum Umgehen von Lizenzbeschränkungen dient (cracken von Programmen um z.B. zeitbeschränkte Versionen beliebig lang laufen zu lassen). Hast du irgendetwas installiert um solches zu tun? Hast du eine Applikation aus "unsicherer Quelle" heruntergeladen und installiert?

    Wenn ja...selber schuld.
     
  3. kabler1

    kabler1 Thread Starter Mitglied

    Beiträge:
    765
    Zustimmungen:
    0
    Mitglied seit:
    07.10.2006
    Also Mac os X hat jetzt dieses "The Bad Ape" blockiert, damit es nicht mehr läuft?.
    Aber das system ist nicht davon betroffen oder?

    Ich kann mich nicht erinnern dass ich sowas gedownloaded habe ...
     
  4. pietboje

    pietboje MacUser Mitglied

    Beiträge:
    3.126
    Zustimmungen:
    258
    Mitglied seit:
    29.10.2007
    APE wurde bestimmt mit SmartScroll mitinstalliert. Da APE Probleme machen kann wurde es unter Leopard deaktiviert.
     
  5. kabler1

    kabler1 Thread Starter Mitglied

    Beiträge:
    765
    Zustimmungen:
    0
    Mitglied seit:
    07.10.2006
    wieso wird denn so ein Programm mit SmartScroll mitinstalliert?, wenn es doch um ein Programm zu cracken ist?

    Aber ist egal, wennn es dem System nichts macht ist mir das Wurst

    Danke vielmals für eure schnelle hilfe!
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.