Benutzerdefinierte Suche

Aperture Hardware Problem

  1. ErniMC

    ErniMC Thread StarterMacUser Mitglied

    Mitglied seit:
    08.01.2007
    Beiträge:
    526
    Zustimmungen:
    27
    Servus,

    ich bin ein Mac-Neuling. Habe seid 2 Mon. ein Macbook mit Intel Core 2 Duo, 2GB Arbeitsspeicher 80 Gb Festplatte.

    Jetzt will ich mir gerade Aperture installieren, das funktionierte auch einwandfrei. Doch wenn ich es öffne kommt folgende Meldung:

    Warning:
    Your Computer doesn't meet the minimum Hardware requirements for Aperture.

    Das kann ich nit ganz verstehn :-( , das Macbook is doch aufm neusten Stand.

    Kann mir da jemand weiterhelfen.

    Gruß
     
    ErniMC, 08.01.2007
  2. MobyJones

    MobyJonesMacUser Mitglied

    Mitglied seit:
    17.07.2005
    Beiträge:
    117
    Zustimmungen:
    2
    hi!

    Welche Version von Aperture installierst du denn? 1.5?
     
    MobyJones, 08.01.2007
  3. Margh

    MarghMacUser Mitglied

    Mitglied seit:
    26.03.2004
    Beiträge:
    2.219
    Zustimmungen:
    88
    Ich denke mal das Aperture vor allem a.G. der Grafikkarte meckert. Das MacBook hat ja eine Karte mit shared Memory, und die GPU ist auch nicht sehr leistungstark. Vielleicht liegt es dran.
     
    Margh, 08.01.2007
  4. dasich

    dasichMacUser Mitglied

    Mitglied seit:
    22.08.2004
    Beiträge:
    6.912
    Zustimmungen:
    89
    Bei APple auf der HP kannste die Mindesthardwareanforderungen einsehen und ich denke, die Shared Grafik im MacBook ist schlicht nicht dabei.


    dasich
     
    dasich, 08.01.2007
  5. ErniMC

    ErniMC Thread StarterMacUser Mitglied

    Mitglied seit:
    08.01.2007
    Beiträge:
    526
    Zustimmungen:
    27
    hi, ich installiere die Version

    1.0
    1A374
     
    ErniMC, 08.01.2007
  6. rolinn

    rolinnMacUser Mitglied

    Mitglied seit:
    22.06.2005
    Beiträge:
    1.397
    Zustimmungen:
    10
    Also laut apple sollte das MB gehen. In den Hardware Anforderungen steht das MB mit dem GMA Chip ja drin.
     
    rolinn, 08.01.2007
  7. ErniMC

    ErniMC Thread StarterMacUser Mitglied

    Mitglied seit:
    08.01.2007
    Beiträge:
    526
    Zustimmungen:
    27
    Oh man, das kann doch nicht wahr sein. Bin grad mal dem Hinweis bezüglich der Grafikkarte nachgegangen. Un so wie es aussieht, funzt Aperture nicht mit shared Memory.
     
    ErniMC, 08.01.2007
  8. ErniMC

    ErniMC Thread StarterMacUser Mitglied

    Mitglied seit:
    08.01.2007
    Beiträge:
    526
    Zustimmungen:
    27
    @ rOy:

    stimmt, wer lesen kann is klar im vorteil.

    Nur was will das Programm dann von mir????
     
    ErniMC, 08.01.2007
  9. hanselars

    hanselarsMacUser Mitglied

    Mitglied seit:
    27.11.2003
    Beiträge:
    1.996
    Zustimmungen:
    21
    ------
     
    hanselars, 08.01.2007
  10. Rick42

    Rick42MacUser Mitglied

    Mitglied seit:
    18.07.2006
    Beiträge:
    4.970
    Zustimmungen:
    250
    Apperture läuft auf dem MacBook.
    Steht auch in den Apple HArdwareanforderungen.
    Also mit 1.5 läuft die Installation normal durch.
     
    Rick42, 08.01.2007
Die Seite wird geladen...
Ähnliche Themen - Aperture Hardware Problem
  1. zeitlos
    Antworten:
    15
    Aufrufe:
    690
    ObiTobi
    19.07.2017
  2. DerdenMacliebt
    Antworten:
    35
    Aufrufe:
    2.484
    appletom
    12.05.2017
  3. Quant
    Antworten:
    0
    Aufrufe:
    215
  4. zeitlos
    Antworten:
    50
    Aufrufe:
    3.308
    zeitlos
    07.06.2016
  5. blackmagic99
    Antworten:
    1
    Aufrufe:
    460