Alle Daten nach Update auf 11.2.2 weg. Time Machine Backup nicht brauchbar - Daten extrahierbar? Hilfe!

tb1804

Neues Mitglied
Thread Starter
Registriert
15.09.2009
Beiträge
33
Ja, da hast du wohl Recht. Gleichwohl hatte ich als Endanwender bei allem Spaß an Spielereien solche Probleme noch nicht und bin bislang mit den drei Backups, dienlich regelmäßig gemacht habe, immer gut gefahren.

Zu der von dir angesprochenen Methode der Wiederherstellung:
Heißt das, dass man Zeitpunkte vor jedem Update der letzten Zeit zur Auswahl hat oder immer nur vor jedem letzten Update? Ich hatte natürlich 11.2.3 auch noch drübergezogen, da ich hoffte, dass sich dadurch was bessert.

Das MacOS-Update wird dadurch aber nicht rückgängig gemacht, oder? So wären Downgrades ja sehr einfach möglich.
 

hutzi20

Aktives Mitglied
Registriert
08.08.2013
Beiträge
1.357
Das MacOS-Update wird dadurch aber nicht rückgängig gemacht, oder? So wären Downgrades ja sehr einfach möglich.
Doch, es wird alles, wirklich komplett alles zurückgesetzt. Und das innerhalb von Sekunden. Das ist ja das geniale an der Sache.
Heißt das, dass man Zeitpunkte vor jedem Update der letzten Zeit zur Auswahl hat oder immer nur vor jedem letzten Update? Ich hatte natürlich 11.2.3 auch noch drübergezogen, da ich hoffte, dass sich dadurch was bessert.
Du hast generell stündliche Zeitpunkte bis maximal 24h alt.

IMG_9964.jpeg
IMG_9965.jpeg


So sieht das ganze dann aus. Wenn nach dem Passwort gefragt wird um den Schutz der SSD aufzuheben kann es eine Weile dauern bis was angezeigt wird. Also nicht nervös werden. Es kann auch helfen einfach wieder zurück zu gehen und erneut die Platte auszuwählen.
 

rembremerdinger

Aktives Mitglied
Registriert
16.11.2011
Beiträge
14.003
Ich habe zwar nicht das selbe Problem im ganzen. Aber der Schreibtischhintergrund ist bei mir auch nach dem wiedereinschalten auf das Big Sur Bonbonbild verstellt obwohl vorher ein anderes gewählt war.
Versuche gerade das Problem mit einer drüber Installation zu lösen.
 

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
33.378
Ich habe zwar nicht das selbe Problem im ganzen. Aber der Schreibtischhintergrund ist bei mir auch nach dem wiedereinschalten auf das Big Sur Bonbonbild verstellt obwohl vorher ein anderes gewählt war.
Versuche gerade das Problem mit einer drüber Installation zu lösen.
Das mit dem Hintergrundbild habe ich irgendwo gelesen, scheint wohl einfach ein Fehler in Big Sur zu sein.
 

rembremerdinger

Aktives Mitglied
Registriert
16.11.2011
Beiträge
14.003
Danke dir für die schnelle Antwort, mal sehen was er nach der drüber Install macht, ansonsten muss man woll warten.
Komisch ist es schon, denn bei meiner Frau ihrem Mac ist auch das Update gemacht worden auf 11.2.3 und da ist es nicht so.
Das Hintergrundbild was bei runterfahren eingestellt war ist auch beim Neustart weiter vorhanden.
 

borland

Mitglied
Registriert
31.01.2009
Beiträge
651
Das ist bei meinem MacMini M1 schon seit Anfang an das das Hintergrundbild wechselt.
Keine Ahnung warum das so ist, stört aber auch nicht weiter.
 

rembremerdinger

Aktives Mitglied
Registriert
16.11.2011
Beiträge
14.003
Na hja mich jetzt auch nicht so stark, aber das Bononbild ist schon arg gräßlich.
 

rembremerdinger

Aktives Mitglied
Registriert
16.11.2011
Beiträge
14.003
Also Statusmeldung, nach dem drüberinstallieren nicht verändert das Bonbonbild bleib beim Star,und man muss manuell ändern .
Na Ja ist man ja gewohnt.
 

tb1804

Neues Mitglied
Thread Starter
Registriert
15.09.2009
Beiträge
33
Doch, es wird alles, wirklich komplett alles zurückgesetzt. Und das innerhalb von Sekunden. Das ist ja das geniale an der Sache.

Du hast generell stündliche Zeitpunkte bis maximal 24h alt.

Anhang anzeigen 323833 Anhang anzeigen 323839

So sieht das ganze dann aus. Wenn nach dem Passwort gefragt wird um den Schutz der SSD aufzuheben kann es eine Weile dauern bis was angezeigt wird. Also nicht nervös werden. Es kann auch helfen einfach wieder zurück zu gehen und erneut die Platte auszuwählen.
Das ist natürlich in der Tat genial. Aber geht leider nur 24 Stunden zurück!? Da war ich dann leider zu lahm. :-/
Vielen Dank für die Info und deine Mühen!
 

Kaschperlkopf

Mitglied
Registriert
26.06.2004
Beiträge
159
Nur mal für die Zukunft falls du wieder mal ein Problem direkt nach einem Update feststellst. Vor jedem Update erstellt macOS einen Snapshot. In deinem Fall hättest du einfach nur deinen Mac mit cmd+R Neustarten müssen. Dann die Time Machine Wiederherstellung wählen und als Quelle deine Macintosh HD (ja richtig, als Quelle die interne SSD und nicht dein Backup im Netzwerk oder externer Platte) auswählen. Dort sollten dir Wiedeherstellungszeitpunkte angezeigt werden; der letzte kurz vorm Update.
Diesen ausgewählt und wiederherstellen lassen. Das ganze dauert nur wenige Sekunden und dein Rechner ist nach einem Neustart wieder auf dem alten Stand.

Es ist ja löblich dass du Backups erstellst, aber man sollte im Falle des Falles auch wissen wie man diese richtig zurückspielt.

DAS wusste ich auch noch nicht! Danke! das ist ja sehr gut zu wissen!
 

tb1804

Neues Mitglied
Thread Starter
Registriert
15.09.2009
Beiträge
33
Guten Morgen zusammen,

jetzt kommt ein sehr unangenehmer Nachschlag und es wird "spooky":
Nach eurer Hilfe hier im Forum habe ich das MacBookPro erstmal bei Gravis abgeholt. Die dort hatten auch keine Erklärung und konnten faktisch nicht helfen.

Ich also nach Hause und das mittels Time Machine Backup wieder aufgesetzt und entsprechende 8 Wochen Daten verloren. Damit hatte ich mich abgefunden.

Dann habe ich die Gelegenheit genutzt, um das System ein wenig aufzuräumen, womit ich ausschließlich meine, dass ich die Struktur, in der ich Dateien ablege, etwas geändert habe und viele alte Dateien in den Papierkorb gelegt habe.
Das klappte alles gut und ich habe dann gestern Abend nach einem Neustart "Feierabend" gemacht.

Heute morgen klappe ich das Gerät auf und ordne meinen Schreibtisch noch kurz mit den darauf verbliebenen Dateien neu an, alles gut.

Nach dem Frühstück klappe ich das Teil auf und bekomme eine Fehlermeldung:
"Schlüsselbund nicht gefunden
Der Schlüsselbund "login" wurde nicht gefunden, um "(...)" zu sichern"

Da hab ich mir erstmal nicht so viel bei gedacht. Konnte aber auch mit der Eingabe meines iCloud-Passwortes nichts erreichen. Ich sollte den Schlüsselbund zurücksetzen. Da wurde ich hellhörig. Habe dann mein E-Mail-Programm gestartet und auch da wird nach allen Passwörtern gefragt.
Das kam mir nach meinem oben beschriebenen Erlebnis vom Anfang der Woche doch sehr bekannt vor. Also habe ich den Finder geöffnet und konnte meinen Augen nicht glauben: Alle Dateien wieder weg. Diesmal ist die Reststruktur etwas anders als zum Anfang der Woche, aber es sind wieder alle Dateiordner mit meinen eigenen Dateien WEG.

Ich versuche nun mal direkt, das System zurückzusetzen, denn ich habe ja nun einiges dazugelernt. Ich habe natürlich auch gestern direkt ein Time Machine Backup gemacht, so dass ich nun relativ entspannt bin.

Ich bin allerdings nun total gefrustet und ratlos, woran es liegen könnte. Ich habe keine besonderen Anwendungen ausgeführt und auch kein Update gefahren oder das Teil neu gestartet.

Habt ihr irgendeine Idee, was das nun sein könnte?

Viele Grüße
Tom
 

oneOeight

Aktives Mitglied
Registriert
23.11.2004
Beiträge
59.384
Wenn Daten verschwinden, ist es wohl der Datenträger.
SSD hast du mal überprüft?
SMART Werte auslesen.
 

tb1804

Neues Mitglied
Thread Starter
Registriert
15.09.2009
Beiträge
33
Das klingt doch schon mal wenig erfreulich.

Überprüfe sie mal eben mit dem Festplattendienstprogramm. Hatte ich zuletzt im Wiederherstellungsmodus auch schon gemacht. Da war alles "normal" - zumindest ohne Fehlermeldung... :-/
 

tb1804

Neues Mitglied
Thread Starter
Registriert
15.09.2009
Beiträge
33
SMART Werte mittels SMART Utility ausgelesen. Hänge sie an. Demnach hat die SSD den Test bestanden. Mit den Werten kann ich wenig anfangen. Ihr sicher mehr...

Falls es die Platte also nicht ist, was kann sonst für das "Ausrasten" des Systems sorgen?
Bildschirmfoto 2021-03-14 um 11.37.49.png


Inzwischen sitze ich wieder am MacBook, da ich es auf den letzten Stand zurücksetzen konnte. Das ist ja schon mal ein großer Fortschritt. Dennoch muss ich den Fehler finden. Das kann ja so nicht weitergehen...
 

Macschrauber

Aktives Mitglied
Registriert
08.02.2014
Beiträge
8.291
Unsafe shutdowns: 15

Ist der Akku nicht mehr ok?

Update nicht am Netzteil gemacht?
 

tb1804

Neues Mitglied
Thread Starter
Registriert
15.09.2009
Beiträge
33
Doch, Akku läuft gut, Update immer am Netzteil, Backups auch.

Da ich mal annehme, dass der alle solchen Shutdowns seit Kauf zählt, könnten das die sein, die sich über die drei Jahre ergeben haben. Keine in jüngerer Vergangenheit. Zumindest nicht, dass ich mich erinnern könnte.
 

tb1804

Neues Mitglied
Thread Starter
Registriert
15.09.2009
Beiträge
33
Versuche krampfhaft, herauszufinden, was ich zu den beiden Zeitpunkten getan habe bzw. was davon diesen Mist ausgelöst haben könnte.
Einzige Besonderheit war am Montag UND heute, dass ich mit dieser dämlichen Snap Camera Anwendung gekämpft habe und sie an beiden Tagen vom System geschmissen habe.
Snap Camera dient diversen (unnützen) Effekten in Videomeetings. Meine Intention war den Hintergrund durch einen anderen zu ersetzen. Da ich BigBlueButton nutzen muss, muss ich da einen Workarounk suchen, um den Hintergrund irgendwie zu verschleiern.

Da Snap Camera über die Sicherheit in den Einstellungen Rechte braucht, könnte hier vielleicht (!) irgendwas gelaufen sein!?

Ich sehe sonst keine besonderen Ereignisse, die an beiden Tagen stattgefunden hätten.
 
Oben