Airplay Sound Problem

Diskutiere das Thema Airplay Sound Problem im Forum Mac OS X & macOS.

  1. Thebesii

    Thebesii Thread Starter Mitglied

    Beiträge:
    68
    Zustimmungen:
    1
    Mitglied seit:
    18.06.2015
    hallo leute,

    bin seit einigen tagen stolzer Besitzer eines b&w Zeppelin wireless Lautsprechers (airplay fähig).
    leider musste ich feststellen, dass die airplay Nutzung zur Musikübertragung egal von welchem gerät ausgehend (iPhone, iPad, apple tv, macbook etc.) zu sehr unangenehmen knister und knack Geräuschen führt. diese Störgeräusche sind reproduzierbar und scheinen frequenzabhängig zu sein. so treten sie v.a. bei Klaviermusik, Klassik, jazz und ruhigerer Musik besonders stark auf, bzw sind sehr unangenehm hörbar.
    WLAN Probleme lassen sich durch das austesten div. router auf verschiedenen bändern und Frequenzen ausschließen. auch unter ethernet Nutzung tritt dieses Problem mit airplay auf.
    der Lautsprecher wurde ebenfalls ausgetauscht. Fehler weiterhin vorhanden.

    kann irgendjemand etwas zu diesem airplay sound issue sagen? oder mir Abhilfe Tips skizzieren?

    lg, lt
     
  2. AgentMax

    AgentMax Super Moderator

    Beiträge:
    44.447
    Zustimmungen:
    6.799
    Mitglied seit:
    03.08.2005
    Bluetooth mal abschalten.
     
  3. Thebesii

    Thebesii Thread Starter Mitglied

    Beiträge:
    68
    Zustimmungen:
    1
    Mitglied seit:
    18.06.2015
    bluetooth an welchem gerät?
     
  4. AgentMax

    AgentMax Super Moderator

    Beiträge:
    44.447
    Zustimmungen:
    6.799
    Mitglied seit:
    03.08.2005
    An dem Gerät welches Airplay überträgt.
     
  5. Thebesii

    Thebesii Thread Starter Mitglied

    Beiträge:
    68
    Zustimmungen:
    1
    Mitglied seit:
    18.06.2015
    keine Besserung. noch eine andere Idee?
     
  6. AgentMax

    AgentMax Super Moderator

    Beiträge:
    44.447
    Zustimmungen:
    6.799
    Mitglied seit:
    03.08.2005
    Eventuel mal den Equalizer auf dem sendenden Gerät abschalten. Mehr wüsste ich da jetzt auch nicht.
    Hört sich für mich aber nach einem Problem mit dem Lautsprecher an wenn es von allen Geräte so ist.
     
  7. Thebesii

    Thebesii Thread Starter Mitglied

    Beiträge:
    68
    Zustimmungen:
    1
    Mitglied seit:
    18.06.2015
    gerät wurde wie gesagt ausgetauscht. scheint mir an airplay zu liegen. unter bluetooth Aptx tritt das Problem nicht auf.
     
  8. Thebesii

    Thebesii Thread Starter Mitglied

    Beiträge:
    68
    Zustimmungen:
    1
    Mitglied seit:
    18.06.2015
    keiner eine Idee?
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...