Ältere Mac Betriebssysteme kostenfrei?

Diskutiere das Thema Ältere Mac Betriebssysteme kostenfrei? im Forum Mac OS 8.x, 9.x

  1. Apple-mac

    Apple-mac Thread Starter MacUser Mitglied

    Beiträge:
    4
    Zustimmungen:
    65
    Mitglied seit:
    30.08.2007
    Ältere Mac Betriebssysteme kostenfrei?
     
  2. xr2-worldtown

    xr2-worldtown Mitglied

    Beiträge:
    3.409
    Zustimmungen:
    131
    Mitglied seit:
    29.12.2005
    Soweit ich weiß gibt es die OS nur bis 7.5.5 kostenfrei zum herunterladen. Die anderen muss man sich noch kaufen.
     
  3. incal

    incal Mitglied

    Beiträge:
    2.517
    Zustimmungen:
    96
    Mitglied seit:
    30.05.2006
    Muss der MenschMacuser kaufen...:cool:
     
  4. muc91

    muc91 Mitglied

    Beiträge:
    554
    Zustimmungen:
    8
    Mitglied seit:
    14.07.2007
    Liegt daran wieviel Ram und Speicherkapazität der gute hat
     
  5. kettcar64

    kettcar64 Mitglied

    Beiträge:
    4.729
    Zustimmungen:
    546
    Mitglied seit:
    10.12.2004
    Laut Mactracker soll es laufen ;) aber bei max. 450Mhz :confused:

    [​IMG]
     

    Anhänge:

  6. kettcar64

    kettcar64 Mitglied

    Beiträge:
    4.729
    Zustimmungen:
    546
    Mitglied seit:
    10.12.2004
    Max. kannst Du ihm 1GB spendieren!
     
  7. mrwho

    mrwho Mitglied

    Beiträge:
    2.546
    Zustimmungen:
    82
    Mitglied seit:
    20.07.2003
    Also ich hatte vor ein paar Jahr einen der ersten G4 mal kurz zum ausprobieren(Edit: Typ PCI-Yikes)
    mit 1024Mb gings recht "flüssig" - allzu hohe Anforderungen darf man natürlich nicht stellen.



    Edit: bin gespannt was die bei eBay noch wert sind - mein Yikes ging damals noch um 400€ wech :D
     
  8. Pingu

    Pingu Mitglied

    Beiträge:
    4.953
    Zustimmungen:
    341
    Mitglied seit:
    04.08.2003
    Hier gibt es die frei herunterladbaren Updates: http://www.info.apple.com/kbnum/n106101

    EDIT: Es müsste auch Tiger laufen, denn Tiger läuft auch auf fast allen iMacs (Ausnahme: erste Generation). Leopard wird nicht mehr laufen, da Leopard keine G3 mehr unterstützt.
     
  9. muc91

    muc91 Mitglied

    Beiträge:
    554
    Zustimmungen:
    8
    Mitglied seit:
    14.07.2007
    Das du damit freude hast, wären 512 MB Ram glaube ich ziemlich gut.
     
  10. kazu

    kazu Mitglied

    Beiträge:
    1.382
    Zustimmungen:
    48
    Mitglied seit:
    09.11.2005
    Die 450Mhz an sich sind kein Problem, auf dem Cube läuft's ja auch... aber ein G3 mit 450Mhz...? Keine Ahnung.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...