Wer hat kein Lüfterproblem beim iMac G5?

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von aquacos, 28.10.2004.

  1. aquacos

    aquacos Thread Starter MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    0
    MacUser seit:
    09.11.2003
    da das in dem anderen therad irgendwie untergeht, mach ich mal ein eigenes topic dafür auf.

    mir geht es speziell um das surren des cpu lüfters, das im bereich um die 1200 hz liegt. ich möchte all diejenigen bitten, die diese lüfterproblem nicht haben, mal eine soundanalyse mit signalscope zu machen und den screenshot hier zu posten. es ist nach wie vor nicht wirklich klar, ob es sich hier um ein problem des subjektiven geräuschempfindens oder um einen seriendefekt bei den verbauten lüftern handelt.

    signalscope gibt es als trial-version hier:
    http://www.benjaminfaber.com/SignalScope/

    Versuchsbedingungen:
    1.) das ganze sollte in einem ruhigen raum stattfinden
    2.) der imac sollte schon eine weile (ca. 5 Minuten unter Last ) gelaufen sein. bei längeren betrieb bitte mit angeben.
    3.) wichtig ist, den input des imac in den audiosetting von osx auf max zu stellen und das nach dem start von signalscope noch mal zu kontrollieren.
    4.) die frequenzspanne in signalscope auf ca. 3000Hz stellen sowie von linear auf die dB Skala (einstellungen am linken rand des programmfensters von signalscope)

    einstellungen und analyseergebnisse können auch hier eingesehen werden:
    http://homepage.mac.com/stefanfischer/public/

    wer einen imac g4 hat, könntet einen solchen screenshot auch für diesen rechner nach demselben procedere erstellen. man hätte dann einen direkten vergleich beider systeme.


    beste grüße und schon mal vielen dank im voraus

    s
     
    Zuletzt von einem Moderator bearbeitet: 31.10.2015
  2. aquacos

    aquacos Thread Starter MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    0
    MacUser seit:
    09.11.2003
    entweder sind einfach noch zu wenig imac g5 unterwegs, oder jeder von denen hat das lüfterproblem. :confused:

    falls doch ein flüsterleiser hier unterwegs sein sollte, einfach mal nen screenshot von signalscope unter den oben genannten einstellungen machen. darf auch gerne eins von einem g4 imac zum vergleichen sein.

    beste grüße

    s
     
  3. BuRn_Colonia

    BuRn_Colonia MacUser Mitglied

    Beiträge:
    771
    Zustimmungen:
    14
    MacUser seit:
    27.06.2004
    habe momentan leider andereweitige probleme mit meinem imac g5, wenn die behoben sind werde ich aber gerne mal den test machen

    gruss

    BuRn
     
  4. aquacos

    aquacos Thread Starter MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    0
    MacUser seit:
    09.11.2003
    besten dank. drück dir die daumen, dass du ihn wieder zum laufen kriegst.
     
  5. MWG77

    MWG77 MacUser Mitglied

    Beiträge:
    448
    Zustimmungen:
    7
    MacUser seit:
    16.08.2004
    Test

    Hab mir die Software runtergeladen und wollt testen nut heißt es in der Demoversion daß ich noch 0 Tage zum Testen hätte und dann muss ich den rechner neu starten.

    Habs wieder gelöscht.
     
  6. aquacos

    aquacos Thread Starter MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    0
    MacUser seit:
    09.11.2003
    You have been test driving signalscope for 0 days.

    das heißt, du benutzt es seit 0 tagen. wenn du auf "try it" klickst, läuft es.

    gruß

    s
     
  7. mcnewbie

    mcnewbie MacUser Mitglied

    Beiträge:
    1.213
    Zustimmungen:
    5
    MacUser seit:
    09.08.2004
    [​IMG]


    is das gut od schlecht? läuft seit ca. 3,5 std mit 1,5 std nicht verwenden zwischendurch!
    ich meine er surrt schon etwas aber nicht wahnsinnig laut! wenns ganz leise is u nur der mac läuft merktmans schon!
     
  8. aquacos

    aquacos Thread Starter MacUser Mitglied

    Beiträge:
    109
    Zustimmungen:
    0
    MacUser seit:
    09.11.2003
    bei den 17" maschinen scheint es ein anderes frequenzprofil zu geben. der peak bei 1,2kHz könnte jedoch auf ein ähnliches lüftersurren wie bei den 20" modellen hinweisen. hör dir mal die soundbeispiele auf meiner seite an. man bekommt recht schnell einen eindruck, wie der lüfter klingt.

    (hattest du das interne mic auf max gestellt und das nach dem start von signalscope nochmal kontrolliert?)

    gruß

    s
     
  9. Deep4

    Deep4 MacUser Mitglied

    Beiträge:
    2.439
    Zustimmungen:
    254
    MacUser seit:
    12.12.2003
    Meint ihr nicht, daß ihr die Sache ein wenig übertreibt ?

    1) Braucht der iMac Lüfter, weil er genügend Wärme produziert
    2) Machen Lüfter nun mal Geräusche
    3) Ist es KEIN Serienproblem. Auf der Arbeit haben wir 2 iMac G5 17" sowie einen 20", alle drei sind sehr leise. Nicht unhörbar, aber leise. Kein Netzteilfiepsen, keine besonders auffälligen Lüftergeräusche. Alles im Rahmen.
    4) Wenn Probleme -> Garantie.
    5) Daß die Lüfter im Bereich von 1.2kHz etwas lauter sind, ist kein defekt, sondern wahrscheinlich Bauartbedingt. Die meisten Lüfter produzieren nun mal mehr oder weniger auffällige Frequenzen. Apple wird da keine Ausnahme machen, die kaufen ihr Zeug ja auch irgendwie ein...

    Ich denke, hier wird etwas erwartet, was technisch nicht möglich ist; ein Desktop-Rechner, der fast unhörbar ist. Für die Leistung, die die iMacs bringen, sind die Maschinen EXTREM leise.

    Gruß
    Stefan
     
  10. mcnewbie

    mcnewbie MacUser Mitglied

    Beiträge:
    1.213
    Zustimmungen:
    5
    MacUser seit:
    09.08.2004
    ja mic auf max-gestellt u nochmal kontrolliert!

    naja er klingt schon so ähnlich, eine spur lauter vielleicht... weiss ncht, so lange es nicht nervend wird werd ich ihn lassen....
     
Die Seite wird geladen...

Diese Seite empfehlen