Super-GAU! Änderung des Admin-Accounts führt zu Verlust von Daten!? Bitte um Hilfe!

Diskutiere mit über: Super-GAU! Änderung des Admin-Accounts führt zu Verlust von Daten!? Bitte um Hilfe! im Mac OS X Forum

  1. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    Registriert seit:
    26.04.2005
    Hi Leute,

    ich drehe am Rad! ICh habe gewusst, ich hätte es sein lassen sollen... Ich habe im Zuge des auftauchenden Wurmes für meinen Mac ein paar Sicherheitsvorkehrungen zu treffen gemäss folgenden Threads:

    http://www.macuser.de/forum/showthread.php?t=151257&page=11&pp=15&highlight=infiziert

    Ich wollte lediglich meinen aktuellen Admin-Account zum Standardbenutzer machen, indem ich nach dieser Anleitung vorgegangen bin:

    Gesagt, getan! Das Ganze hat auch wunder gefunzt... Dann habe ich mich aus dem neuen Admin-Account ausgeloggt und wollte in meinen ehemaligen Admin-Account rein, um zu sehen, ob alles noch da ist und siehe da: Alles wunderbar!

    Dann dachte ich mir: Okay, aktualisierst Du jetzt mal auf ITunes 6.0.3- wechsle dazu aber besser in den Admin-Account!

    Das Update komplett installiert, wieder zurück in den ehem. Admin-Account (jetzt Standardbenutzer!!!) und fast nichts mehr ist sow wie vorher... Schreibtisch und die dazugehörigen Dateien & Ordner auf diesem sind nach wie vor vorhanden!

    Aber sämtliche Programme von mir aus dem Dock fehlen, ich sehe ein Fragezeichen da drin, Mail soll neu eingerichtet werden, über 30GB Musik sind in ITunes verschwunden... Alles weg soweit!

    Was kann ich tun? Gibt es noch eine Rettung... Vor dem 10.4.5-Update habe ich alles von 10.4.4 gesichert, da hatte ich noch nicht beide Accounts eingerichtet, da gab es lediglich den einen Admin-Account, der jetzt Standardnutzer sein soll!

    Bitte helft mir!

    Ich fang gleich an, die Wände kaputt zu beissen :( ;)

    Wenn das jetzt alles weg ist, dann bin ich gelieert, die ganzen Mails und so...

    P.S.: Der Benutzerordner-Name des ehemaligen Benutzeraccounts wurde nicht geändert!

    Bin für jeden Tipp dankbar!

    Gruss,

    MarcJLH
     
    Zuletzt bearbeitet: 17.02.2006
  2. SLAPPER

    SLAPPER MacUser Mitglied

    Beiträge:
    137
    Zustimmungen:
    0
    Registriert seit:
    04.03.2004
    nur keine panik, verschwinden tut schon mal garnix auf dem rechner von alleine

    schnellster weg für dich

    gehe in deinen Adminbenutzer, lösche deinen Standardbenutzer (ehemals Admin)

    dann leg einfach einen neuen standard benutzer an, dort richte alles ein wie du es brauchst, bla bla bla

    geht ruck zuck, fertig bist :)
     
  3. Alexander#dje73

    Alexander#dje73 MacUser Mitglied

    Beiträge:
    503
    Zustimmungen:
    23
    Registriert seit:
    23.01.2004

    ... das würde ich lassen!
    Wenn du den ehemaligen user löschst, sind alle Daten und Einstellungen desselben weg.

    Und, wenn ich es richtig verstanden habe, enthielt der ehemalige user ja genau die Einstellungen, die du retten möchtest.

    Ansonsten: Seltsam. Kann nicht erkennen, dass du irgendetwas getan hättest, was das Verschwinden der Einstellungen erklärt.

    Hast du schon mal einen Blick in die Library des users geworfen?
    Da sollten ja die Einstellungen (auch für mail) noch vorhanden sein...

    Wenn nicht, musst du vielleicht die betreffenden Einstellungen und Daten von deinem Backup neu importieren.

    Vielleicht weiß aber auch jemand noch besseren Rat. Jedenfalls lösche lieber erst einmal nichts... ;)
     
  4. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    Registriert seit:
    26.04.2005
    Löschen-kommt nicht in die Tüte, besteht denn die Möglichkeit, das bootbare Backup von 10.4.4 (Gott habe es seelig :D, als wenn ich es gewust hätte, dass ich es brauche! ;)) auf mein PB zurückzuspielen und dann einfach nochmal auf 10.4.5 updaten zu können! Richtig in meinem User-Ordner "marcjlh" sind genau die Daten drin, die ich retten will und retten MUSS.

    Gruss,

    MarcJLH

    Bin wirklich für alles dankbar!

    P.S.: Wenn es weiterhilft! Im neuen Admin-Account muss ich feststellen, dasswenn ich auf meinen ehemaligen Admin, bzw. User-Ordner "marcjlh" zugreifen will, ich überall so Zeichen wie auf einer Einbahnstrasse finde und diese nicht öffnen kann! Gehe ich dann zurück in meinen ehemaligen Admin-Account (der jetzt Satandarduser ist) und z.B. ITunes öffnen will, sagt man mir, dass ich nicht über die nötigen Zugriffsrechte verfüge... :(
     
  5. Incoming1983

    Incoming1983 MacUser Mitglied

    Beiträge:
    7.597
    Zustimmungen:
    1
    Registriert seit:
    23.07.2005
    Kann es sein, daß du den Benutzer umbenannt hast?

    Such die Dateien mal auf der Platte..
     
  6. emaerix

    emaerix MacUser Mitglied

    Beiträge:
    1.482
    Zustimmungen:
    21
    Registriert seit:
    19.03.2004
    Lass mal die Rechte reparieren mit DiskUtility. Vielleicht bringts was. Das Einbahnstraßenschild ist normal, da nur der jeweilige Nutzer Zugriff auf sein Homedirectory hat, sonst keiner, auch kein Admin.
     
  7. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    Registriert seit:
    26.04.2005
    Ich habe keinen Benutzer umgenannt, soweit ich weiss, geschweige denn den Kurznamen oder gar den User-Ordner, da bin ich ziemlich sicher... ICh versuchs nochmal mit dem Festplattendienstprogramm.

    MElde mich dann wieder.

    Gruss,

    MarcJLH

    P.S.: Nur für den worst-case: Wäre es theoretisch möglich Tiger neu zu installieren und per Migrationsassistent mein Backup von 10.4.4 auf die PLatte zurückzuspielen und dann nochmal auf 10.4.5 upzugraden!? Macht das Sinn und ist es möglich?
     
  8. Ohrwurm

    Ohrwurm Gast

    das Problem ist doch klar: (der jetzt Satandarduser ist)!
     
  9. Alexander#dje73

    Alexander#dje73 MacUser Mitglied

    Beiträge:
    503
    Zustimmungen:
    23
    Registriert seit:
    23.01.2004
    Von dem Backup bräuchtest du eigentlich nur die user Library zurückzukopieren.

    Die Einbahnschilder sind normal. Jeder user kann halt nur "seinen" Home Ordner einsehen.

    Das du iTunes nicht öffnen kannst ist wiederum seltsam, da die Programme ja nicht user abhängig sein sollten.

    Vielleicht sind die "Rechte" durcheinander?
    Schon mal mit dem Festplattendienstprogramm repariert?
     
  10. MarcJLH

    MarcJLH Thread Starter MacUser Mitglied

    Beiträge:
    2.231
    Zustimmungen:
    3
    Registriert seit:
    26.04.2005
    Sorry, aber kannst Du das bitte für einen Deppen wie mich :D ;) das bitte nochmal genauer erläutern? Meinst Du, ich soll den jetzigen Standard-User (der vorher Admin war) wieder zum Admin machen?

    Gruss,

    MarcJLH
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche