Soundkarte der neuen 15er ist defekt!

Diskutiere mit über: Soundkarte der neuen 15er ist defekt! im MacBook Forum

  1. Sternenwanderer

    Sternenwanderer Thread Starter MacUser Mitglied

    Beiträge:
    2.322
    Zustimmungen:
    11
    Registriert seit:
    30.01.2004
    Hallo Leute,
    also momentan häufen sich die Bugs. Aufgrund des Wunsches anderer User habe ich nochmal einen Thread bezüglich der defekten Soundkarte, oder was auch immer es ist, aufgemacht.

    Plötzlich, aus heiterem Himmel kommt ein krasses Delay und setzt sich auf itunes, oder einem Quicktime Film, egal welche Audio Anwendung.

    Wenn man dann neugebootet hat ist das Problem wieder weg. Jedoch kurze Zeit später kommt dieser Bug wieder. Manchmal sofort, manchmal viel später-völlig planlos.

    Auffällig ist auch, das die Systemsounds, Mülleimer, Ordner, Mail usw. auch dauernd fehlen. Es ist so, als würde das System einfach diese Sounds abschalten, ohne das man die Order dazu gegeben hat.

    Außerdem ist mir aufgefallen, das in der Audio/Midi Konfiguration unter anderem plötzlich die Einstellungen, ohne das man etwas verändert hat auf 96 KHZ geschaltet sind.


    APPLE, WAS SOLL DAS???
     
  2. philkan

    philkan MacUser Mitglied

    Beiträge:
    1.267
    Zustimmungen:
    4
    Registriert seit:
    04.05.2004
    ich werd mir definitv kein neues PB kaufen, denn was da zurzeit abgeht ist mir nicht mehr geheuer. werde mir lieber ein gebrauchtes aus der vorherigen generation kaufen.
     
  3. Sternenwanderer

    Sternenwanderer Thread Starter MacUser Mitglied

    Beiträge:
    2.322
    Zustimmungen:
    11
    Registriert seit:
    30.01.2004
    ..kann ich gut verstehen, würde ich auch so machen, nur: wenn du einmal an der super guten neuen Auflösung gearbeitet hast *heulst du* :rolleyes:
     
  4. NetNic

    NetNic MacUser Mitglied

    Beiträge:
    1.961
    Zustimmungen:
    16
    Registriert seit:
    02.12.2004
    Mmmh, eigentlich komisch, dass Apple auf einmal soviele Probleme mit den neuen PBs hat.
    Haben die denn an den neuen Modellen soviel dran rumgewerkelt?
    Ich dachte eigentlich, die hätten nur bessere Bildschirme eingebaut.
     
  5. Sternenwanderer

    Sternenwanderer Thread Starter MacUser Mitglied

    Beiträge:
    2.322
    Zustimmungen:
    11
    Registriert seit:
    30.01.2004
    ..da rennt jetzt die gleiche Soundkarte wie im iMac und es hat nun nen optischen Ausgang, naja, keine große andere Welt, aber immerhin....
     
  6. Cicero81

    Cicero81 MacUser Mitglied

    Beiträge:
    598
    Zustimmungen:
    8
    Registriert seit:
    02.08.2003
    Frage: betriff es "nur" die 15" oder auch die 17"?
    Von den (Nadel-)Streifen im Bild sind ja lediglich, wie in den anderen Freds zu lesen ist, hauptsächlich die 15er betroffen.
    Die 15" u. 17" haben doch die gleiche Soundkarte?
     
  7. Sternenwanderer

    Sternenwanderer Thread Starter MacUser Mitglied

    Beiträge:
    2.322
    Zustimmungen:
    11
    Registriert seit:
    30.01.2004

    ...es ist zum Heulen. jetzt habe ich bestimmt schon mehrere tage Ruhe gahabt, und natürlich Weihnachten mit der ganzen Familie meinen kleinen iMovie Film gezeigt und wieder diesen Shit...Effekt! Es ist zum Heulen! :(
     
  8. Meerjungfrauman

    Meerjungfrauman MacUser Mitglied

    Beiträge:
    1.054
    Zustimmungen:
    4
    Registriert seit:
    15.03.2005
    Also bei mir kam es das erste MAl beim Skypen und iTunes-Hören, seitdem immer mal wieder, ist aber weniger gewesen hab cih das Gefühl, dafür ist der Akku hin und die Linien nerven :rolleyes:
     
  9. peppermint

    peppermint MacUser Mitglied

    Beiträge:
    7.380
    Zustimmungen:
    85
    Registriert seit:
    06.06.2003
    bei mir ist auch ein delay da. was nun? soll ich es einschicken?
     
Die Seite wird geladen...

Diese Seite empfehlen

Benutzerdefinierte Suche