Problem bei X11 während ./configure

Diskutiere mit über: Problem bei X11 während ./configure im Linux auf dem Mac Forum

  1. McOdysseus

    McOdysseus Thread Starter MacUser Mitglied

    Beiträge:
    6.586
    Medien:
    1
    Zustimmungen:
    820
    Registriert seit:
    31.12.2003
    Hi zusammen!!

    Ich mußte mir X11 auf meinen Rechner schrauben, da ich eine bestimmmte bioinformatische Software (EMBOSS) brauche.

    Gesagt, getan.

    Gebe ich jedoch ./configure ein (Wie in der Dokumentation angegeben), erscheint folgende Fehlermeldung:

    cyprinus:~/EMBOSS-4.0.0 christian$ ./configure
    checking for a BSD-compatible install... /usr/bin/install -c
    checking whether build environment is sane... yes
    checking for gawk... no
    checking for mawk... no
    checking for nawk... no
    checking for awk... awk
    checking whether make sets $(MAKE)... no
    checking for gawk... (cached) awk
    checking for gcc... no
    checking for cc... no
    checking for cc... no
    checking for cl... no
    configure: error: no acceptable C compiler found in $PATH

    Kann mir jemand verraten, was nun zu tun ist?
    Kann ich einen Compiler nachinstallieren?

    Sorry für die vielleicht blöde Frage, ich bin absolut unerfahren auf diesem Gebiet!

    Danke schon mal für die Hilfe
    McO
     
  2. santaclaws

    santaclaws MacUser Mitglied

    Beiträge:
    3.630
    Zustimmungen:
    257
    Registriert seit:
    09.04.2006
    Salut,

    Vielleicht hilft Dir der Link ein bisschen weiter.
     
  3. anti85

    anti85 MacUser Mitglied

    Beiträge:
    254
    Zustimmungen:
    6
    Registriert seit:
    18.01.2006
    es gibt doch x11 als vorcompiliertes packet fuer macosx, nimm doch das.ist glaub ich sogar auf den installations dvds
     
  4. dpr

    dpr MacUser Mitglied

    Beiträge:
    519
    Zustimmungen:
    0
    Registriert seit:
    04.04.2006
    Nicht X11, sondern eine Software names EMBOSS soll kompiliert werden.

    Das Problem scheint auch bereits gelöst zu sein: http://www.macuser.de/forum/showthread.php?t=193954
     
  5. oneOeight

    oneOeight MacUser Mitglied

    Beiträge:
    46.774
    Zustimmungen:
    3.629
    Registriert seit:
    23.11.2004
    wie wäre es mit xcode installieren? ;)
    du hast einfach keinen gcc installiert...
     
  6. McOdysseus

    McOdysseus Thread Starter MacUser Mitglied

    Beiträge:
    6.586
    Medien:
    1
    Zustimmungen:
    820
    Registriert seit:
    31.12.2003
    Dank dir! :)
    …ich habe - wie gesagt - mal wieder schneller gepostet, als ich gedacht habe… ;)
     
Die Seite wird geladen...
Ähnliche Themen - Problem bei X11 Forum Datum
openSUSE 12.3 Problem mit 32bit .iso Linux auf dem Mac 18.05.2013
Installationsart Problem auf dem iMac mit Ubuntu und Parallels Linux auf dem Mac 04.03.2013
Problem beim Kubuntu installieren Linux auf dem Mac 16.11.2010
Partitionen Problem nach Boot Camp (Ubuntu) Linux auf dem Mac 13.01.2010
Problem mit Ubuntu 6.10 Installation Linux auf dem Mac 15.09.2009

Diese Seite empfehlen

Benutzerdefinierte Suche