NAS nicht Performant über WLAN :(

Diskutiere mit über: NAS nicht Performant über WLAN :( im Internet- und Netzwerk-Hardware Forum

  1. mzi2003

    mzi2003 Thread Starter MacUser Mitglied

    Beiträge:
    378
    Zustimmungen:
    2
    Registriert seit:
    20.07.2003
    Hallo,
    habe ein NAS von maxtor. Das Ding ist eine 300GB Platte verbunden mit meinen Zyxel WLAN Router. Von hier holt sich mein MACmini den Videocontent. Ich habe mit eyeTV diverse Sendungen auf der Platte liegen doch nun kmomt das Problem.

    Wenn ich mir die Filme über USB anschaue (also die Platte per USB an meinem Laptop anschließe) laufen dei Filme Ruckelfrei und super. Sobald ich über VLC oder QuickTime die Filme über WLAN schaue ruckelt es wie die Pest, manchmal nur Bild manchmal nur Ton. Schätze die Datenrate steigt (ist 1:1 der DVB-T Stream der hier transferiert wird) manchmal zu schnell zu hoch oder so.

    GIbt es eine Möglichkeit des Chachings ? Kann man Quicktime beibringen auch bei "Lokal" vorliegenden Filmen etwas im "voraus zu laden" damit diese "Ruckler" vermieden werden ?

    Ich brauche hier wirklich dirngend hilfe denn so macht die Investition in mein NAS überhaupt keinen Spaß :(
     
  2. mzi2003

    mzi2003 Thread Starter MacUser Mitglied

    Beiträge:
    378
    Zustimmungen:
    2
    Registriert seit:
    20.07.2003
    Das Quicktime Informationsfenster zeigt folgende Infos :

    Datenrate 2629.85kbit
    720x540 pixel
    2.52 gb Dateigröße

    Die fps werte gehen , wenn es ruckelt auf bis 0.5 runter und irgendwann geht es normal weiter.... HILFE !!!!!
     
  3. mzi2003

    mzi2003 Thread Starter MacUser Mitglied

    Beiträge:
    378
    Zustimmungen:
    2
    Registriert seit:
    20.07.2003
    Habe eben eine PM bekommen das mit einem original Apple Airport WLAN das "ruckelfrei" laufen soll....weil man da irgendwelche Packetgrößen einstellen kann. Verstehe ich alles nicht :(
     
  4. mzi2003

    mzi2003 Thread Starter MacUser Mitglied

    Beiträge:
    378
    Zustimmungen:
    2
    Registriert seit:
    20.07.2003
    Ich habe rausgefunden das es wohl am Router liegt bzw. am Zusammenspiel. Eine direkte WLAN Verbindung zwischen 2 MACS erlaubt das abspielen von Filmcontent. Sobald die MACs jedoch über den Router verbunden sind ruckelt es wie die Pest....was kann ich tun ? Keiner hier der mir nen Tipp geben kann?
     
  5. BalkonSurfer

    BalkonSurfer Banned

    Beiträge:
    5.164
    Zustimmungen:
    0
    Registriert seit:
    27.07.2003
    11 Mbit oder 54?
     
  6. mzi2003

    mzi2003 Thread Starter MacUser Mitglied

    Beiträge:
    378
    Zustimmungen:
    2
    Registriert seit:
    20.07.2003
    54

    habe noch ein paar Konfigurationen aus meinem Router holen können, sagt das jemanden was ? Vielleicht liegt hier die Lösung des Problems ?

    ras> sys view autoexec.net
    sys errctl 0
    sys trcl level 5
    sys trcl type 1180
    sys trcp cr 64 96
    sys trcl sw off
    sys trcp sw off
    ip tcp mss 512
    ip tcp limit 2
    ip tcp irtt 65000
    ip tcp window 2
    ip tcp ceiling 6000
    ip rip activate
    ip rip merge on
    ppp ipcp compress off
    sys wdog sw on
    ip icmp discovery enif0 off
    bridge mode 1
    sys quick enable
    ip antiprobe 1
    ip nat loopback on
     
  7. BalkonSurfer

    BalkonSurfer Banned

    Beiträge:
    5.164
    Zustimmungen:
    0
    Registriert seit:
    27.07.2003
    rotfl ich bepinkel mich!!! rotfl rotfl rotfl
     
  8. mzi2003

    mzi2003 Thread Starter MacUser Mitglied

    Beiträge:
    378
    Zustimmungen:
    2
    Registriert seit:
    20.07.2003
    danke , hilfreich :-(
     
  9. webhonk

    webhonk MacUser Mitglied

    Beiträge:
    1.494
    Zustimmungen:
    43
    Registriert seit:
    17.02.2005
    Ich würde jetzt einfach mal behaupten, dass die geschwindigkeit von Funknetzen, egal ob Airport oder nicht, für Videomaterial zu langsam sind. Die Reaktionszeit und der Datendurchsatz ist sehr viel langsamer als beim kabelgebundenen ethernet.
     
  10. mzi2003

    mzi2003 Thread Starter MacUser Mitglied

    Beiträge:
    378
    Zustimmungen:
    2
    Registriert seit:
    20.07.2003
    nee die reicht, wie gesagt konnte mehrere filme über 1:1 Verbindung streamen / schauen aber sobald router ins spiel kommt geht nichts mehr
     
Die Seite wird geladen...
Ähnliche Themen - NAS Performant über Forum Datum
Etwas komplizierter NAS Wunsch Internet- und Netzwerk-Hardware 27.10.2016
Netzwerkausbau mit NAS und Airport - geht das so? Internet- und Netzwerk-Hardware 22.10.2016
Welcher Netzwerkspeicher (NAS) zur Kombination vom Imac zur Vorhandenen Fritzbox 7490 Internet- und Netzwerk-Hardware 16.10.2016
Kein DDNS Zugriff mehr über Selfhost.EU Internet- und Netzwerk-Hardware 04.10.2016
WLAN mit Gästenetz über Airport + Speedport Router Internet- und Netzwerk-Hardware 25.09.2016

Diese Seite empfehlen

Benutzerdefinierte Suche