Mails nicht vom Server heruntergeladen

Dieses Thema im Forum "Mac OS X" wurde erstellt von roliE, 20.05.2004.

  1. roliE

    roliE Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    20.05.2004
    Ich arbeite mit Mail unter Panther. Nun werden plötzlich Mails, die schon länger vom Server heruntergeladen wurden, plötzlich mit der Meldung "Dieses Mail wurde nicht vom Server heruntergeladen" angezeigt. Die Info in der Mail ist weg und ebenso allfällige Attachements.
    Wer weiss, was da passiert ist?:(
     
  2. Hairfeti

    Hairfeti Banned

    Beiträge:
    462
    Zustimmungen:
    0
    MacUser seit:
    08.11.2003
    Du mußt erstens die Option in Mail bei Erweitert "Mail nach Eingang vom Server löschen" aktivieren. Viele Anbieter löschen die Mail auf dem Server nach einer bestimmten Zeit wenn du es nicht tust, zumindest die Anhänge wegen Platzmangel.

    Mail würde ich nicht auf dem Server belassen, aus mehreren Gründen. Erstmal könnte wirklich mal jemand zufällig deinen Account hacken und deine "Liebesbriefe und Bilder" auf einer Webseite im Netz veröffentlichen. Dadurch verlierst du nicht nur deine nette Frau, sondern auch deinen Job und deine Freunde. Nachdem was ich so bei dir gefunden habe, reicht das für eine Haftstrafe bis Lebenslänglich. Ich tue das aber aus Freundschaftsdienst und möchte dich nur warnen und dir nicht schaden.

    Also lieber alles local speichern und du bist immer auf der sicheren Seite, solange du allein an deinem Rechner arbeitest.
     
  3. roliE

    roliE Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    20.05.2004
    Die von dir empfohlene Einstellung habe ich schon immer so eingestellt gehabt. Daran kanns also nicht liegen. Ist es möglich, dass Norton Antivirus mir da in mein Eingangspostfach hineinfummelt? Wie ist es zu erklären, dass eine Mail zuerst normal angezeigt wird und dann plötzlich als "nicht vom Server heruntergeladen" bezeichnet wird?
    Gruss
    Roli
     
  4. Hairfeti

    Hairfeti Banned

    Beiträge:
    462
    Zustimmungen:
    0
    MacUser seit:
    08.11.2003
    Kann man jetzt so nicht sagen ...

    Hast du denn in Norton einen Spam-Filter aktiviert wenn das überhaupt möglich ist? Oder eine Option daß Mailboxen auch mitüberprüft werden? Würde ich dann mal deaktivieren.

    Wenn nicht anders könnte auch das Programm Mail etwas beschädigt sein oder dessen Einstellungsdatei in /Users/du/Library/Preferences/. Diese Datei mal löschen und Mail neustarten und die Einstellungen erneut vornehmen.

    Ansonsten auch mal von Install-Disk starten und mit dem Disk-Utilitie Zugriffsrechte und Festplatte auf Fehler überprüfen. Manchmal liegt es auch nur an den falschen Rechten eines einzigen Verzeichnisses, vielleicht "Library". Mußt du schauen.
     
  5. roliE

    roliE Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    20.05.2004
    Hallo Hairfeti

    Danke für deine Tipps. Hier meine Antworten:
    Hast du denn in Norton einen Spam-Filter aktiviert wenn das überhaupt möglich ist?
    Nein, das ist nicht mehr deaktivierbar, denn der Deinstaller von Norton Antivirus macht keinen Wank!!
    Oder eine Option daß Mailboxen auch mitüberprüft werden? Würde ich dann mal deaktivieren.
    siehe oben!

    Wenn nicht anders könnte auch das Programm Mail etwas beschädigt sein oder dessen Einstellungsdatei in /Users/du/Library/Preferences/. Diese Datei mal löschen und Mail neustarten und die Einstellungen erneut vornehmen.
    Verliere ich dann die eingestellten Ordner??

    Ansonsten auch mal von Install-Disk starten und mit dem Disk-Utilitie Zugriffsrechte und Festplatte auf Fehler überprüfen. Manchmal liegt es auch nur an den falschen Rechten eines einzigen Verzeichnisses, vielleicht "Library".
    Habe ich bereits gemacht. Ohne Erfolg.
    Tja, sonst scheint sich niemand gross auszukennen mit meinem Problem.
    Roli
     
  6. Hairfeti

    Hairfeti Banned

    Beiträge:
    462
    Zustimmungen:
    0
    MacUser seit:
    08.11.2003
    Ist ja auch kein Problem womit sich jeder so ohne weiteres auskennen müßte.

    Nein, du verlierst nur deine Normal-Einstellungen und vielleicht die Signatur, keine Daten und keine Verzeichnisse und keinen angelegten Account und keine Daten und Passwörter.

    Daraufhin würde ich glatt mein System neuinstallieren. Norton Antivirus ist ohnehin nicht nötig, da es so gut wie keine Viren und Bakterien auf dem Mac gibt. Und wenn, dann ist das System so übersichtlich daß man diese Eindringlinge auch manuell finden und entfernen kann.
     
  7. marvin

    marvin MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    MacUser seit:
    09.12.2003
    Norton Antivirus auf Panther???

    Wozu benutzt du Norton Antivirus auf Panther???

    Wer hat dir denn das verkauft???

    Wovor soll es dich denn schuetzen???

    EDIT:

    Ich sammle Viren auf meinem Mac in einem extra Verzeichnis. Ich kann dir ja mal einen Sack voll schicken - wenn du die auf deinem Mac zum laufen bekommst, dann muss ich den Hut vor dir ziehen.
     
    Zuletzt bearbeitet: 24.05.2004
  8. roliE

    roliE Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    20.05.2004
    Wozu Norton Antivirus

    Ich hatte mal einen Macrovirus eingefangen und an diverse meiner Kontakte weitergegeben. War ziemlich peinlich, gerade für einen Macianer!
     
  9. marvin

    marvin MacUser Mitglied

    Beiträge:
    52
    Zustimmungen:
    0
    MacUser seit:
    09.12.2003
    Makro...

    Uups. Wordmakro oder wie?

    Was war das fuer ein Makro?

    Gruß
     
  10. roliE

    roliE Thread Starter MacUser Mitglied

    Beiträge:
    5
    Zustimmungen:
    0
    MacUser seit:
    20.05.2004
    WordMakro

    Genau, es war ein Wordmacro. Wie er genau hiess, habe ich vergessen, eigentlich dank Norton! Der hat ihn mir nämlich wieder entfernt!
    Roli
     
Die Seite wird geladen...