Lexmark druckt nur eine Seite und bleibt dann stehen...

Dieses Thema im Forum "Peripherie" wurde erstellt von teamoh, 03.03.2005.

  1. teamoh

    teamoh Thread Starter MacUser Mitglied

    Beiträge:
    222
    Zustimmungen:
    0
    MacUser seit:
    02.10.2003
    Hi Leute,
    ich bekomme gerade die Krise! Bis vor kurzem druckte mein Drucker ganz wunderbar.
    Jetzt druckt er immer nur die erste Seite, die ganz ohne Probleme.
    Aber wenn die zweite Seite kommen sollte hängt er.
    Im Druckmanager steht dann "blatt 2 von 13, druckauftrag wird bearbeitet"
    Aber es passiert nichts mehr!!! Ich kann dann auch den Auftrag abbrechen und das Spielchen beliebig oft spielen...
    Hat einer von Euch eine Antwort? Ich bin wirklich am verzweifeln da ich unbedingt drucken muß!

    Ich arbeite mit OSX 10.3 und das Problem taucht bei jedem Programm auf aus dem ich drucken will. Den Treiber habe ich gerade das zweite mal neu installiert
     
    Zuletzt bearbeitet: 03.03.2005
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo

    Hatte ich bei meinem Lexmark Z65 auch mal als ich die Software neu Installiert hatte ging alles wieder einwandfrei.

    Gruß
    Marco
     
  3. teamoh

    teamoh Thread Starter MacUser Mitglied

    Beiträge:
    222
    Zustimmungen:
    0
    MacUser seit:
    02.10.2003
    Das hatte ich gerade noch rangehängt als du mir geantwortet hast... hab ich schon zweimal gemacht. Einfach den Drucker aus der Liste löschen und neu installieren, oder noch mehr löschen?
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Ich hatte einfach nach Lexmark gesucht und dann alles gelöscht und neu gemacht .
     
  5. Flupp

    Flupp MacUser Mitglied

    Beiträge:
    1.709
    Zustimmungen:
    15
    MacUser seit:
    27.07.2004
    Sag nächstes mal noch welches Modell du hast.
    Falls du mit dem GIMP-Treiber arbeitest, da musste ich mal den "espgs" neu installieren.
     
  6. teamoh

    teamoh Thread Starter MacUser Mitglied

    Beiträge:
    222
    Zustimmungen:
    0
    MacUser seit:
    02.10.2003
    ich hab den z23. Wie finde ich raus ob ich mit dem GIMP-treiber arbeite und was ist das? und wie installiere ich den "espgs"?????? Was ist das und wo bekomme ich es her?
    Vielen Dank auf jeden Fall schonmal euch beiden!
     
  7. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Gimp ist eine Art universal Treiber ich gehe aber mal davon aus das du nur die von Lexmark installiert hast oder ?
     
  8. teamoh

    teamoh Thread Starter MacUser Mitglied

    Beiträge:
    222
    Zustimmungen:
    0
    MacUser seit:
    02.10.2003
    ich hab den von lexmark installiert, ja
     
  9. teamoh

    teamoh Thread Starter MacUser Mitglied

    Beiträge:
    222
    Zustimmungen:
    0
    MacUser seit:
    02.10.2003
    reicht denn der von Lexmark oder muß ich den Gimp installieren?
     
  10. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.460
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Gimp wird eigentlich nur gebracht wenn der Hersteller keine passenden treibe zur Verfügung stellt. ;)
     
Die Seite wird geladen...