iPhoto startet nicht mehr nach Update von iLife 05 zu iLife 06

Dieses Thema im Forum "Mac OS X Apps" wurde erstellt von roberty, 05.09.2006.

  1. roberty

    roberty Thread Starter MacUser Mitglied

    Beiträge:
    371
    Zustimmungen:
    1
    MacUser seit:
    13.10.2003
    Hallo Macusers,
    seit dem Update auf iLife 06 kommt beim Starten von iPhoto folgende Fehlermeldung:

    "Beim Zugriff auf mindestens eine Datei in Ihrem iPhoto Fotoarchiv ist ein Fehler aufgetreten. Wählen Sie im Finder den Ordner "iPhoto Library" aus. Wählen Sie dann im Menü "Ablage" die Option "Information" aus. Stellen Sie sicher, dass Sie über Lese- und Schreibrechte für den Ordner und alle darin befindlichen Objekte verfügen."

    Diese Fehlermeldung habe ich überprüft - mit den Rechten ist alles in Ordnung.*Anschliessend habe ich die*Zugriffsrechte der Festplatte*überprüft und auch die Festplatte repariert - auch das ohne*eine Änderung der Fehlermeldung. Heute kam auch noch DiskWarrior zum Einsatz - auch erfolglos.

    Wer kann helfen?

    Gruss, roberty
     
  2. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    MacUser seit:
    27.05.2004
    Benenne die iPhoto Library einfach einmal um und starte iPhoto neu.

    Anscheinend kann ´06 keine Libraries lesen die unter ´05 erstellt wurden.
     
  3. roberty

    roberty Thread Starter MacUser Mitglied

    Beiträge:
    371
    Zustimmungen:
    1
    MacUser seit:
    13.10.2003
    Auch das umbenante Archiv konnte iPhoto06 nicht öffnen und so musste ich ein neues Archiv anlegen. Nun läuft iPhoto06 - nur, wie bekomme ich jetzt mein altes iPhoto Archiv von der iLife Version 05 ins neue iPhoto06?
     
  4. chris.one

    chris.one MacUser Mitglied

    Beiträge:
    167
    Zustimmungen:
    0
    MacUser seit:
    22.10.2004
    Das kann aber doch nicht sein, daß man dann nicht mehr auf die Bilder von 05 zurückgreifen kann. Oder?
     
  5. roberty

    roberty Thread Starter MacUser Mitglied

    Beiträge:
    371
    Zustimmungen:
    1
    MacUser seit:
    13.10.2003
    Das dachte ich auch :( - benötige Hilfe.
     
  6. Lua

    Lua MacUser Mitglied

    Beiträge:
    3.119
    Zustimmungen:
    22
    MacUser seit:
    27.05.2004
    Zuletzt von einem Moderator bearbeitet: 24.10.2015
  7. roberty

    roberty Thread Starter MacUser Mitglied

    Beiträge:
    371
    Zustimmungen:
    1
    MacUser seit:
    13.10.2003
    Besten Dank für die Hilfe :) .
    Habe das Problem in der Zwischenzeit gelöst. Es war in "grosser" mpg-film (178mb) welcher geschützt blieb. Nachdem ich den entsprechenden Ordner inkl. dem Film und den Vorschaubildern aus der iPhoto-Library gelöscht hatte, funktionierte wieder alles einwandfrei.

    Gruss, Roberty
     
Die Seite wird geladen...
Ähnliche Themen - iPhoto startet nicht
  1. kibi
    Antworten:
    4
    Aufrufe:
    563
  2. macboogy
    Antworten:
    4
    Aufrufe:
    1.293
  3. DesertStorm
    Antworten:
    3
    Aufrufe:
    2.550

Diese Seite empfehlen