iMac Core Duo - Umfrage zu Flimmern u. Darstellungsfehlern nach Ruhezustand

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von Thorne^, 04.06.2006.

iMac Core Duo - Umfrage zu Flimmern und Darstellungsfehlern (z.B. Punkte, Linien)

Diese Umfrage wurde geschlossen: 05.07.2006
  1. Habe keine Fehler, habe zuvor die SMC 1.0 u. die Boot-Rom Firmware 1.0.1 installiert.

    37 Stimme(n)
    69,8%
  2. Habe keine Fehler, habe die SMC 1.0 und die Boot-Rom Firmware 1.0.1 nicht installiert.

    5 Stimme(n)
    9,4%
  3. Habe keine Fehler, habe nur die SMC 1.0 Firmware installiert.

    4 Stimme(n)
    7,5%
  4. Ja bei mir zeigen sich die Fehler, habe keine der beiden Firmware Versionen installiert.

    4 Stimme(n)
    7,5%
  5. Ja bei mir zeigen sich die Fehler, habe die SMC 1.0 u. die Boot-Rom Firmware 1.0.1 installiert.

    4 Stimme(n)
    7,5%
  6. Ja bei mir zeigen sich die Fehler, habe nur die SMC 1.0 Firmware installiert.

    1 Stimme(n)
    1,9%
Eine Auswahl mehrerer Antworten ist erlaubt.
  1. Thorne^

    Thorne^ Thread Starter MacUser Mitglied

    Beiträge:
    2.616
    Zustimmungen:
    49
    MacUser seit:
    31.05.2004
    Hallo

    Hier ist nun die Umfrage, bin leider unterbrochen worden.
    Da sich trotz überwiegender Zufriedenheit mit dem iMac Core Duo die Meldungen über Darstellungsprobleme und Flimmern häufen, wäre vielleicht interessant zu wissen wieviel hier im Board betroffen sind.
    Es geht mir darum einen Eindruck zu gewinnen ob es viele Betroffene gibt, oder nur die wenigen die bisher darüber berichtet haben.

    Wichtig ist, dass alle Teilnehmer sagen welche der Firmware Versionen installiert wurden, unabhängig davon ob die Fehler auftreten oder nicht.
    Möchte dadurch feststellen ob der Fehler vermutlich von einer der Firmware Versionen verursacht wird, oder ob es am Board bzw. dem ATI Chip auf dem Board liegt und wie hoch der Anteil der Betroffenen bei Macuser.de ist.
     
    Zuletzt bearbeitet: 04.06.2006
  2. dehose

    dehose unregistriert

    Beiträge:
    5.208
    Zustimmungen:
    492
    MacUser seit:
    05.03.2004
    Hier flimmert nichts, alles wunderbar. iMac CD 2ghz, 128er Grafik, 1,5gb Ram
     
  3. Thorne^

    Thorne^ Thread Starter MacUser Mitglied

    Beiträge:
    2.616
    Zustimmungen:
    49
    MacUser seit:
    31.05.2004
    Bei mir zeigen sich die Fehler, habe die SMC 1.0 u. die Boot-Rom Firmware 1.0.1 installiert. Die Fehler zeigten sich erstmalig nach Installation der Boot-Rom Firmware 1.0.1 und Display Ruhezustand von ca. 90 Minuten.
     
  4. pierrem

    pierrem MacUser Mitglied

    Beiträge:
    706
    Zustimmungen:
    0
    MacUser seit:
    09.01.2005
    hatte auch sowas.. imac siehe sig. aber nach nem telefonat mit apple wurde er ausgetauscht.

    gruss
     
  5. pierrem

    pierrem MacUser Mitglied

    Beiträge:
    706
    Zustimmungen:
    0
    MacUser seit:
    09.01.2005
    also das flimmer kam auch nach nur 30sekunden ruhezustand (bei mir war es so) wie gesagt apple wusste auch nicht was da los war... eine sache war da noch.. zu den flimmer waren da noch streifen ähnlich scannlines... ganz schlimme geschichte das :D
     
  6. QWallyTy

    QWallyTy MacUser Mitglied

    Beiträge:
    2.985
    Zustimmungen:
    32
    MacUser seit:
    15.02.2005
    ich hab weder vor noch nach den Firmwareupdates irgendwelche Probleme - Config siehe Sig
     
  7. Harley

    Harley MacUser Mitglied

    Beiträge:
    124
    Zustimmungen:
    4
    MacUser seit:
    11.01.2003
    Selbe Maschine, alles bestens.
     
  8. pierrem

    pierrem MacUser Mitglied

    Beiträge:
    706
    Zustimmungen:
    0
    MacUser seit:
    09.01.2005
    Habe mal mitbekommen das es an den verbauten 256mb vram liegen soll... wenn ich mir die antworten im post anschaue die es nicht haben sind es momentan nur die 128mb dinger.. meins zb war nen 256mb vram imac
     
  9. Thorne^

    Thorne^ Thread Starter MacUser Mitglied

    Beiträge:
    2.616
    Zustimmungen:
    49
    MacUser seit:
    31.05.2004
    Überwiegend sind es die 20" iMacs mit 256MB VRAM, aber es melden sich bei Apple Discussions auch User mit 128MB. Hier bei Macuser hatte Tutanquieto dieses Problem mit seinem 128MB bestückten 20" iMac.
    Ich bekomme ja von Apple einen neuen iMac im Austausch, habe auch sonst nichts zu meckern über den iMac, dennoch interessiert es mich wieviel User damit Probleme haben und hatten.

    http://discussions.apple.com/thread.jspa?threadID=408150&tstart=0
     
    Zuletzt bearbeitet: 04.06.2006
  10. Thorne^

    Thorne^ Thread Starter MacUser Mitglied

    Beiträge:
    2.616
    Zustimmungen:
    49
    MacUser seit:
    31.05.2004
    Stimmt es ist auch schon nach so kurzer Zeit sichtbar, Streifen hatte ich auch schon, richtig heftig wird es nach mehreren Stunden Ruhezustand

    Wenn durch diese Umfrage deutlich wird dass die Fehler nicht durch die Firmware, Radeon Treiber und Mac OS X 10.4.6 entstehen, könnte man die Installation beider Firmware Versionen mit anschließendem Ruhezustand des Displays sozusagen als Test verwenden, um festzustellen ob der iMac hinsichtlich dieses Fehlers einwandfrei ist.

    Wie lange ist dein ausgetauschter iMac inzwischen fehlerlos, hast also beide Firmware Versionen installiert?
     
    Zuletzt bearbeitet: 05.06.2006
Die Seite wird geladen...

Diese Seite empfehlen