Bootprobleme nach Update X 10.4.3

Dieses Thema im Forum "Mac OS X" wurde erstellt von DocSnider, 04.11.2005.

  1. DocSnider

    DocSnider Thread Starter MacUser Mitglied

    Beiträge:
    480
    Zustimmungen:
    8
    MacUser seit:
    21.06.2005
    Nach dem Update bootet der MAC Mini nicht richtig,


    nach dem Boot Schirm kommt ein blauer Screen auf dem von Zeit zu Zeit für Sekunden die "Eieruhr" aufleuchtet.

    Sonst nix....

    Zugriffsrechte habe ich von der System DVD repariert, es ändert sich aber nix.

    Das Start Volume wird beim reboot Versuch von der DVD richtig (MAC OS 10.4.3) angezeigt.

    Nur ein blauer Bildschirm......

    Wat nu?

    Grüße

    Ronald
     
  2. DocSnider

    DocSnider Thread Starter MacUser Mitglied

    Beiträge:
    480
    Zustimmungen:
    8
    MacUser seit:
    21.06.2005
    Wie siehts aus, gibt es eine Möglichkeit eine Neuinstallation zu vermeiden?


    Grüße

    Doc
     
  3. rbroy

    rbroy MacUser Mitglied

    Beiträge:
    2.412
    Zustimmungen:
    262
    MacUser seit:
    08.10.2004
    Blauer Schirm könnte inkompatible Startobjekte als Ursache haben.
    Starte nochmal von DVD und ziehe alle Objekte aus der User- UND HD-Library/StartupItems heraus. Wenn der normale Start dann klappt kannst du einzeln zurückkopieren und neustarten bis der Verursacher gefunden ist.

    Hoffe das hilft
    Roland
     
  4. herrmueller

    herrmueller MacUser Mitglied

    Beiträge:
    1.694
    Zustimmungen:
    0
    MacUser seit:
    06.05.2004
    Wie soll das funktionieren? Wenn von DVD gebootet wird gibt es keinen Finder. Also klappt das mit dem entfernen nicht.

    Vielleicht mal mit gehaltener Shift-Taste starten und sehen ob das klappt.
     
  5. rbroy

    rbroy MacUser Mitglied

    Beiträge:
    2.412
    Zustimmungen:
    262
    MacUser seit:
    08.10.2004
    Stimmt auch wieder.. Mit der Shifttaste im Sicheren Modus starten.. da schließe ich mich mal an. :rolleyes:
    Dann wie oben beschrieben.
     
  6. Chack

    Chack MacUser Mitglied

    Beiträge:
    68
    Zustimmungen:
    0
    MacUser seit:
    14.05.2004
    Ich habe ein ähnliches Problem: iBook startet nach Update auf 10.4.3 nicht mehr richtig, bleibt immer (nach dem OSX Startfenster mit Balken) in einem blauen Bildschirm hängen. Habe auch schon alle Rechte mit Hilfe der System CD repariert, und auch die Festplatte auf Fehler überprüft. Hat allerdings leider nichts geholfen.

    Sicherer Systemstart bringt leider auch nichs. Ich komme bis zum Anmeldefenster, gebe mein passwort ein, dann zeigt er kurz den Bildschirmhintergrung, springt aber dann wieder zurück zum Anmeldefenster.

    Denke das problem liegt in der Useranmeldung, weswegen der normale boot auch nicht vollständig funktioniert. Werde mir morgen ein Firewire Kabel kaufen und versuchen zumindest die Daten auf meinen iMac zu kopieren, bevor dann härtere Methoden genutzt werden :/
     
  7. rbroy

    rbroy MacUser Mitglied

    Beiträge:
    2.412
    Zustimmungen:
    262
    MacUser seit:
    08.10.2004
    fsck könntest du vielleicht noch machen:

    Nach Neustart bzw. nach dem Startton Apfel+S gedrückt halten.
    Bei der Eingabeaufforderung angelangt:
    /sbin/fsck -fy
    eintippen, bei deutscher Tastaturbelegung muss entsprechend
    -sbin-fsck ßfz
    verwendet werden.
    Überprüfung abwarten. Kommt als Ergebnis
    'File System Was Modified'
    die fsck Eingabe wiederholen, solange bis
    'The volume appears to be OK.'
    Dann
    reboot
     
  8. DocSnider

    DocSnider Thread Starter MacUser Mitglied

    Beiträge:
    480
    Zustimmungen:
    8
    MacUser seit:
    21.06.2005
    Vielen Dank soweit.

    Also booten mit Sift Taste hat nix gebracht.

    Dann habe ich das System neu aufgespielt, was ohne Datenverluste funktioniert hat (Glück gehabt).

    Jetzt lasse ich erstmal die Finger von dem Update und warte mal ab, was APPLE dazu sagt. (Auf der Homepage von Apple jedenfalls nix).

    Vielen Dank nochmal für eure Hilfe.

    Doc
     
  9. chen

    chen MacUser Mitglied

    Beiträge:
    390
    Zustimmungen:
    2
    MacUser seit:
    03.11.2005
    Das Problem ist, dass das Loginwindow nicht erscheint. Das liegt an der zerschossenen plist von Loginwindow.

    Abilfe:

    Single-User-Mode booten und dann

    ls -la /Library/Preferences/com.apple.loginwindow.plist
    -rw-r--r-- 1 root admin 199 Nov 4 20:14 /Library/Preferences/com.apple.loginwindow.plist

    löschen. Hatte das Problem selbst beim Updaten von 2 Rechnern.
     
  10. namipunga

    namipunga MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    MacUser seit:
    20.06.2005
    Habe wohl das selbe Problem
    gestern ein update auf 10.4.3 gemacht und beim Neustart faehrt mein iBook nicht mehr hoch!
    Alles was kommt ist der Anmeldeton und der graue Bildschirm mit dem Apfel.....mmmmhhh

    Hat jemand eine Idee wie ich mein iBook wieder zum laufen bekomme???
     
Die Seite wird geladen...

Diese Seite empfehlen