Zweiter Monitor erzeugt brummen

Diskutiere das Thema Zweiter Monitor erzeugt brummen im Forum Mac Zubehör

  1. Jim7

    Jim7 Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    20.01.2007
    hallo zusammen.
    ich weiß leider nicht genau wo ich mein problem posten soll, ich denke hier ist es am besten aufgehoben.

    ich hab mir bei ebay einen tft monitor gekauft um ihn zusätzlich an mein macbook anzuschließen. der monitor hat interne lautsprecher die aber NICHT aktiv sind (nicht angeschlossen)

    sobald ich den monitor an das macbook anschließe gibt es einen leichten pfeifton und wenn ich ihn dann einschalte kommt noch ein fettes brummen dazu. brummschleife? ansich ist das monitorkabel geerdet
    das brummen verändert sich übrigens je nach hz frequenz des monitors, falls das für euch relevant ist.

    AHJA, fast vergessen, meine audioschnittstelle ist eine MBox 2

    woran kann das liegen, kann ich das irgendwie hinbekommen oder muss ich den monitor wieder verkaufen??


    cheers jim
     
  2. RDausO

    RDausO Mitglied

    Beiträge:
    1.394
    Zustimmungen:
    37
    Mitglied seit:
    16.06.2003
    Dreh mal den Stecker vom Monitor um.

    Sind die Geräte im gleichen Stromkreis (Phase)?

    Arbeite mal nur mit mit Akku.

    RD
     
  3. Naphaneal

    Naphaneal unregistriert

    Beiträge:
    5.756
    Zustimmungen:
    339
    Mitglied seit:
    05.12.2007
    bei wechselstrom is es wurst wie der stecker in der dose ist...

    klingt nach trafoproblem im gerät...teste das mal an einem anderen rechner, wenn der fehler da auch auftritt, den monitor umtauschen
     
  4. Jim7

    Jim7 Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    20.01.2007
    danke für die schnelle antwort!

    stecker drehen hat leider nichts gebracht

    alle geräte (macbook, monitor, mbox, speaker) hängen am selben stromkreis, sogar an der selben steckdose.. ich hab das aus platzgründen alles über einen verteiler angeschlossen, möglicher weise liegt es daran.

    akkubetrieb ist leider nicht möglich, da mein akku schon seit langem den geist aufgegeben hat

    das mit dem anderen rechner werde ich mal testen, leider geht das erst später weil mein wg-dude seinen laptop mitgenommen hat
     
  5. vrijn

    vrijn Mitglied

    Beiträge:
    94
    Zustimmungen:
    4
    Mitglied seit:
    06.06.2007
    Verändere mal die helligkeit des monitors.
    Stelle ich meinen auf 100% ist er still, sobald ich aber die helligkeit verringere fängt er an zu summen.
     
  6. Jim7

    Jim7 Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    20.01.2007
    helligkeit und kontrast sind schon auf maximum.. wenn ich es verringere ändert sich überhaupt nichts..

    wie gesagt, die einzigen settings bei denen sich was ändert ist die hz frequenz des monitors, je weniger hz, desto tiefer werden die schwingungen (logisch *g*)
    sonst hat leider kein parameter einfluss

    ja, seltsam irgendwie
     
  7. Jim7

    Jim7 Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    20.01.2007
    up :)

    mir ist gerade aufgefallen das das netzbrummen nur kommt, wenn der ton über die mbox bzw. die boxen läuft.

    bei den internen boxen merkt man nichts davon
     
  8. Naphaneal

    Naphaneal unregistriert

    Beiträge:
    5.756
    Zustimmungen:
    339
    Mitglied seit:
    05.12.2007
    dann sind die boxen evtl. übersteuert. prüf die einstellungen
     
  9. Jim7

    Jim7 Thread Starter Mitglied

    Beiträge:
    7
    Zustimmungen:
    0
    Mitglied seit:
    20.01.2007
    nö, kann leider auch nicht sein...

    wenn die mbox angesteckt ist sind die internen regelmöglichkeiten deaktiviert. das brummen & "pfeifen" bleibt gleich laut, auch wenn ich auf der mbox den ton ganz abdrehe
     
  10. Naphaneal

    Naphaneal unregistriert

    Beiträge:
    5.756
    Zustimmungen:
    339
    Mitglied seit:
    05.12.2007
    is vielleicht das netzteil...die brummen...mach mal alles ab und stecks einzeln dran..und teste es an einem anderen PC...ich geh jetzt ins bett...
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...