Zweite Festplatte im G4 funktioniert nicht:-(

Diskutiere das Thema Zweite Festplatte im G4 funktioniert nicht:-( im Forum Mac Pro, Power Mac, Cube

  1. Raff

    Raff Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    0
    Mitglied seit:
    03.02.2004
    Moin,
    ich besitze einen G4/466 mit OSX 10.2.8
    Hierfür habe ich eine zweite Festplatte von Hitachi mit 120 GB gekauft.
    Nachdem ich die Platte nach Handbuch eingebaut habe, ging nicht mehr viel.

    Zuerst versucht der Mac zu booten, dann kommt das Durchfahrtverbotsschild und dann ein Kernel-Alarm.

    Wenn ich den Rechner von der System-CD starte erkennt er kein Laufwerk. Das alte nicht und auuch nicht das neue.

    Slave und Master sollten richtig eingestellt sein.
    Das Controller-Kabel geht über die neue Platte (Slave) zur alten Platte (Master).

    Wenn ich die alte Platte abhängen ist wieder alles bestens.

    Und nu???

    Raff
     
  2. volksmac

    volksmac Mitglied

    Beiträge:
    3.153
    Zustimmungen:
    23
    Mitglied seit:
    04.05.2004
    vermute ein jumper problem. es sollte eigentlich gehen. hatte beim G4/400 auch zwei platten zu laufen.
    pram löschen beim starten und dann von cd booten - jumoer vorher checken, steht ja meist auf der pladde , eventuell cable select stellung probiern bei der neuen.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...