1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

zurück zum alten apache &php

Dieses Thema im Forum "Web-Programmierung" wurde erstellt von Paefchen, 13.05.2003.

  1. Paefchen

    Paefchen Thread Starter MacUser Mitglied

    Mitglied seit:
    04.05.2003
    Beiträge:
    144
    Zustimmungen:
    0
    Hi ihr...

    ich kämpfe nun schon seit Stunden mit enem Mac OS X Serv. (OS X Server 10.2.x) ):
    Habe das update von www.entropy.ch auf PHP Apache Module 4.3
    durchgeführt aber danach lief gar nichts mehr. ich bin die httpd config files zieg mal durchgegangen alles durchprobiert aber so richtig führte das alles nicht zum erfolg.
    Manchmal sagt er zwar er sei gestartet, aber wenn man dan schaut leuft kein httpd.
    Auch wenn man es dan hinbekommen hatt und ein httpd prozess läuft kann man von aussen nicht kontaktieren. Es liegt aber nicht an den konfigurierten Host!

    Gibt es irgend eine Möglichkeit die originalversion von Apple wieder hin zu bekommen ???

    Gruß Paefchen
     
  2. bumboclaat

    bumboclaat MacUser Mitglied

    Mitglied seit:
    22.11.2002
    Beiträge:
    20
    Zustimmungen:
    0
    hallo allerseits,

    ich habe meine ursprüngliche apache-konfig (die, die nach der installation besteht) zerschossen. hat jemand eine idee, wie man dies wieder hinbiegen könnte. ich denke das "einzige", das ich verändert habe ist die httpd.conf könnte mir jemand eine ursprüngliche hier im forum copy/paste-mässig posten?

    danke und gruss
    bumboclaat! :rolleyes: :D