zu blöd um eine audio cd zum brennen?

  1. Lochblechdach

    Lochblechdach Thread StarterMacUser Mitglied

    Mitglied seit:
    20.03.2007
    Beiträge:
    422
    Zustimmungen:
    33
    hi leute,

    ich möchte eigentlich nur eine cd aus mp3s erstellen, die ich problemlos in der anlage oder im auto hören kann...

    ich hab schon vollgendes probiert:

    1. toast 7 geöffnet - ton ausgewählt - audio-cd ausgewählt - in itunes die titel rausgesucht und in toast rübergeschoben - audio cd gebrannt...

    2. toast 7 geöffnet - ton ausgewählt - enhanced audio cd ausgewählt - in itunes die titel rausgesucht und in toast rübergeschoben - enhanced audio cd gebrannt...

    3. in itunes unter einstellungen, erweitert, brennen... audio cd usw ausgewählt... - in itunes eine neue wiedergabeliste angelegt - die dateien in die liste geschoben - liste ausgewählt - und auf brennen geklickt...

    ist ja alles schön und gut. mein mac kann die cd auch lesen...
    aber meine anlage bzw mein autoradio kann es nicht lesen!!!

    wenn ich die cd in meinen mac einlege, dann zeigt er mir als dateiformat .aiff an.
    müsste das nicht eigentlich .cda sein?

    ich bin mit meinem latein am ende...
    bin ich zu blöd um eine cd richtig zu brennen?
    überseh ich irgend was?
    was falsch eingestellt?
    bitte helft mir...

    grüßle, Lochblechdach
     
    Lochblechdach, 23.03.2007
  2. RDausO

    RDausOMacUser Mitglied

    Mitglied seit:
    16.06.2003
    Beiträge:
    1.382
    Zustimmungen:
    28
    Lass einfach das toast weg, ITunes brennt von alleine.
    In den Einstellungen das Brennformat einstellen!

    rd
     
    RDausO, 23.03.2007
  3. Lochblechdach

    Lochblechdach Thread StarterMacUser Mitglied

    Mitglied seit:
    20.03.2007
    Beiträge:
    422
    Zustimmungen:
    33
    hab unter "einstellungen - erweitert - brennen" audio-cd angeklickt, pause 2 sek. und lautstärke anpassen... mehr nicht. was ist daran falsch? gibts noch ne einstellung?
     
    Lochblechdach, 24.03.2007
  4. MacGuzzi

    MacGuzziMacUser Mitglied

    Mitglied seit:
    14.02.2005
    Beiträge:
    161
    Zustimmungen:
    11
    gelöscht
     
    MacGuzzi, 24.03.2007
  5. Leachim

    Leachim

    also aiff ist korrekt als Format. (entspricht .wav bei Windows)
    Die Varianten eins bis drei scheinen auch richtig. Mache ich genauso. Allerdings werden meine CDs von verschiedensten Playern erkannt.
    Liegt es vielleicht an den Rohlingen?
     
    Leachim, 24.03.2007
  6. dehose

    dehoseunregistriert

    Mitglied seit:
    05.03.2004
    Beiträge:
    5.166
    Zustimmungen:
    492
    Setzt mal die Brenngeschwindigkeit auf z.B. 8x und teste mal.
     
    dehose, 24.03.2007
  7. Lochblechdach

    Lochblechdach Thread StarterMacUser Mitglied

    Mitglied seit:
    20.03.2007
    Beiträge:
    422
    Zustimmungen:
    33
    es geht mir ja nicht um die player dies erkennen... itunes usw erkennt es ja auch. nur die anlage oder das autoradio erkennt es nicht... an den rohlingen sollte es eigentlich nicht liegen... sind verbatim 52x 700mb cd-r...

    probier gerade mal die cd mit 8x zu brennen... *hoff*

    greetz, Lochblechdach
     
    Lochblechdach, 24.03.2007
  8. Leachim

    Leachim

    Nein, ich meinte mit "Playern" verschiedenste CD-Ghettoblaster in verschiedenen Musikschulen sowie meine eigenen CD Abspieler.

    ps: Ich brenne manchmal auch 48-fach und es geht trotzdem.
     
    Leachim, 24.03.2007
  9. Lochblechdach

    Lochblechdach Thread StarterMacUser Mitglied

    Mitglied seit:
    20.03.2007
    Beiträge:
    422
    Zustimmungen:
    33
    ach so, sorry, war wohl ein missverständnis...

    hmm. hab jetzt die cd mal mit 8x gebrannt... funktioniert genau so wenig... :(

    woran könnts denn noch liegen? *verzweifel*
    will doch nur ne cd für mein auto machen...
     
    Lochblechdach, 24.03.2007
  10. soundie

    soundieMacUser Mitglied

    Mitglied seit:
    07.02.2007
    Beiträge:
    68
    Zustimmungen:
    0
    Bei Toast kann es daran liegen, dass du in den Recorder-Settings die Option "TAO" (Track at once) ausgewählt hast, du solltest besonders bei Audio-CDs "DAO" (Disc at once) auswählen, da die CD sonst nicht richtig finalisiert wird. Wie es bei iTunes ist, weiß ich nicht, ob man diese Optionen da auch irgendwo einstellen kann.
    Soundie
     
    soundie, 24.03.2007
Die Seite wird geladen...
Ähnliche Themen - blöd eine audio
  1. pauleckstein
    Antworten:
    0
    Aufrufe:
    108
    pauleckstein
    24.04.2017
  2. Cheesygambit
    Antworten:
    10
    Aufrufe:
    1.194
  3. tobman
    Antworten:
    13
    Aufrufe:
    1.239
    blue apple
    30.05.2012
  4. riggz
    Antworten:
    7
    Aufrufe:
    1.280
  5. ckrumm
    Antworten:
    10
    Aufrufe:
    883