Xpress 6.52 druckt keine Bilder mehr

  1. MacCon

    MacCon Thread Starter MacUser Mitglied

    Mitglied seit:
    21.11.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Tag allerseits

    Unter OSX 10.4.7 und 10.48 druckt unser XP 6.52 keine Bilder mehr auf den Postscript-Drucker.

    Der Drucker gibt noch eine Fehlermeldung:
    Picturebox invalid, ioerror und dann kommen seitenweise nur noch ascii-Zeichen.

    Das betrifft EPS-Bilder, PNG, TIF - egal, was für ein Format.


    Xtensions deaktiviert, Rechte gecheckt, Preferences gelöscht, alles hab ich durch.

    Andere Programme funktionieren einwandfrei.
    Irgend jemand eine Idee?
     
    MacCon, 21.11.2006
    #1
  2. rpoussin

    rpoussin MacUser Mitglied

    Mitglied seit:
    22.08.2004
    Beiträge:
    17.961
    Zustimmungen:
    1.168
    Es gibt einen Fehler mit einer Bilddatei im Dokument. Nimm mal im Druckbefehl die Bilder raus und versuche zu drucken. Wenn das geht, das fehlerhafte Bild durch reihenweises Rausnehmen von Bildern eingrenzen und den Fehler im Bild selbst suchen.
     
    rpoussin, 21.11.2006
    #2
  3. MacCon

    MacCon Thread Starter MacUser Mitglied

    Mitglied seit:
    21.11.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Es sind NICHT die Bilder, und es liegt auch nicht am Format.
    Egal welches Bild wir nehmen, es kommt nur Blödsinn raus.

    Sobald wir ALLE Bilder aus dem Dok nehmen, gehts.

    Dawir die meisten Jobs direkt als PDF produzieren und ggfs dann aus'm Acrobaten drucken, ist das nicht weiter aufgefallen. Jetzt haben wir aber eine ganze Reihe von Dokumenten (jeweils eine Seite, wo es einfach keinen Sinn macht, erst ein PDF zu schreiben und so weiter..
     
    MacCon, 21.11.2006
    #3
  4. rpoussin

    rpoussin MacUser Mitglied

    Mitglied seit:
    22.08.2004
    Beiträge:
    17.961
    Zustimmungen:
    1.168
    <<Sobald wir ALLE Bilder aus dem Dok nehmen, gehts.>>

    Also doch defekte Bilder! Da hilft, meiner Meinung nach, nur manuelles Suchen nach dem/den defekten Dateien.
     
    rpoussin, 21.11.2006
    #4
  5. MacCon

    MacCon Thread Starter MacUser Mitglied

    Mitglied seit:
    21.11.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Nein, die Bilder sind definitv alle in Ordnung. Es betrifft alle Bild-Importe.

    Ich hab hier gerade noch ein bischen rumgezaubert.
    Wenn ich den Krempel als ASCII drucke, dann kann er.

    Das würde bedeuten, der Drucker mag nicht mehr. Aber wer druckt denn heute noch mit ASCII ??? Haben wir noch nie gemacht..
     
    MacCon, 21.11.2006
    #5
  6. rpoussin

    rpoussin MacUser Mitglied

    Mitglied seit:
    22.08.2004
    Beiträge:
    17.961
    Zustimmungen:
    1.168
    Na dann ist ja alles gut ....
     
    rpoussin, 21.11.2006
    #6
  7. MacCon

    MacCon Thread Starter MacUser Mitglied

    Mitglied seit:
    21.11.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Nein, ist es nicht.

    Ich hab jetzt die Drucker gelöscht, alle neu eingerichtet als AppleTalk-Drucker, und siehe da, plötzlich geht es wieder....

    D.h. für mich dass Apple bei den OS-Updates irgendwas zwischen der 10.4.4 und 10.4.7 am Druckertreiber-Verhalten geändert hat.
    Die Drucker liefen alle als direkte IP-Geräte und wurden auch alle über die IP angesprochen.

    Schick den Druck wieder direkt über die IP-Adresse, bekomme ich auch wieder nur Salami.

    Trotzdem Danke für den Denkanstoss.
     
    MacCon, 21.11.2006
    #7
  8. abgemeldeter Benutzer

    abgemeldeter Benutzer

    Ich bin unter Quark 6.52 vorletzte Woche von 10.3.9 auf 10.4.8 und habe diesbezüglich keine Probs gehabt – bei mir waren die Drucker aber schon immer als Apple-Talk-Drucker eingerichtet.
     
    abgemeldeter Benutzer, 22.11.2006
    #8
  9. MacCon

    MacCon Thread Starter MacUser Mitglied

    Mitglied seit:
    21.11.2006
    Beiträge:
    10
    Zustimmungen:
    0
    Unter 10.3.9 waren das her auch Apfel-Drucker, danach irgendwann wollten die nicht mehr, und was liegt näher als direkt auf ne IP-Adresse zu drucken? Macht ja auch Sinn.

    Hat dann ja auch funktioniert - bis halt eben zur - ich vermute - 10.4.6.

    Aber da das jetzt alles wieder Apfel-Drucker sind und es funktioniert, isset ja jut.
     
    MacCon, 22.11.2006
    #9
  10. rpoussin

    rpoussin MacUser Mitglied

    Mitglied seit:
    22.08.2004
    Beiträge:
    17.961
    Zustimmungen:
    1.168
    Ich verstehe nicht, was die Art der Druckerverbindung bzw. das Datenübertragungsprotokoll mit dem Nichtdrucken von Bilddateien zu tun hat. Aber wenn es jetzt SO funktioniert, dann weiterhin viel Glück.
     
    rpoussin, 22.11.2006
    #10
Die Seite wird geladen...
Ähnliche Themen - Xpress druckt Bilder
  1. es99musik

    QuarkXPress QuarkXpress lässt sich nicht öffnen

    es99musik, 11.06.2017, im Forum: Layout
    Antworten:
    4
    Aufrufe:
    219
    es99musik
    14.06.2017
  2. tom71

    QuarkXPress Xpress und Farbauszüge ausgeben...

    tom71, 22.04.2015, im Forum: Layout
    Antworten:
    6
    Aufrufe:
    673
    mguenther
    07.05.2015
  3. die.sabine

    QuarkXPress Quark XPress - E-Book erstellen

    die.sabine, 24.11.2014, im Forum: Layout
    Antworten:
    0
    Aufrufe:
    371
    die.sabine
    24.11.2014
  4. Pinzgau

    QuarkXPress XPress 8.5 Color Manager Fehler

    Pinzgau, 20.12.2013, im Forum: Layout
    Antworten:
    5
    Aufrufe:
    1.229
    Quarkler
    22.12.2013
  5. Findarato
    Antworten:
    5
    Aufrufe:
    1.869
    camina
    07.05.2007