XP - 10.3.3 - Mac OS X (Localhost)

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von keithcafaro, 28.03.2004.

  1. keithcafaro

    keithcafaro Thread Starter MacUser Mitglied

    MacUser seit:
    28.03.2004
    Beiträge:
    67
    Zustimmungen:
    0
    Hallo alle miteinander. Ich hoffe, dass ich euch mit diesem Thema nicht allzu sehr nerve, aber vergleichbare Einträge habe ich nicht gefunden.....

    Bisher hatte ich am Router einen Quicksilver mit OS9, einen PC mit XP Home und via Wireless ein PowerBook G4 mit, ich denke 10.3.2 (ist z.Zt. zur Reparatur). XP zeigte mir in der Netzwerkumgebung in der "Workgroup" das PowerBook als "Mac OS X (PowerBook) " an. Nach Doppelklick und LogIn konnte ich auch darauf zugreifen. Da das PB nun erstmal weg ist, habe ich mal 10.3 mit allen Updates (10.3.3) auf dem QS installiert. Als Name habe ich im "Sharing" Quicksilver eingegeben.
    In der Netzwerkumgebung von XP erscheint nun "Mac OS X(Localhost). ABER: nach Doppelklick kommt eine Fehlermeldung - auf den Server konnte nicht zugegriffen werden..... weil im Netzwerk bereits ein Computer gleichen Namens existiert. Gehen sie in System und ändern sie den Namen - oder so ähnlich. (?)

    Kann mir jemand sagen, was da los ist?

    Und gleich nochwas:

    Wenn ich mich über "Gehe zu" mit unserem ftp verbinde, wird dieser nach LogIn als schreibgeschützt geöffnet. Download möglich, aber kein Upload oder Ändern. Mit z.B. Fetch geht´s aber. Hat da jemand eine Erklärung für?

    Ich hoffe auf rege Beteiligung.......
     
  2. Zur zweiten Frage: FTP geht im Finder nur lesend.
     
  3. keithcafaro

    keithcafaro Thread Starter MacUser Mitglied

    MacUser seit:
    28.03.2004
    Beiträge:
    67
    Zustimmungen:
    0
    yep

    Dl geht, Ul nicht.
     
  4. keithcafaro

    keithcafaro Thread Starter MacUser Mitglied

    MacUser seit:
    28.03.2004
    Beiträge:
    67
    Zustimmungen:
    0
    oder war das eine Feststellung ?
     
  5. Das war eine Feststellung.
     
  6. OliverM

    OliverM MacUser Mitglied

    MacUser seit:
    17.01.2003
    Beiträge:
    643
    Zustimmungen:
    14
    Nach Update Localhost als Rechnername

    Hi,

    seit dem Update auf 10.3.3 (vorher 10.3.2) habe auch ich das Problem, das mein Powerbook als "Mac OS X (Localhost) im Windows-Netz angezeigt wird. Mein Rechnername wird nicht mehr dargestellt. Ich bekomme über das LAN zwar einen Connect auf das Powerbook, aber es stört mich doch sehr, das nicht mehr der von mir angegebene Rechnername verwendet wird.
    Problem ist hierbei, das alle 10.3.3 Apple's im Windows-Netz mit dem Rechnernamen Localhost unterwegs sind und eine Unterscheidung so nicht mehr möglich ist. Außerdem funktionieren jetzt die zuvor festgelegten Laufwerksverknüpfungen im Netz nicht mehr.

    Hat jemand ähnliche Probleme oder kennt sogar ein Lösung?

    Viele Grüße
    Olli
     
  7. keithcafaro

    keithcafaro Thread Starter MacUser Mitglied

    MacUser seit:
    28.03.2004
    Beiträge:
    67
    Zustimmungen:
    0
    Tcha Olli, da scheinen wir beiden dieses Problem wohl allein zu haben. Da bin ich ja mal gespannt, was passiert, wenn der Quicksilver und das PowerBook gemeinsam am PC hängen - habe ich dich richtig verstanden, dass dann zweimal dieser "Localhost" erscheinen wird? - und man dann nicht unterscheiden kann, welcher "Localhost" nun welcher Rechner ist?

    Keith
     
  8. rhermann

    rhermann MacUser Mitglied

    MacUser seit:
    31.03.2004
    Beiträge:
    54
    Zustimmungen:
    0
    Geh doch mal in "Systemeinstellungen" -> "Sharing" und schau mal was unter "Gerätename:" steht. Da kannst Du nämlich den Namen angeben den das Gerät im Netzwerk hat.
     
  9. keithcafaro

    keithcafaro Thread Starter MacUser Mitglied

    MacUser seit:
    28.03.2004
    Beiträge:
    67
    Zustimmungen:
    0
    Danke für den Tip, aber dort steht "Quicksilver".
     
  10. rhermann

    rhermann MacUser Mitglied

    MacUser seit:
    31.03.2004
    Beiträge:
    54
    Zustimmungen:
    0
    Hmmm.... seltsam bei mir steht da am pc "Mac OS X (Sharingname)" drin.

    Schau doch mal in die "preferences.plist" die findest Du in "Library -> Preferences -> SystemConfiguration" die Datei öffnest Du mit Doppelklick, dann klickst Du in der linken Liste (Property List) auf "Root -> System -> Network -> HostNames -> LocalHostName" und schaust was dort rechts unter "Value" steht.

    Ich nehme an das bei Dir dort nicht der Scharingname steht sondern eben Localhost.

    Wenn dem so ist, dann ändere hier den Namen ab.
     
Die Seite wird geladen...

Diese Seite empfehlen