X11 Beta und Drucken mit GIMP geht nicht

smc_001

Mitglied
Thread Starter
Mitglied seit
21.10.2002
Beiträge
178
Hallo,

ich Drucke mit Hilfe von GIMP auf einem Freigegebenen Epson Tintendrucker über WinXP. Das hat bis ich die neue X11 Beta von Apple installiert habe auch immer sehr gut funktioniert. Nur seit dem ich das X11 drauf habe geht das nicht mehr. Was könnte das sein? Bin nicht soweit in OSX drin, dass ich das Problem lösen könnte...
 

smc_001

Mitglied
Thread Starter
Mitglied seit
21.10.2002
Beiträge
178
Hallo,

habe ich vielleicht das Problem zu wenig exakt formuliert, dass keine Antworten kommen ;-))

Bitte Hilfe.
 

Lazarus2k

Mitglied
Mitglied seit
28.12.2002
Beiträge
401
Was meinst du, GIMP das Malprogramm, oder die GIMP-Druckertreiber???
 

smc_001

Mitglied
Thread Starter
Mitglied seit
21.10.2002
Beiträge
178
GIMP-Print...ich habe bisher über smb:// meinen WinXP Server super ansprechen können.
 

Lazarus2k

Mitglied
Mitglied seit
28.12.2002
Beiträge
401
Versuche es mal über mit Server verbinden
 

smc_001

Mitglied
Thread Starter
Mitglied seit
21.10.2002
Beiträge
178
Leider funktioniert das auch nicht. Das ist schon ein seltsames Problem. Ich hatte das schon ein mal, als ich OpenOffice mit Darwin installiert hatte. Als ich dann mein iBook platt gemacht habe und alles neu installiert hatte ging es wieder super, bis ich Apples Beta X.11 installierte...Was kann ich tun?
 

Lazarus2k

Mitglied
Mitglied seit
28.12.2002
Beiträge
401
Also ich habe ehrlich keine Ahnung, wie wäre es damit den Drucker direkt an den Mac zu hängen.