x-Chat Aqua ohne Umlaute

  1. Smileysunflower

    Smileysunflower Thread Starter MacUser Mitglied

    Mitglied seit:
    11.03.2007
    Beiträge:
    21
    Zustimmungen:
    0
    Hallo zusammen,

    wer kann mir helfen?
    Ich selber sehe Umlaute in den Texten die ich schreibe, sie kommen aber bei allen anderen (auch anderen Apple Usern) als Fragezeichen an, bzw werden nicht angezeigt.
    Die Umlaute der "anderen" fehlen bei mir einfach..

    Help..
     
    Smileysunflower, 02.04.2007
    #1
  2. Nauna

    Nauna

    Okay, geht in X-Chat Aqua auf File - ServerList, suchst dir deinen bevorzugen Server, klickst dann auf Show Details und unter dem Reiter Connect Options stellst du Text Encoding auf ISO-8859-15 (Western Europe).
     
    Nauna, 02.04.2007
    #2
Die Seite wird geladen...
Ähnliche Themen - Chat Aqua Umlaute
  1. paeskel
    Antworten:
    1
    Aufrufe:
    316
    Cadel
    22.10.2007
  2. Jooohn
    Antworten:
    0
    Aufrufe:
    417
    Jooohn
    25.07.2007
  3. sonic.dj
    Antworten:
    2
    Aufrufe:
    652
    Cadel
    24.03.2007
  4. CamBridge
    Antworten:
    12
    Aufrufe:
    1.000
    RETRAX
    08.01.2005
  5. Paddie
    Antworten:
    3
    Aufrufe:
    689
    Agmemon
    07.11.2004