WoW funzt nicht mehr nach 10.3.8 aktualisierung!!!

Diskutiere das Thema WoW funzt nicht mehr nach 10.3.8 aktualisierung!!! im Forum Mac Spiele

  1. raffaelo

    raffaelo Thread Starter Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Mitglied seit:
    02.03.2004
    Wc3 funzt nicht mehr nach 10.3.8 aktualisierung!!!

    Hallo,

    ich habe heute 10.3.8 installiert, wollte Warcraft 3 öffnen und? 2sek. später kommt der >>>Programm wurde unerwartet beendet. "FEHLERBERICHT"... plaplapla... was kann ich da machen?


    Lg raffaelo
     
  2. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    18.997
    Zustimmungen:
    3.232
    Mitglied seit:
    06.06.2004
    Neuinstallieren schon versucht?
     
  3. raffaelo

    raffaelo Thread Starter Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Mitglied seit:
    02.03.2004
    Ja habe ich sofort versucht. Wie ich das normale installiert habe zeigte er mir einen Opengllibrary Fehler an. Dann habe ich noch das Frozen Throne installiert, weil ich das vorher auch hatte. Und jetzt kommt der obenbeschriebene Fehler.

    lg
     
  4. CheGuevara

    CheGuevara MacUser Mitglied

    Beiträge:
    1.683
    Zustimmungen:
    0
    Mitglied seit:
    17.03.2004
    mal die rechte reparieren?
     
  5. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    18.997
    Zustimmungen:
    3.232
    Mitglied seit:
    06.06.2004
    Frozen Throne? Redest du jetzt von WC3 oder WoW??
     
  6. raffaelo

    raffaelo Thread Starter Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Mitglied seit:
    02.03.2004
    Sorry ich rede von Wc3!!! hab ich glad verwechselt, und die rechte werde ich auch gleich versuchen zu reparieren.
     
  7. raffaelo

    raffaelo Thread Starter Mitglied

    Beiträge:
    63
    Zustimmungen:
    0
    Mitglied seit:
    02.03.2004
    zugriffrechte reparieren hat nicht funktioniert
     
  8. Maulwurfn

    Maulwurfn Mitglied

    Beiträge:
    18.997
    Zustimmungen:
    3.232
    Mitglied seit:
    06.06.2004
    Mal auf der Hersteller-Homepage und in einschlägigen Foren nachgeschaut, ob's da generell zu Problemen kommt mit 10.3.8? Habe gerade leider keine Zeit das zu testen!
     
  9. Rupp

    Rupp Mitglied

    Beiträge:
    7.568
    Zustimmungen:
    603
    Mitglied seit:
    10.10.2004
    bei mir läuft alles glatt. kein problem!
     
  10. Ezekeel

    Ezekeel Moderator

    Beiträge:
    5.343
    Zustimmungen:
    2.670
    Mitglied seit:
    29.03.2004
    ja, hier auch kein problem mit wc3 und 10.3.8
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...