Word X falsches Icon

Dieses Thema im Forum "Office Software" wurde erstellt von gustavgans, 09.12.2004.

  1. gustavgans

    gustavgans Thread Starter MacUser Mitglied

    Beiträge:
    752
    Zustimmungen:
    10
    MacUser seit:
    17.11.2003
    Hallo zusammen

    Hab mal wieder Ärger mit Word X:

    Ich hab auf meinem OS 10.3.6 ein jungfräulich-frisches Office X installiert. So weit so gut.

    Wenn ich nun ein Worddokument erstelle und diese speichere, dann erstellt Word ein Dokument mit einem völlig falschen Icon. Ich kann das Icon dann anklicken und Word startet klaglos das richtige Dokument. Nur das Icon ist falsch, alles andere stimmt.

    Wer kann mir helfen? Bild des Icons im Anhang.

    Vielen Dank

    Gruss Gustav

    PS: Office-Updates sind alle korrekt installiert.
     
  2. Egger1000

    Egger1000 MacUser Mitglied

    Beiträge:
    1.875
    Zustimmungen:
    3
    MacUser seit:
    10.06.2003
    Kam bei mir auch schon gelegentlich vor, dass Icons falsch dargestellt worden sind, die Programmzuordnung aber funktioniert.
    Meistens ist es irgendwo ein Bug - bei dir sieht es nach Java bzw. Flash aus.
    Meistens schafft ein Neustart Abhilfe.

    Aktuell wird bei mir eine (ausführbare) Unix-Datei unsichtbar, sprich zu 100% transparent dargestellt. Es ist nur noch der Name zu sehen - ansonsten kein Icon. ;)
     
  3. gustavgans

    gustavgans Thread Starter MacUser Mitglied

    Beiträge:
    752
    Zustimmungen:
    10
    MacUser seit:
    17.11.2003
    Danke Egger1000

    Hab bei Word nicht erwartet, dass das Problem so simpel zu lösen ist.

    Hat auf jeden Fall geholfen.

    Gruss Gustav
     
Die Seite wird geladen...

Diese Seite empfehlen