WORD-Problem bei 10.4.6

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bengurion1962

    Bengurion1962 Thread StarterMacUser Mitglied

    Mitglied seit:
    03.02.2005
    Beiträge:
    74
    Zustimmungen:
    0
    So, ich habe den Thread hier mal aufgemacht, weil in dem Riesenthread 10.4.6 die Lesbarkeit bei knapp 400 Beiträgen nicht mehr gegeben ist.
    Weiter unten ist auch die (Teil)Lösung zu finden.
     
    Bengurion1962, 04.04.2006
  2. Peter B.

    Peter B.MacUser Mitglied

    Mitglied seit:
    30.04.2005
    Beiträge:
    70
    Zustimmungen:
    0
    Das Problem ist eingekreist:
    Es liegt an der automatischen Silbentrennung. Wenn diese nicht aktiviert ist, lassen sich die Dokumente öffnen.

    Mit Word von OfficeX (Vorgängerversion von Office2004) soll das Problem nicht auftreten.
    Auf http://www.macosxhints.ch/ hat jemand geschrieben, dass Microsoft bestätigt hat, dass der Fehler an der automatischen Silbentrennung liegt.

    Mit einem Gruß,
    Peter.
     
    Peter B., 04.04.2006
  3. Bengurion1962

    Bengurion1962 Thread StarterMacUser Mitglied

    Mitglied seit:
    03.02.2005
    Beiträge:
    74
    Zustimmungen:
    0
    Das ist die "Lösung"

    Entferne aus dem Ordner Programme:Microsoft Office 2004:Gemeinsame Anwendungen:Korrekturhilfen die Datei "German Hyphenation". Dann lassen sich alle Word-Dateien wieder öffnen - auch die mit eingeschalteter Silbentrennung. Klar, dass die Silbentrennung dann nicht mehr funktioniert...
    es funzt tatsächlich, auch wenn die fehlende Silbentrennung natürlich nicht der Weisheit letzter Schluss ist aber immerhin...
     
    Bengurion1962, 04.04.2006
  4. eisman

    eismanMacUser Mitglied

    Mitglied seit:
    22.01.2005
    Beiträge:
    1.902
    Zustimmungen:
    56
    das heisst mit anderen Worten,wer das OfficeX nicht hat ist jetzt angeschmiert
     
    eisman, 04.04.2006
  5. Peter B.

    Peter B.MacUser Mitglied

    Mitglied seit:
    30.04.2005
    Beiträge:
    70
    Zustimmungen:
    0
    Ja, kann ich bestätigen!
    Danke!
    Mit einem Gruß,
    Peter.
     
    Peter B., 04.04.2006
  6. Mios

    MiosMacUser Mitglied

    Mitglied seit:
    20.12.2005
    Beiträge:
    190
    Zustimmungen:
    1
    @bengurion 1962: Vielen Dank für die schnelle Lösung des Problems!
    Aber mal ehrlich, es ist schon ein Scheiß, wenn sowas für Apple ein Thema ist. Ist mir in den ganzen Dosen Jahren nicht vorgekommen. Ich habe doch fast den Eindruck, dass Officeanwender für die "Kreativzielgruppen"von Apple einfach nicht kreativ genug sind!
    Ohne die macuser-community würde ich mir den Genuß OS X nicht leisten können.
    Nochmals herzlichen Dank!
    Mios
     
    Mios, 04.04.2006
  7. Havras

    Havras

    Stimmt - die Silbentrennung ist das Problem - Workaround hat bei mir funktioniert.

    Ein dickes Danke!

    Havras

    PS: Habe beim Support von Apple telefonisch und via Mail reklamiert - der Mitarbeiter dort wußte von nichts ... mal schauen.
     
    Havras, 04.04.2006
  8. Havras

    Havras

    Ergänzung

    Microsoft hat nun ebenfalls eine nette Mail erhalten. Bin ein wenig genervt - auf einer Maschine wie dem Mac erwarte ich einfach ein funktionierendes Office - von einem schnellen wage ich nicht zu träumen ...

    Gruß

    Havras
     
    Havras, 04.04.2006
  9. JBarandun

    JBarandunMacUser Mitglied

    Mitglied seit:
    19.03.2005
    Beiträge:
    14
    Zustimmungen:
    0
    dankedankedankedanke
     
    JBarandun, 04.04.2006
  10. piju

    pijuMacUser Mitglied

    Mitglied seit:
    15.06.2004
    Beiträge:
    17
    Zustimmungen:
    0
    Es funktioniert! Super, danke, ich kann wieder alle Dateien auf dem Server öffnen. Irgendwann hätte ich allerdings die Silbentrennung gerne wieder!
     
Die Seite wird geladen...
Status des Themas:
Es sind keine weiteren Antworten möglich.