Benutzerdefinierte Suche

wlan probleme iBook

  1. frittn

    frittn Thread StarterMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo Gemeinde :o)

    wär nett, wenn mir jemand auf die sprünge helfen könnte..

    - habe sinus 111 datapack wlan netzwerk mit 2PCs und einem iBook (G3 800, Airport) dran

    -nach installation der anlage, funktionierte alles reibungslos beim mac, jetzt sieht er aber nur noch das netz und bekommt auch ip vom router zugeteilt und sieht diesen..

    -online gehen kann ich aber nur alle 2 tage mit dem book ?!

    danke für die hilfe
     
    frittn, 11.12.2003
  2. alterschwede

    alterschwede

    Bischen präziser bitte!

    Hi!

    Ich habe eine ähnliche KOnfiguration, allerdings kann ich täglich
    ins Netz! ;-)

    Kannst Du Deine Ausstattung und die Konfiguration bitte mal
    näher beschreiben?

    MfG

    AlterSchwede
     
    alterschwede, 11.12.2003
  3. frittn

    frittn Thread StarterMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    24
    Zustimmungen:
    0
    hi :O)

    also:

    in denh systemeinstellungen 'Netzwerk ist mein homenetz mit airport eingestellt, die tcp/ip einstellungen stehen auf dhcp, der router wird in der maske erekannt, das netz und der airport sind aktiviert, apple talk ist eingeschaltet - das wars????

    -warum komme ich nur ab und zu rein :(
     
    frittn, 11.12.2003
  4. frittn

    frittn Thread StarterMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    24
    Zustimmungen:
    0
    ach so :

    hab nen iBook G3, 800 Mhz, Panther, 640 Mb RAM..
     
    frittn, 11.12.2003
  5. alterschwede

    alterschwede

    Apple-Talk

    Wozu hast Du Apple-Talk aktiviert?
    Hängt im Netz noch ein Rechner unter 9 drin?
     
    alterschwede, 11.12.2003
  6. tasha

    tashaMacUser Mitglied

    Mitglied seit:
    06.08.2002
    Beiträge:
    3.676
    Zustimmungen:
    38
    Hi,

    welche Fehlermeldung bekommst Du denn? Hast Du mal den DNS-Server in den Netzwerkeinstellungen manuell eingetragen?

    Grüße,

    tasha
     
    tasha, 11.12.2003
  7. frittn

    frittn Thread StarterMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    24
    Zustimmungen:
    0
    hi tasha, hi alterschwede :o)

    danke für die schnelle annahme

    appletalk hab ich erst mal deaktiviert (warum das aktiviert war, weiß ich nicht)

    den dns server hab ich auch schon manuell eingegeben - hat nichts gebracht...

    die fehlermeldung ist eigentlich nicht spannend: beim öffnen von safari (netzwerk ist sichtbar und aktiviert) kann er einfach die startseite nicht finden (andere auch nicht), beim öffnen von ichat werd ich nicht verbunden...

    es geht wie gesagt alle 2 tage einmal (1X)
     
    frittn, 11.12.2003
  8. tasha

    tashaMacUser Mitglied

    Mitglied seit:
    06.08.2002
    Beiträge:
    3.676
    Zustimmungen:
    38
    Hi,

    kommt was zurück, wenn Du den Router pingst? Also dann, wenn es nicht geht? Hat das iBook, wenn Du nicht ins Netz kommt, eine IP bekommen, oder irgendwann aufgegeben, und sich selbst eine gegeben?

    Grüße,

    tasha
     
    tasha, 11.12.2003
  9. frittn

    frittn Thread StarterMacUser Mitglied

    Mitglied seit:
    04.06.2003
    Beiträge:
    24
    Zustimmungen:
    0
    hi tasha:

    mal für doofe (bin switcher und mit kommandoshells in os noch nicht so vertraut)

    anpingen über das terminal?

    in den netzwerkeinstellungen tcp/ip sagt er die ip des routers an, sowie die des books
     
    frittn, 11.12.2003
  10. alterschwede

    alterschwede

    Wie wählt ...

    ... sich der Router denn ein?

    Nachdem Du diue Fhelermeldung bekommst: Drück mal auf
    aktualisieren. Bekommst Du dann die Seite angezeigt ?
     
    alterschwede, 11.12.2003
Die Seite wird geladen...