wlan problem

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von die7werge, 26.08.2006.

  1. die7werge

    die7werge Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    17.05.2004
    hallo!
    ich bin hier in einem studentenwohnheim in holland mit meinem macbook. es gibt ein wlan mit 802.1x authentifizierung. ich hab den usernamen, das passwort und unter windows kann ich auch ins internet. der typ mir den usernamen und das pw gegeben hat, hat auch ein kleines programm installiert: SecureW2 von Alfa & Aris. Unter MacOSX hatte ich gestern auch ein mal eine verbindung, nur jetz nicht mehr. des kommt immer nur die fehlermeldung, dass er sich nicht authentifizieren kann.

    bitte helft mir!
     
  2. matsch

    matsch MacUser Mitglied

    Beiträge:
    47
    Zustimmungen:
    0
    Mitglied seit:
    13.12.2005
    was hast du denn beim dropdown "Schutz" ausgewählt? Kannst du evtl. über WEP/Hex oder WEP/ASCII verbinden?
     
  3. die7werge

    die7werge Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    17.05.2004
    nein, da hab ich 802.1x ausgewählt und gestern hats ja so auch funktioniert
     
  4. Diplomac

    Diplomac MacUser Mitglied

    Beiträge:
    1.819
    Zustimmungen:
    33
    Mitglied seit:
    03.01.2006
    Kannst du einen Fehler im Netz ausschließen?
     
  5. die7werge

    die7werge Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    17.05.2004
    ich kann zumindest vom windows aus ins netz ...
     
  6. Diplomac

    Diplomac MacUser Mitglied

    Beiträge:
    1.819
    Zustimmungen:
    33
    Mitglied seit:
    03.01.2006
    Und die Einstellungen bei Windows sind identisch mit denen, die du in OS X gemacht hast? Echt mysteriös das ganze....
     
  7. die7werge

    die7werge Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    17.05.2004
    problem gelöst, danke
     
  8. Michael_BL

    Michael_BL MacUser Mitglied

    Beiträge:
    318
    Zustimmungen:
    4
    Mitglied seit:
    06.03.2005
    Ja, und wie? (falls man mal in die gleiche Situation kommt ...)
     
  9. Diplomac

    Diplomac MacUser Mitglied

    Beiträge:
    1.819
    Zustimmungen:
    33
    Mitglied seit:
    03.01.2006
    Ja, das wüsst ich auch gern!
     
  10. die7werge

    die7werge Thread Starter MacUser Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    17.05.2004
    hab vergessen bei 802.1x configuration auf ttls-pap zu klicken
     
Die Seite wird geladen...

Diese Seite empfehlen