wlan mac und pc, analog, gemeinsam nutzen

Dieses Thema im Forum "Internet- und Netzwerk-Hardware" wurde erstellt von uweberlin, 21.03.2004.

  1. uweberlin

    uweberlin Thread Starter MacUser Mitglied

    MacUser seit:
    06.03.2004
    Beiträge:
    34
    Zustimmungen:
    0
    Hallo,

    ich bin am verzweifeln.

    Hier die Sittuation. Ein PC XP prof geht ueber analog modem online. angeschlossen an den PC is ein belkin wlan geraet. auf dem pc ist ein netzwerk mit namen wlan eingerichtet. wenn ich in meinem powerbook nach netzwerken suche finde ich auch das wlan netzwerk des pcs und kann es aktivieren. leider kann ich keinen pc unter mit server verbinden finden. Das komische ist, das ich netzwerknamen aus einem anderen PC netzwerk, anders buero im linken fenster unter mit server verbinden finde. Wenn ich die anklicke passiert natuerlich nix. komisch ist auch, dass ich das problem erst seit gestern habe. die tage zuvor hat alles geklappt, sogar die internetverbindung gemeinsam nutzen. ich habe auf meinem powerbook als DHCP-Client einfach 192.168.6 eingegeben und danach hat es funktionier. wie gesagt, nur bis gestern. Im menue sharing habe ich alles aktiviert. daran sollte es also auch nicht liegen. Andere pcs koennen ohne weiteres die internetverbindung nutzen, nur ich nicht mit dem mac.

    hat jemand eine idee woran das liegen kann?

    Danke, Uwe
     
  2. norbi

    norbi MacUser Mitglied

    MacUser seit:
    14.01.2003
    Beiträge:
    3.506
    Zustimmungen:
    22
    Welche OS-Version?
    Welche IP-Adressen haben die Geräte, und welche Subnetzmasken?
    "192.168.6" kann nicht korrekt sein, es muß so aussehen: xxx.xxx.xxx.xxx, also vier stellen.

    No.
     
  3. uweberlin

    uweberlin Thread Starter MacUser Mitglied

    MacUser seit:
    06.03.2004
    Beiträge:
    34
    Zustimmungen:
    0
    OS X 10.2.8
    Di IP des Pcs kann ich nicht durch ipconfig finden da sich das dos fenster gleich wieder schliesst.
    Subnetzmasken 255.255.0.0
    meine IP adresse (selbst zugewiese) 169.254.43.23

    habe gerade unter verzeichnissdienste smb konfiguriert und mshome genannt hilft auch nicht
     
  4. uweberlin

    uweberlin Thread Starter MacUser Mitglied

    MacUser seit:
    06.03.2004
    Beiträge:
    34
    Zustimmungen:
    0
    ps. DHCP-Client ID ist 192.168.100.6
    hatte die 100 vergessen.
    MSHOME ist der name des PC Netzwers, Arbeitsgruppe.

    Wie funktioniert das mit dem anpingen?
     
Die Seite wird geladen...

Diese Seite empfehlen