windows XP - bootcamp - vmware - treiber

Diskutiere das Thema windows XP - bootcamp - vmware - treiber im Forum Windows auf dem Mac

  1. eike

    eike Thread Starter Mitglied

    Beiträge:
    586
    Zustimmungen:
    6
    Mitglied seit:
    08.11.2003
    windows XP - bootcamp - vmware - nun office 2007 problem

    Ich habe eine frage zu den treibern für windows xp unter vmware mit bootcamp partition. Alles läuft auf einem MBP unter Leo. Wenn ich normal die Bootcamp Partition starte, läuft alles ohne Probleme, keine Treiber fehlen. Nun hab ich vmware fusion ausprobiert, XP startet auch, allerdings kann er dann den VGA Treiber nicht finden. Wo nehm ich jetzt den Treiber her? Ist das ein Treiber von der XP Cd oder ist das ein Treiber von der Bootcamp Treiber CD? oder woher kommt der oder soll der kommen?
     
  2. maba_de

    maba_de Mitglied

    Beiträge:
    10.689
    Zustimmungen:
    3.465
    Mitglied seit:
    15.12.2003
    unter VMware die VMware Tools installieren.
    Da Windows wahrscheinlich neu aktiviert werden muss, würde ich an deiner Stelle mit verschiedenen Hardware Profilen unter Windows arbeiten. Wie das geht, kannst Du ergooglen.
     
  3. alclonky

    alclonky Mitglied

    Beiträge:
    329
    Zustimmungen:
    5
    Mitglied seit:
    28.01.2004
    genau das sollte vmware aber automatisch machen wenn es die bootcamp partition als VM erstellt
    also einfach VMwaretools drauf und gut ist
     
  4. eike

    eike Thread Starter Mitglied

    Beiträge:
    586
    Zustimmungen:
    6
    Mitglied seit:
    08.11.2003
    automatisch passiert gar nichts. unten im vmware fenster steht das ich die tools installieren soll und wenn ich dass manuell mache über "virtuelle maschine" und tool installieren, springt das fenster auf installaiont abbrechen, aber sonst passiert nichts.
     
  5. eike

    eike Thread Starter Mitglied

    Beiträge:
    586
    Zustimmungen:
    6
    Mitglied seit:
    08.11.2003
    habs gefunden
     
  6. alclonky

    alclonky Mitglied

    Beiträge:
    329
    Zustimmungen:
    5
    Mitglied seit:
    28.01.2004
    ich meinte das mit den hardware profilen
    das geht automatisch

    die tools natürlich nicht hab ich aber auch nicht so geschrieben
     
  7. eike

    eike Thread Starter Mitglied

    Beiträge:
    586
    Zustimmungen:
    6
    Mitglied seit:
    08.11.2003
    die treiber funktionieren jetzt. nun steh ich vor einem weiteren problem. Ich hab office 2007 auf die bootcamp partition installiert und aktiviert. es läuft ohne probleme. wenn ich nun unter vmware das office starte will es wieder aktiviert werden, was dann aber aus lizenrechtlichen gründen anscheinend nicht geht. weiß jemand dazu rat?
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...