Windows startet nicht mehr unter Boot Camp

LukasPrinz

Neues Mitglied
Thread Starter
Mitglied seit
28.01.2020
Beiträge
6
Hallo Community,



ich habe ein Problem mit meinem Windows 10 System, was über das Boot Camp auf meinem MacBook Pro läuft.

Am Sonntag konnte ich noch alles ohne Probleme verwenden, windows startete blitzschnell nachdem ich es ausgewählt hatte. Gestern wollte ich dann wieder windwos starten, aber es blieb bei schwarzen Bildschirm und dem blauen statbildschirm hängen, OHNE den Windowstypischen Ladekreis. ich habe jetzt schon mehrfach versucht in den abgesicherten Modus o.Ä. zu welchseln, komme aber überhaupt nicht dazu diese Auswahl zu treffen.

Die Beleuchtung der Tastatur und Maus die angeschlossen sind erlischt sobald der Windowsbildschirm erscheint, genauso wie die MacBook eigene Tastaturbeleuchtung.



Zur Info, ich habe den Laptop am Sonntag mit einem kurzen Druck auf die Austaste in den (ich vermute) stromsparmodus versetzt und zugeklappt, als ich ihn aufgeklappt habe um ihn wieder anzuschalten, zeigte sich das oben genannte Bild.



Ich hoffe ihr könnt mir weiterhelfen.

Beste Grüße
 

noodyn

Aktives Mitglied
Mitglied seit
16.08.2008
Beiträge
12.805
Backup zurückspielen wäre wohl das einfachste.
Gäbe es ein Problem beim Starten aus dem Ruhezustand, würde eigentlich eine Auswahlmaske erscheinen, von der aus du den "Resume" überspringen kannst. Da das nicht der Fall ist: Backup zurückspielen.
 

LukasPrinz

Neues Mitglied
Thread Starter
Mitglied seit
28.01.2020
Beiträge
6
Backup zurückspielen wäre wohl das einfachste.
Gäbe es ein Problem beim Starten aus dem Ruhezustand, würde eigentlich eine Auswahlmaske erscheinen, von der aus du den "Resume" überspringen kannst. Da das nicht der Fall ist: Backup zurückspielen.
Danke für die schnelle Antwort. Wie spiele ich denn ein Backup zurück?
 

Ezekeel

Aktives Mitglied
Mitglied seit
29.03.2004
Beiträge
7.472
macOS bootet aber noch?

Was ist, wenn du die Büchse einfach abwürgst (langes drücken des Einschaltknopf) und dann beim Start des Rechners die Alt-Taste gedrückt hälst. Der rechner sollte dann die entsprechenden Icons für macOS und Windows anzeigen. Windows sollte dann auch booten, allerhöchstens etwas nörgeln, weil der Rechner nicht ordnungsgemäß heruntergefahren wurde.

PS: Ich schieb das hier mal ins richtige Forum. :)
 

LukasPrinz

Neues Mitglied
Thread Starter
Mitglied seit
28.01.2020
Beiträge
6
macOS bootet aber noch?

Was ist, wenn du die Büchse einfach abwürgst (langes drücken des Einschaltknopf) und dann beim Start des Rechners die Alt-Taste gedrückt hälst. Der rechner sollte dann die entsprechenden Icons für macOS und Windows anzeigen. Windows sollte dann auch booten, allerhöchstens etwas nörgeln, weil der Rechner nicht ordnungsgemäß heruntergefahren wurde.

PS: Ich schieb das hier mal ins richtige Forum. :)
Ja, MacOS startet ohne Probleme, ich kann auch mit alt Boot Camp Windows auswählen, aber danach bleibt das Windows Symbol ohne den Ladekreis stehen, ein "hartes" Ausschalten ist dann unumgänglich, ohne das passiert nichts mehr.
 

LukasPrinz

Neues Mitglied
Thread Starter
Mitglied seit
28.01.2020
Beiträge
6
tja, das Problem ist nur, dass ich kein backup habe.
 

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
56.638
wenn du 3x mal windows nicht erfolgreich startest, sollte der normal die windows recovery laden, die dann hoffentlich lädt.
falls nicht, ist deine installation wohl eh hin.

hast schon das dateisystem überprüft vom mac aus?
obwohl du brauchst dann wohl erst einen NTFS treiber zum reparieren.
 

LukasPrinz

Neues Mitglied
Thread Starter
Mitglied seit
28.01.2020
Beiträge
6
wenn du 3x mal windows nicht erfolgreich startest, sollte der normal die windows recovery laden, die dann hoffentlich lädt.
falls nicht, ist deine installation wohl eh hin.
- Das hab ich tatsächlich schon probiert, macht er nicht. gibt es denn die Möglichkeit irgendwie in den abgesicherten Modus zu kommen, bzw. mit welchen Tasten stoße ich das an, hat nämlich bis dato auch noch nicht geklappt.
Mich würde mal interessieren, was mir das System so zerschossen hat, vorher lief alles wie geschmiert (mehrfaches hin und herwechseln innerhalb einer halben Stunde).
 

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
56.638
-mit welchen Tasten stoße ich das an, hat nämlich bis dato auch noch nicht geklappt.
f8 oder shift-f8 an sich, aber das klappt nur, wenn windows nicht zu schnell bootet.
also eher nicht ;)
 

LukasPrinz

Neues Mitglied
Thread Starter
Mitglied seit
28.01.2020
Beiträge
6
ach, seis drum. ich schmeiss die partition runter und installiere neu. wie groß sollte denn die Partition sein, die alte war 70GB groß, hab aber auch schon von 120GB gelesen, damit genug platz für updates ist
 

Johnsn

Registriert
Mitglied seit
13.01.2021
Beiträge
1
Ich habe das gleiche Problem und habe zuerst das Windows-Backup wiederhergestellt - ohne Erfolg.
Daher habe ich dann auch die partition komplett gelöscht und Windows neu installiert.

Schon am nächsten Tag, beim Herunterfahren von Windows, trat das Problem mit dem blauen Bildschirm erneut auf.
Ich habe bis jetzt keine Lösung.

Ich denke bei mir kommt es von Big Sur...
 
Oben