Windows Server & OSX Client - Kopier-Geschwindigkeit zu langsam

  1. LithoOSX

    LithoOSX Thread StarterMacUser Mitglied

    Mitglied seit:
    30.06.2005
    Beiträge:
    48
    Zustimmungen:
    0
    Hallo!

    Ich habe einen Windows (2000 Server) PC als FTP-Server (ServU FTP) laufen und habe mit manchen OSX Rechnern (Alle 10.4.8) Geschwindigkeitsprobleme beim Kopieren von Daten auf den Server. Das Protokoll ist dabei egal, es ist mit AFP oder TCP/IP gleich langsam.

    Alle anderen Kopiervorgänge dieser Macs, z.B. auf einen Linux Server funktionieren einwandfrei, nur bei dem FTP Server ist es so langsam. Das Seltsame ist, dass die Kopiergeschwindigkeit von anderen OSX Macs zum FTP Server in Ordnung ist und die Netzwerkeinstellungen in OSX gleich sind.

    Ich bin ein wenig ratlos. Hat jemand vielleicht eine Idee was es sein kann?
     
    LithoOSX, 01.03.2007
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.160
    Zustimmungen:
    3.885
    windows mag das delayed tcp acknowledge nicht, das os x benutzt...

    im terminal mal folgendes eingeben:
    sudo sysctl -w net.inet.tcp.delayed_ack=0


    p.s. das thema gab es schon häufiger. -> such-funktion
     
    oneOeight, 01.03.2007
  3. LithoOSX

    LithoOSX Thread StarterMacUser Mitglied

    Mitglied seit:
    30.06.2005
    Beiträge:
    48
    Zustimmungen:
    0
    Danke, das teste ich mal!

    Ich habe gesucht, aber anscheinend die falschen Worte. 1000 Mal Entschuldigung!
     
    LithoOSX, 01.03.2007
  4. LithoOSX

    LithoOSX Thread StarterMacUser Mitglied

    Mitglied seit:
    30.06.2005
    Beiträge:
    48
    Zustimmungen:
    0
    Leider war das nicht die Lösung. Nach der Umstellung des Wertes auf 0 hat sich nichts verändert. Vorher stand der Wert auf 1.

    Wenn es das gewesen wäre, hätte das Problem ja auch jeder OSX Mac gehabt oder nicht? Für eine 1,5 MB Datei (JPG oder ZIP) braucht der Mac fast eine Minute. Beim Kopieren auf andere Server besteht das Problem nicht.
     
    LithoOSX, 01.03.2007
Die Seite wird geladen...