Win Media Player und Quick Time ohne Ton

Dieses Thema im Forum "Mac Einsteiger und Umsteiger" wurde erstellt von jovauri, 30.03.2006.

  1. jovauri

    jovauri Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    1
    Mitglied seit:
    22.10.2005
    Hallo Leute...

    Wenn ich ´ne Video aus dem Internet herunterlade, entweder mit win Media player oder Quick Time, bekomme gar kein Ton... Vor eine Stunde war alles normal, jetzt nichz mehr.

    Hilfe!

    Danke
     
  2. som

    som MacUser Mitglied

    Beiträge:
    939
    Zustimmungen:
    6
    Mitglied seit:
    18.04.2005
    Für Videos gibt es eh nichts besseres als VLC
     
  3. jovauri

    jovauri Thread Starter MacUser Mitglied

    Beiträge:
    74
    Zustimmungen:
    1
    Mitglied seit:
    22.10.2005
    Noch was: Es kommt immer die gleiche Meldung:

    " Diese datei kann möglicherweise nicht korrekt wiedergegeben werden, da sie durch eine nicht unterstützten Codec komprimiert wurde."
     
  4. deniz

    deniz MacUser Mitglied

    Beiträge:
    313
    Zustimmungen:
    0
    Mitglied seit:
    03.03.2006
    Was für eine Dateiendung hat das Video?
     
  5. Andi

    Andi MacUser Mitglied

    Beiträge:
    7.599
    Zustimmungen:
    694
    Mitglied seit:
    16.05.2002
    ...

    Hallo jovauri,

    öffne mal das Programm Audio-MIDI-Konfiguration in /Programme/Dienstprogramme und überprüfe unter Audio-Geräte/Audio-Output welcher Wert unter Format eingetragen ist. Da sollten 44100,0Hz stehen...

    Gruß Andi
     
Die Seite wird geladen...

Diese Seite empfehlen