Benutzerdefinierte Suche

wikipedia geht vom OS X aus nicht mehr

  1. fabiopigi

    fabiopigi Thread StarterMacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    2.661
    Zustimmungen:
    246
    hi


    ich habe ein problem, und zwar kann ich wikipedia (egal ob de. en. etc) nicht mehr öffnen.

    vom windows aus geht es wunderbar, hab auch schon paarmal versucht, compi neuzustarten, router neuzubooten, aber geht immernoch nicht.

    die "host" datei hat auch nichts wiki ähnliches drin, aber das ist nun gut schon etwa ein paar wochen seither.

    jemand eine ahnung?
     
    fabiopigi, 14.12.2005
  2. birddog

    birddogMacUser Mitglied

    Mitglied seit:
    25.02.2005
    Beiträge:
    406
    Zustimmungen:
    1
    Mit OSX hat das mit Sicherheit nix zu tun. Hast Du mal verschiedene Browser probiert.
     
    birddog, 14.12.2005
  3. Anri2004

    Anri2004MacUser Mitglied

    Mitglied seit:
    07.05.2005
    Beiträge:
    372
    Zustimmungen:
    4
    Funktioniert einwandfrei mit Firefox 1.5 und Safari.
     
    Anri2004, 14.12.2005
  4. jobed77

    jobed77MacUser Mitglied

    Mitglied seit:
    22.06.2005
    Beiträge:
    271
    Zustimmungen:
    0
    Was sagt ein "ping wikipedia.de" im Terminal?
     
    jobed77, 14.12.2005
  5. fabiopigi

    fabiopigi Thread StarterMacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    2.661
    Zustimmungen:
    246
    klar

    mit safari, mit FF und mit omnipage.
    alle sagen der server wurde nicht gefunden.

    omnipage sagt
    "Cannot Load Address
    No such host de.wikipedia.org"

    firefox sagt
    "de.wikipedia.org kann nicht gefunden werden. bitte überprüfen sie den namen und versuchen sie es nochmals"

    safari sagt
    "Safari kann den Server nicht finden.
    Safari kann die Seite „http://de.wikipedia.org/“ nicht öffnen, da Safari den Server „de.wikipedia.org“ nicht finden kann."
     
    fabiopigi, 14.12.2005
  6. Anri2004

    Anri2004MacUser Mitglied

    Mitglied seit:
    07.05.2005
    Beiträge:
    372
    Zustimmungen:
    4
    Anri2004, 14.12.2005
  7. fabiopigi

    fabiopigi Thread StarterMacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    2.661
    Zustimmungen:
    246
    hui, der ping nach wikipedia.DE geht einwandfrei
    nach .ORG ebenfalls.

    aber der ping von de hat durchschnittlich 30-40ms, und der nach org hat um die 150ms

    wenn ich auf die aufgelöste IP gehe ( http://207.142.131.202/ ) dann kommt dann nur "Wiki does not exist, From Meta, a wiki about Wikimedia"
     
    fabiopigi, 14.12.2005
  8. fabiopigi

    fabiopigi Thread StarterMacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    2.661
    Zustimmungen:
    246
    ah ja, firewall (little snitch) hab ich natürlich auch schon ausgeschaltet, an dem liegts also leider auch nicht
     
    fabiopigi, 14.12.2005
  9. dms

    dms

    Ist das vlt. wieder das Problem mit den DNS? Hatte da vor paar Tagen etwas hier im Forum gelesen dass mehrere Nutzer nach dem letzten Update Probleme hatten auf verschiedene Seiten zuzugreifen. Waren wohl hauptsächlich Bankseiten. Den Thread finde ich gerade nicht mehr...
     
  10. fabiopigi

    fabiopigi Thread StarterMacUser Mitglied

    Mitglied seit:
    03.06.2005
    Beiträge:
    2.661
    Zustimmungen:
    246
    fabiopigi, 14.12.2005
Die Seite wird geladen...
Ähnliche Themen - wikipedia geht vom
  1. Aladin033
    Antworten:
    12
    Aufrufe:
    248
    Aladin033
    17.07.2017
  2. odette
    Antworten:
    1
    Aufrufe:
    345
    forestgump
    03.11.2016
  3. pool-man
    Antworten:
    50
    Aufrufe:
    1.349
    rechnerteam
    04.09.2016
  4. itti16
    Antworten:
    1
    Aufrufe:
    315
    muschel
    11.08.2010
  5. Scheinwerfer
    Antworten:
    3
    Aufrufe:
    1.065
    Scheinwerfer
    12.07.2010