Wie mache ich ein OS Update

  1. Mondmann

    Mondmann Thread StarterMacUser Mitglied

    Mitglied seit:
    21.07.2004
    Beiträge:
    2.821
    Zustimmungen:
    84
    Hallo Leute.

    Ich habe hier MAC OS X 10.2.8.
    Ich wollte nun den Sarafi 1.2 instalieren, da kam die Meldung, daß eine aktuellere OS Version benötigt wird.

    Doch wie bekomme ich die?
    Im Finder gibts es keinen Menüpunkt "Autoupdate"..ist der woanders oder wir kann ich das machen?

    Danke für die Hilfe

    Mondmann
     
    Mondmann, 24.11.2005
  2. masta k

    masta kMacUser Mitglied

    Mitglied seit:
    18.12.2002
    Beiträge:
    4.446
    Zustimmungen:
    616
    bei 10.2.8 ist ende.
    die updates 10.3.x oder 10.4.x musst du käuflich erwerben.
     
    masta k, 24.11.2005
  3. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Gehe www.apple.de und Klicke auf den Mac OS X Reiter … :)
     
    Lynhirr, 24.11.2005
  4. Lutzifer1960

    Lutzifer1960MacUser Mitglied

    Mitglied seit:
    04.01.2005
    Beiträge:
    1.518
    Zustimmungen:
    3
    Das fällt unter den tollen Namen "Tiger" und kostet dich 129,-- Euronen.
     
    Lutzifer1960, 24.11.2005
  5. Mondmann

    Mondmann Thread StarterMacUser Mitglied

    Mitglied seit:
    21.07.2004
    Beiträge:
    2.821
    Zustimmungen:
    84
    hmmm..das ja blöde...
    Dann bleibts halt dabei...
    Vielen Dank Mondmann
     
    Mondmann, 24.11.2005
  6. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Das ist nicht unbedingt blöde, Mondmann! Für dein Geld bekommst du echten Mehrwert und ein System, was gerade bei älteren Macs wirklich einen Zahn zulegt :)
     
    Lynhirr, 24.11.2005
  7. Mondmann

    Mondmann Thread StarterMacUser Mitglied

    Mitglied seit:
    21.07.2004
    Beiträge:
    2.821
    Zustimmungen:
    84
    hm..doch.
    Ich habe den MAC nur zum Testen meiner Websites (c++Programme die als ISAPI DLL Ausgeführt werden)
    Der Safari 1.0 kann noch nicht CSS2, deshalb brauche ich einen aktuelleren.

    Gibts den Safari 1.2 nicht für MAC OS 10.2??
    Muss ich dazu zwingend ein Update kaufen?

    Mondmann
     
    Mondmann, 24.11.2005
  8. Lynhirr

    LynhirrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    11.000
    Zustimmungen:
    352
    Nein, für Safari musst du wirklich ein neues System wählen. Übrigens ist Safari 2.02 unter Tiger das aktuelle, wenn du schon korrekt testen willst.

    Schau doch mal bei eBay, da gibt es oft günstige Update-Versionen.
     
    Lynhirr, 24.11.2005
Die Seite wird geladen...
Ähnliche Themen - mache ein Update
  1. Mac mini GM
    Antworten:
    26
    Aufrufe:
    918
    rpoussin
    17.07.2013
  2. chillosophy
    Antworten:
    11
    Aufrufe:
    1.842
    MacEnroe
    25.06.2012
  3. slash
    Antworten:
    6
    Aufrufe:
    769
  4. slash
    Antworten:
    18
    Aufrufe:
    793
    LucaBrasi
    12.02.2007
  5. dlG
    Antworten:
    20
    Aufrufe:
    3.969
    fishrain
    04.01.2007