Wie kann man Eudora unter Jaguar wieder die Umlaute beibringen?

Dirk Levy

Mitglied
Thread Starter
Mitglied seit
03.02.2002
Beiträge
607
Hi,

seit ich Jaguar am laufen habe, sind bei einkommenden Mails die Umlaute nicht richtig. :(

Wie kann ich das in Eudora machen, habe schon fleißig gesucht unter dem alten OSX ging es ohne Probleme....

Danke und Gruß

Dirk
 

raynor

Mitglied
Mitglied seit
14.02.2002
Beiträge
398
hi dirk,

da müsste es irgendwo die möglichkeit geben, QP (quoted printable)
einzustellen. eventuell noch zeichensatz einstellen.
wenn du im header deiner mail folgende zeilen findest,

MIME-Version: 1.0
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable (oder Content-Transfer-Encoding: 8bit - eins von beiden)

dann sollte alles klappen.

HTH

grüsse
vom
raynor
 

Dirk Levy

Mitglied
Thread Starter
Mitglied seit
03.02.2002
Beiträge
607
Hi,

die Einstellung finde ich nicht in den Settings
und die Mails kommen schon mit richtigen Encoding an, aber die Umlaute sind trotzdem
falsch...

Gruß
Dirk
 

raynor

Mitglied
Mitglied seit
14.02.2002
Beiträge
398
ist das denn bei allen eingehenden mails so?

hab noch eine alte vers. gefunden, da kann man QP im nachrichtenfenster ak/deaktivieren, oder
special/settings..." unter "sending mail/may use quoted-printable" voreinstellen, dabei ist mir
eingefallen, dass das eher was für das "versenden von sonderzeichen" ist.

grüsse
vom
raynor
 

Dirk Levy

Mitglied
Thread Starter
Mitglied seit
03.02.2002
Beiträge
607
Ja ist bei allen eingehenden Mails so,
die versendeten kommen scheinbar
gut an, hoffe ich mal....

Gruß
Dirk
 

raynor

Mitglied
Mitglied seit
14.02.2002
Beiträge
398
wenn du dir gewissheit verschaffen möchtest, dann schick mir ein paar umlaute (siehe PM).

grüsse
vom
raynor
 

Dirk Levy

Mitglied
Thread Starter
Mitglied seit
03.02.2002
Beiträge
607
So jetzt ist etwas Zeit vergangen und ich habe mittlerweile einige User gefunden die dieses Problem haben, nicht nur unter X. Es muß an der 5.2 von Eudora liegen und wir bekommen es alle nicht gebacken.:mad:

Nun hat man mir PowerMail empfohlen, ist das
ratsam?
Ich muß dazu sagen, das ich Eudora sehr starkt nutze, d.h. das ich mit Eudora
sehr viele Postfächer, viele User, viele Filter
und mehrere MBs an Mail verwalte, da will
ich doch lieber auf Nr. Sicher gehen....

Danke und Gruß

Dirk
 

IceHouse

Mitglied
Mitglied seit
03.06.2002
Beiträge
691
Moin,

es gibt min. 2 Settings die man einstellen sollte:

Menu File -> New Text Document
Dann folgendes Copy und Paste:

<x-eudora-setting:91>
<x-eudora-setting:11316>

Das ganze wird zu doppelklickbaren Links. Hier die Erklaerung der beiden Settings:

<x-eudora-setting:91>
When checked, Eudora will use MIME Quoted-Printable encoding when necessary to protect special characters.
Setting reversed; use ≥n≤ for ON, ≥y≤ for OFF!

<x-eudora-setting:11316>
Name of charset to use if charset not specified.

Bei mir hat es geholfen, da einige M$ Outlook User ziemlichen Muell geschickt hatten und ich ebenfalls die Umlaute nicht sehen konnte.

Gruss
IceHouse
 

Dirk Levy

Mitglied
Thread Starter
Mitglied seit
03.02.2002
Beiträge
607
So, danke, habe ich mal gemacht,
aber die Einstellungen waren schon so,
habe es trotzdem nochmal bestätigt,
bin gespannte bei den nächsten Mails...

Gruß
Dirk
 

Dirk Levy

Mitglied
Thread Starter
Mitglied seit
03.02.2002
Beiträge
607
Noch einmal danach Eudora neu gestartet
und alles funktioniert wieder. carro


Vielen Dank für den Tipp

Gruß
Dirk