Widgets "Widgets" kaputt?

  1. unidog

    unidog Thread StarterMacUser Mitglied

    Mitglied seit:
    31.03.2005
    Beiträge:
    546
    Zustimmungen:
    57
    Widget "Widgets" kaputt?

    Hallo,

    bei mir ist das Widget namens "Widgets" kaputt.
    Ich kann es weder löschen, noch damit arbeiten, noch es neu ins Dashboard ziehen, obwohl es zu sehen ist...
    In den Librarys ist kein Widget mit diesem Namen vorhanden. Wo kriege ich das denn wieder her - bzw. wie kann ich es löschen (obwohl es ja gar nicht mehr da ist?)
    Ist das bei Tiger dabei gewesen? Denn beim Klick auf "Widgets verwalten" im Dashboard passiert rein gar nichts.

    Vielen Dank schon mal,
    unidog

    es ist das links oben in der Ecke, das nicht weg will ...
     

    Anhänge:

    • Bild 1.jpg
      Dateigröße:
      43,8 KB
      Aufrufe:
      59
    unidog, 02.02.2006
  2. lundehundt

    lundehundtMacUser Mitglied

    Mitglied seit:
    22.02.2003
    Beiträge:
    17.769
    Zustimmungen:
    881
    in ~/Library/Preferences liegt eine Datei "widget-com.apple.widget.manager.plist". Schmeiss die mal weg oder leg sie aus dem Ordner raus und starte den Widget Manager erneut
     
    lundehundt, 02.02.2006
  3. heldausberlin

    heldausberlinMacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    Was geht denn an dem widget nicht?

    Es ist das Verwaltungswidget, das kann man auch nicht löschen.
     
    heldausberlin, 02.02.2006
  4. unidog

    unidog Thread StarterMacUser Mitglied

    Mitglied seit:
    31.03.2005
    Beiträge:
    546
    Zustimmungen:
    57
    danke erstmal,

    leider keinerlei Änderung
     
    unidog, 02.02.2006
  5. unidog

    unidog Thread StarterMacUser Mitglied

    Mitglied seit:
    31.03.2005
    Beiträge:
    546
    Zustimmungen:
    57
    sieht für mich aus, als wäre es gelöscht oder sonstwie abhanden gekommen ... ?
    Mit dem Widget geht gar nichts mehr. Es reagiert auf nichts und liegt da eben so rum.

    unidog
     
    unidog, 02.02.2006
  6. heldausberlin

    heldausberlinMacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    Auch nach Neustart?
     
    heldausberlin, 02.02.2006
  7. fallen

    fallenMacUser Mitglied

    Mitglied seit:
    15.12.2003
    Beiträge:
    533
    Zustimmungen:
    10
    ha! genau wie bei mir! und ich habs immernoch nich geschafft es wieder herzustellen... :-(
     
    fallen, 02.02.2006
  8. unidog

    unidog Thread StarterMacUser Mitglied

    Mitglied seit:
    31.03.2005
    Beiträge:
    546
    Zustimmungen:
    57
    das Dashboard habe ich neu gestartet, den Rechner (gerade noch) nicht.
    Mache ich gleich und dann mal sehen. Kann mir/uns sonst mal jemand das entsprechende Widget schicken?

    bis gleich ...
     
    unidog, 02.02.2006
  9. unidog

    unidog Thread StarterMacUser Mitglied

    Mitglied seit:
    31.03.2005
    Beiträge:
    546
    Zustimmungen:
    57
    nach komplettem Neustart - Problem bleibt bestehen.
    Ich habe eben noch einen anderen user angelegt. Dort das Gleiche.
     
    unidog, 02.02.2006
  10. heldausberlin

    heldausberlinMacUser Mitglied

    Mitglied seit:
    01.05.2004
    Beiträge:
    13.832
    Zustimmungen:
    302
    Also der "widget manager" befindet sich entweder auf der Festplatte -> Library -> Widgets
    Oder im User-Ordner -> Library -> Widgets

    Falls er da bei dir nicht sein sollte, kann ich ihn dir auch mailen.
     
    heldausberlin, 02.02.2006
Die Seite wird geladen...
Ähnliche Themen - Widgets Widgets kaputt
  1. robin
    Antworten:
    5
    Aufrufe:
    1.227
    AgentMax
    28.04.2012
  2. Marcus172
    Antworten:
    6
    Aufrufe:
    1.720
    CooperRS
    07.04.2012
  3. mcphone
    Antworten:
    23
    Aufrufe:
    5.990
  4. falkgottschalk
    Antworten:
    4
    Aufrufe:
    2.118
    Vanilla Bear
    09.01.2012
  5. rootinier
    Antworten:
    13
    Aufrufe:
    10.736