Widgets Startzeit

  1. _JoAs

    _JoAs Thread StarterMacUser Mitglied

    Mitglied seit:
    09.06.2005
    Beiträge:
    567
    Zustimmungen:
    21
    Hi Zusammen,

    bei mir kommt es beim erstmaligen Starten der Widgets über F12 zu einer sehr langen Pause (nur wenn ich im Internet bin), obwohl ich keine Widgets habe, die sofort Infos aus dem Internet benötigen (Wikipedia braucht ja auch nur Daten abholen, wenn ich einen Begriff suche).

    Dh. wenn ich nur mal schnell den Kalender anschauen will, dauert es doch einige Sekunden, bis er das Datum anzeigt.

    Wisst Ihr, wie ich das Ganze beschleunigen kann?

    Vielen Dank für Eure Hilfe!

    Gruss
    Jo
     
    _JoAs, 26.10.2005
  2. LordNeox

    LordNeoxMacUser Mitglied

    Mitglied seit:
    04.05.2005
    Beiträge:
    39
    Zustimmungen:
    0
    Hi!

    Bei mir ist es nach dem Hochfahren auch immer eine
    ziemliche Warterei, bis alle Widgets laufen.

    Ich denke, man kann da nur versuchen, sich auf
    die wichtigsten Widgets zu beschränken. Außerdem
    hab ich mir angewöhnt, das Dashboard nach dem
    Systemstart kurz aufzurufen (auch wenn ich es
    da noch nicht brauche) und gleich wieder zu schließen.
    Somit werden im Hintergrund die Widgets geladen und
    man verschendet keine Zeit.
     
    LordNeox, 26.10.2005
  3. highbuilder

    highbuilderMacUser Mitglied

    Mitglied seit:
    04.02.2005
    Beiträge:
    412
    Zustimmungen:
    5
    so mache ich das auch, ich starte oft schon das dashboard, auch wenn ich es noch nicht brauche, und wenn ich es dann brauche, ist es in sekundeneile zur hand :)
     
    highbuilder, 26.10.2005
  4. nowadays

    nowadaysMacUser Mitglied

    Mitglied seit:
    22.03.2005
    Beiträge:
    391
    Zustimmungen:
    0
    Mach ich auch so. Sobald die Progs alle geladen und im Speicher sind, geht es eigentlich schnell.
     
    nowadays, 26.10.2005
  5. rnk

    rnkMacUser Mitglied

    Mitglied seit:
    24.10.2005
    Beiträge:
    72
    Zustimmungen:
    0
    Schließe mich meinen Vorgängern an.

    Hab nen imac G5 und trotzdem warte ich beim erstmaligen starten bestimmt 6-10 sekunden bis dann alle widgets mal geladen sind.
    also völlig normal!

    gruß nico

    ________________________________
    imac G5 20"
    ipod nano
     
  6. Mr.Lee

    Mr.LeeMacUser Mitglied

    Mitglied seit:
    28.03.2005
    Beiträge:
    66
    Zustimmungen:
    0
    Mr.Lee, 26.10.2005
  7. _JoAs

    _JoAs Thread StarterMacUser Mitglied

    Mitglied seit:
    09.06.2005
    Beiträge:
    567
    Zustimmungen:
    21
    _JoAs, 27.10.2005
Die Seite wird geladen...
Ähnliche Themen - Widgets Startzeit
  1. robin
    Antworten:
    5
    Aufrufe:
    1.227
    AgentMax
    28.04.2012
  2. Marcus172
    Antworten:
    6
    Aufrufe:
    1.721
    CooperRS
    07.04.2012
  3. mcphone
    Antworten:
    23
    Aufrufe:
    5.993
  4. falkgottschalk
    Antworten:
    4
    Aufrufe:
    2.119
    Vanilla Bear
    09.01.2012
  5. MacRobbi
    Antworten:
    4
    Aufrufe:
    524
    EchoMac
    18.04.2005