Widget läuft im Hintergrund, obwohl nicht aktiv

  1. Fabi

    Fabi Thread Starter MacUser Mitglied

    Mitglied seit:
    29.03.2004
    Beiträge:
    1.490
    Zustimmungen:
    3
    Mir ist schon vor längerer Zeit aufgefallen, dass in der Aktivitätsanzeige immer ein "trocken-eis weblog"-Widget läuft :rolleyes:
    Das muss ich irgendwann vor über einem halben Jahr mal runtergeladen haben, weil es noch ziemlich am Anfang des "praktische"-Widgets-Thread aufgelistet ist...

    Jedoch befindet sich das Widget weder im ~/library/Widgets-Ordner, noch im Wdigets-Ordner des Systemverzeichnisses. In Dashboard ist es natürlich auch nicht aktiv (und wird auch nicht im Widget-Manager aufgelistet).

    Ich kann das Widget zwar mit dem "Prozess beenden"-Knopf in der Aktivitätsanzeige schließen, jedoch ist es spätestens beim nächsten Neustart wieder dort zu finden.

    Hat jemand eine Idee, wie ich das irgendwie "vernichten" kann?...
     

    Anhänge:

    • aktanzeige.png
      Dateigröße:
      14,1 KB
      Aufrufe:
      44
    Fabi, 04.03.2006
    #1
  2. xr2-worldtown

    xr2-worldtown MacUser Mitglied

    Mitglied seit:
    29.12.2005
    Beiträge:
    3.366
    Zustimmungen:
    131
    such doch einfach mal mit spotlight nach dem widget.
     
    xr2-worldtown, 04.03.2006
    #2
  3. mwl

    mwl MacUser Mitglied

    Mitglied seit:
    26.10.2004
    Beiträge:
    240
    Zustimmungen:
    0
    ps -ax | grep trocken-eis

    ins Terminal, und den Pfad ablesen (die rechte Haelfte) ... wenn ichs recht weiss durchsucht Spotlight keine Systemverzeichnisse, wenn der Finder sie ausblendet.
     
    mwl, 04.03.2006
    #3
  4. BalkonSurfer

    BalkonSurfer MacUser Mitglied

    Mitglied seit:
    27.07.2003
    Beiträge:
    5.157
    Zustimmungen:
    1
    Die Widgets laufen nur in einem der beiden Verzeichnisse - evtl ist es ja versteckt oder so?
     
    BalkonSurfer, 04.03.2006
    #4
  5. Fabi

    Fabi Thread Starter MacUser Mitglied

    Mitglied seit:
    29.03.2004
    Beiträge:
    1.490
    Zustimmungen:
    3
    Wenn ich das ins Terminal eingebe, kommt nur die Meldung
    "11791 p1 S+ 0:00.01 grep trocken-eis"

    @Balkonsurfer
    dummerweise arbeite ich seit ein paar Tagen nur noch als 'user' und kann kein Onyx ausführen, um versteckte Dateien anzuzeigen..
    Kann ich das auch auf einem anderen Weg aktivieren?
     
    Fabi, 05.03.2006
    #5
  6. mwl

    mwl MacUser Mitglied

    Mitglied seit:
    26.10.2004
    Beiträge:
    240
    Zustimmungen:
    0
    Fabi: Da dein Screenshot nicht sonderlich hilfreich ist, solltest evtl *selbst* den richtigen Widgetnamen einfuegen.

    Nachtrag:

    Hoppla, das geht ja nich einfacher. Aktivitaetsanzeige, Prozess ID ablesen, und nach grep hinschreiben. So schauts zB bei mir aus:

    mwl7-3:~ danielbeck$ ps ax | grep 587
    462 ?? S 1:54.80 /Applications/Utilities/Terminal.app/Contents/MacOS/Terminal -psn_0_4587521
    587 ?? S 0:00.70 /System/Library/CoreServices/Dock.app/Contents/Resources/DashboardClient.app/Contents/MacOS/DashboardClient /Library/Widgets/Translation.wdgt/ 8309 41a2c32859d5eebb f
    763 p2 R+ 0:00.00 grep 587

    Das richtige Ergebnis ist das, wo die ID ganz links stimmt.
     
    mwl, 05.03.2006
    #6
Die Seite wird geladen...
Ähnliche Themen - Widget läuft Hintergrund
  1. Stargate
    Antworten:
    4
    Aufrufe:
    209
    Stargate
    30.04.2017
  2. otrsz
    Antworten:
    1
    Aufrufe:
    1.201
    dedoteldot
    11.12.2014
  3. SoundAuthority
    Antworten:
    0
    Aufrufe:
    667
    SoundAuthority
    30.10.2014
  4. schluk5
    Antworten:
    4
    Aufrufe:
    1.850
    schluk5
    11.09.2014
  5. WollMac
    Antworten:
    5
    Aufrufe:
    972
    WollMac
    09.09.2014