Wibu-Key Treiber wird nicht gefunden

  1. Candidus

    Candidus Thread StarterMacUser Mitglied

    Mitglied seit:
    06.04.2006
    Beiträge:
    133
    Zustimmungen:
    0
    Hallo,
    ich möchte meinen Dongle (wird für mein ArchiCad Programm benötigt) bei meinem neuen ImacG5 MacOS 10.4.5 benutzen. Bisher -unter 9.2.2. auf meinem Cube kein Problem.
    Habe also brav einen Treiber von Wibu runtergeladen und auf dem Imac installiert, aber, wenn ich das ArchiCad Programm aufrufe kommt die Meldung: "Ein Wibu-Key Treiber konnte nicht gefunden werden (501)"
    Auch wenn ich den USB -Dongle vom Hub direkt in den Rechner stecke geht´s nicht.
    Weiß jemand Rat? Schliesslich will ich mit ArchiCad (8.0 V3) arbeiten...Dazu habe ich den Rechner.... :(
    Candidus
     
    Candidus, 06.04.2006
  2. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Taucht denn WibuKey in der Systemsteuerung auf? Wird der Dongle dort angezeigt?

    Hast du erst den Treiber installiert und dann den Dongle in den Rechner gesteckt oder umgekehrt?
     
    admartinator, 06.04.2006
  3. Candidus

    Candidus Thread StarterMacUser Mitglied

    Mitglied seit:
    06.04.2006
    Beiträge:
    133
    Zustimmungen:
    0
    Also beim Systemprofiler taucht unter USB die WibuBox/U auf.

    Der Dongle steckte im Hub, während ich das Programm installiert habe....
     
    Candidus, 06.04.2006
  4. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Ich meine das WibuKey-Icon in der Systemsteuerung.

    Und steck den Dongle mal direkt in den Mac. Bin mir nicht sicher, ob das in einem Hub funktioniert.
     
    admartinator, 06.04.2006
  5. Candidus

    Candidus Thread StarterMacUser Mitglied

    Mitglied seit:
    06.04.2006
    Beiträge:
    133
    Zustimmungen:
    0
    Also- tut mir leid- wo ist die Systemsteuerung? Bei den Systemeinstellungen ist das Icon nicht und im Dock taucht es auch nicht auf.
    Den Dongle habe ich bereits -vergeblich- hinten in den Mac gesteckt.
     
    Candidus, 06.04.2006
  6. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Meine ja die Systemeinstellungen, sorry - kenne die Wibukey-Geschichte nur von Windows, daher. Bin davon ausgegangen, dass bei MacOS X ebenfalls ein Icon zur Konfiguration in den Einstellungen sein muss.
     
    admartinator, 06.04.2006
  7. Candidus

    Candidus Thread StarterMacUser Mitglied

    Mitglied seit:
    06.04.2006
    Beiträge:
    133
    Zustimmungen:
    0
    nö, ist da nicht drin in den S-Einstellungen. Also wie gesagt- beim Cube gings immer -selbst am Hub. Habe es eben gerade aber nochmal konfiguriert, vergeblich. Ist doch komisch, oder?
     
    Candidus, 06.04.2006
  8. Candidus

    Candidus Thread StarterMacUser Mitglied

    Mitglied seit:
    06.04.2006
    Beiträge:
    133
    Zustimmungen:
    0
    Inzwischen habe ich das Problem gelöst. Man kann bei der Konfiguration des Treibers ein Programm anwählen, für welches der Treiber/ Dongle gelten soll. Das kann man jedoch bei der (zudem englischen) Installation leicht übersehen und es klappte auch nicht auf Anhieb. Aber jetzt läufts.

    Vielen dank für die Mithilfe.:)
    Candidus
     
    Candidus, 07.04.2006
  9. admartinator

    admartinatorMacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    Aha. Das unterscheidet sich dann doch recht arg von der Vorgehensweise unter Windows.
     
    admartinator, 07.04.2006
Die Seite wird geladen...
Ähnliche Themen - Wibu Key Treiber
  1. Edeltraudemma
    Antworten:
    7
    Aufrufe:
    155
  2. Falkner
    Antworten:
    2
    Aufrufe:
    150
    Falkner
    19.04.2017
  3. Haydn
    Antworten:
    2
    Aufrufe:
    238
  4. Udalex
    Antworten:
    1
    Aufrufe:
    179
    oneOeight
    17.03.2017
  5. Dreamerin82
    Antworten:
    11
    Aufrufe:
    482
    don_michele1
    17.11.2016