Welches Betriebsystem für G3?

Diskutiere das Thema Welches Betriebsystem für G3? im Forum Umsteiger und Einsteiger

  1. TutleSpeed

    TutleSpeed Thread Starter Registriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    03.09.2007
    Servus
    Ich habe mich nun entschlossen mal in die Apple Welt einzutauchen und habe mir ein

    IBook G3 (800MHz - 640 MB Ram - 30 Gig HDD ) gekauft
    Ich will hauptsächlich ein bisschen Videos schneiden und Grafiken bearbeiten.

    Meine eigentliche Frage lautet welches Betriebssystem würdet ihr mir empfehlen

    Ich weiss es gehört zur älteren Generation aber ich habe bei Youtube ein Video gefunden da läuft Leopard - ich kann leider nirgends Hardware-Anforderungen für die einzelnen Betriebssysteme finden.
    Ich will ein aktuelles System das allerdings nicht zuviel Ressourcen frisst.

    Ich bin für jedenKommentar dankbar !
     
  2. Superbaranski

    Superbaranski unregistriert

    Beiträge:
    496
    Zustimmungen:
    10
    Mitglied seit:
    21.08.2007
    Tiger

    Hallo,

    ich habe ein Ibook G3 700 Mhz und 640 MB Arbeitsspeicher. Hab Tiger drauf und es läuft sehr gut, bin zufrieden, hab selbst Tiger auf einem Imac G3 laufer und es geht noch gut, also würd Tiger empfehlen.

    Gruß

    Sebastian
     
  3. Smurf511

    Smurf511 Mitglied

    Beiträge:
    2.503
    Zustimmungen:
    82
    Mitglied seit:
    19.06.2004
    Hallo und willkommen in der Apple Welt:
    Ram ist absolut ok, Platte könnte grösser sein und der Preis war hoffentlich unter 300 Euro (ev.WLAN = Airportkarte inkl.).

    Ich würde Dir 10.4 (=Tiger) empfehlen, denn dieses System ist auch auf langsameren System nett zügig. Allerdings macht Videoschnitt mit iMovie richtig Spass und ob iMovie 06 auf der Kiste noch zügig ist, wage ich mal zu bezweifeln.

    Mein Rat:
    Schau Dir die Apple Welt an mit dem G3 und wenn Du dann weisst, was hier alles so positives passiert, dann nimm ca. 700 Euro in die Hand und schau nach einem gebrauchten MacBook...

    ....denkt der Smurf
     
  4. TutleSpeed

    TutleSpeed Thread Starter Registriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    03.09.2007
    VIELEN DANK für die schnelle Antwort !
    ja habe Airport drin und nur 200 bezahlt.
    und es ist OSx 10.4.8 vorinstallier aber ich würde ihn gern komplett platt machen
    würde iMovie auf 10.4.8 laufen ?
    nebenbei gibt es eine seite die mir ...sagen wior ein apple Lexikon worin vieles bis alles erklärt wird ?
     
  5. Grobi112

    Grobi112 Mitglied

    Beiträge:
    2.161
    Medien:
    11
    Zustimmungen:
    755
    Mitglied seit:
    11.04.2005
    iMovie müsste schon mit drauf sein, Du kannst 10.4.8 kostenlos auf 10.4.10 updaten und die Seite, die Dir Alles über Apple verraten kann, hast Du schon gefunden, bist ja hier gelandet. :jaja:
     
  6. cubd

    cubd Mitglied

    Beiträge:
    1.959
    Medien:
    2
    Zustimmungen:
    46
    Mitglied seit:
    01.06.2003
    Für die G3 empfehle ich eher den Panther, der etwas weniger grafiklastig ist, was die G3 noch nicht so gut machen.

    "Vorinstalliert" heißt, dass Du keine Lizenz besitzt, musst also eh ein OS kaufen, oder? Dann würde ich doch eher zum Tiger raten, da der für neuere Mac, die Du dann evtl kaufts schon zukunftssicherer ist.

    iMovie gehört zu iLife, das Du getrennt erwerben musst.

    Gruß B.
     
  7. TutleSpeed

    TutleSpeed Thread Starter Registriert

    Beiträge:
    3
    Zustimmungen:
    0
    Mitglied seit:
    03.09.2007
    sollte ich nicht dann vll Leopard kaufen - wenn ich mir sowieo früher oder später einen leistungsstärkeren Mac zulege - Software ist ja leider auch nicht die billigste bei Apple.
     
  8. einie

    einie Mitglied

    Beiträge:
    786
    Zustimmungen:
    0
    Mitglied seit:
    04.07.2003
    Wenn Du die CDs mitbekommen hast, dann installiere doch von der ersten CD. Die CD kommt ins Laufwerk , beim Starten die Taste gedrückt halten und dann ab dafür. Auf der Wiederherstellungs-CD sollte ja das iLife dabei sein.
    Hast Du nichts davon bekommen, dann brauchst Du eine Installations-CD , empfehlen würde ich 10.3. und ein iLife Paket, da nimm das neueste Programm.

    10.4 läuft auf dem Gerät, aber ich würde zu 10.3 raten

    Einie
     
  9. Cadel

    Cadel MacUser Mitglied

    Beiträge:
    9.244
    Zustimmungen:
    438
    Mitglied seit:
    23.10.2006
    zu der leopard-frage:
    leopard wird nur noch geräte ab g4 supporten.
    (wobei schon tiger kaum noch spass macht auf nem g3)
     
  10. Superbaranski

    Superbaranski unregistriert

    Beiträge:
    496
    Zustimmungen:
    10
    Mitglied seit:
    21.08.2007
    Also eigentlich müsste bei Deinem 10.4.8 schon IMovie istalliert sein, wobei das auf dem G3 echt nicht soo fix ist, hab Ilife 05 auf meinem 700 Ibook, wenn man unter IMovie da Effekte rendern muss, dauert es pro Effekt etwa eine Minute, also ist schon happig. Ist hat die Frage wie verwöhnt Du mit der Geschwindigkeit bist. Würd einfach sagen in 10.4.... investieren, das wird wohl auch noch eine ganze Zeit supported und das läuft schon. Kann mich jedenfalls nicht beschweren und ich hab viele G3 zu Hause.

    Viele Grüße
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...