Weisses Bild bevor ein SWF startet?

  1. starmax

    starmax Thread StarterMacUser Mitglied

    Mitglied seit:
    13.02.2003
    Beiträge:
    255
    Zustimmungen:
    0
    HAllo,

    ich habe in Golive ein SWF in eine Tabelle platziert.
    Wenn ich mir nun die Seite betrachte, dann kommt erst ein weisses Feld bevor das SWF startet. In der HTML Datei die mit dem SWF erstellt wurde ist es nicht zu sehen!?
     
    starmax, 20.10.2004
  2. Dirk Levy

    Dirk LevyMacUser Mitglied

    Mitglied seit:
    03.02.2002
    Beiträge:
    606
    Zustimmungen:
    0
    Hast Du denn die Zelle eingefärbt?
     
    Dirk Levy, 20.10.2004
  3. starmax

    starmax Thread StarterMacUser Mitglied

    Mitglied seit:
    13.02.2003
    Beiträge:
    255
    Zustimmungen:
    0
    Nein, ist ´ne einfache Tabelle ohne Farbe.
    Der Hintergrund der Webseite ist ein Bild.
     
    starmax, 20.10.2004
  4. Dirk Levy

    Dirk LevyMacUser Mitglied

    Mitglied seit:
    03.02.2002
    Beiträge:
    606
    Zustimmungen:
    0
    Poste doch mal den Link oder den Quälcot....

    Dirk
     
    Dirk Levy, 20.10.2004
  5. starmax

    starmax Thread StarterMacUser Mitglied

    Mitglied seit:
    13.02.2003
    Beiträge:
    255
    Zustimmungen:
    0
    Hallo Dirk,

    ich habe es mit mehreren Browsern getestet und es scheint dann zu sein wenn die Seite das erste mal geladen wird.
    Wenn Sie im Speicher des Browsers ist dann sieht man nix.

    Link
     
    starmax, 21.10.2004
  6. Dirk Levy

    Dirk LevyMacUser Mitglied

    Mitglied seit:
    03.02.2002
    Beiträge:
    606
    Zustimmungen:
    0
    Tja, hast Du mal die Option unsichtbar ausprobiert
    in der SWF-Palette? Ich weiß nicht was die macht....
    Bei Deinem Muster ist aber keine Hintergrundbild
    ist einfach nur schwarz....

    Gruß
    Dirk
     
    Dirk Levy, 21.10.2004
  7. starmax

    starmax Thread StarterMacUser Mitglied

    Mitglied seit:
    13.02.2003
    Beiträge:
    255
    Zustimmungen:
    0
    Hat etwas gedauert, aber ich habe gemerkt das wenn ich einen Preloader vor die Animation setze dieses "weisse Aufblitzen" nicht passiert.
    Das hat scheinbar nicht mit Golive oder der Webseite zu tun sondern mit der Tatsache das da noch nix geladen ist. Deshalb kommt da kurz ein weisses Feld wo die Animation sein sollte. Da weiß der Browse in dem Moment nicht was da sein soll.

    Gruß
     
    starmax, 24.11.2004
  8. starmax

    starmax Thread StarterMacUser Mitglied

    Mitglied seit:
    13.02.2003
    Beiträge:
    255
    Zustimmungen:
    0
    Hat zwar etwas gedauert, habe jetzt aber zufällig in einem anderen Forum die Lösung gefunden.

    Man kann im Inspektor dem SWF ein Attribut zuweisen: bgcolor =#000000 (oder welche Farbe gewünscht ist) dann ist kein Weiss zu sehen sondern die ausgewählte Farbe.
     
    starmax, 03.02.2005
  9. Gerry233

    Gerry233MacUser Mitglied

    Mitglied seit:
    24.11.2003
    Beiträge:
    603
    Zustimmungen:
    4
    Hallo Starmax, richtig gelöst; sehr gut. Du kannst die Einfärbung des Hintergrundes auch über die Menüpunkte --> Modifizieren --> Dokument vornehmen bzw. über Apfel und J. Dort kannst Du auch die Größe der Flashfiles und die Abspielgeschwindigkeit verändern.
     
    Gerry233, 03.02.2005
  10. starmax

    starmax Thread StarterMacUser Mitglied

    Mitglied seit:
    13.02.2003
    Beiträge:
    255
    Zustimmungen:
    0
    Hallo Gerry,

    du hast sicherlich rechts mit deinem Tip. Wenn man Flash benutzt, wenn man es könnte :-(

    Ich erstelle meine Sachen noch mit Livemotion :)
    Da ich mit Adobe After Effects gearbeitet habe, fiel mir der Umstieg zu Livemotion sehr leicht.
    Flash kommt mir sehr kompliziert vor. Ich beschäftige mich schon damit, aber das das wird noch dauern...
     
    starmax, 03.02.2005
Die Seite wird geladen...
Ähnliche Themen - Weisses Bild bevor
  1. Rothlicht
    Antworten:
    5
    Aufrufe:
    1.456
  2. Macmini2
    Antworten:
    3
    Aufrufe:
    609
    Macmini2
    24.02.2013
  3. K2vp
    Antworten:
    3
    Aufrufe:
    1.009
  4. freakApple
    Antworten:
    4
    Aufrufe:
    7.960
    macfan97
    25.06.2012
  5. DesertStorm
    Antworten:
    14
    Aufrufe:
    726
    koli.bri
    22.03.2006