Weisser Bildschirm beim Start von Leopard

Dieses Thema im Forum "iMac, Mac Mini" wurde erstellt von laufgestalt, 23.03.2008.

  1. laufgestalt

    laufgestalt Thread Starter MacUser Mitglied

    Beiträge:
    2.108
    Zustimmungen:
    69
    Mitglied seit:
    28.10.2007
    Hallo,

    habe gestern noch ganz normal gearbeitet mit meinem neuen iMac 24'' ( Alu ) und
    heute als ich ihn einschalten wollte , stitze ich nur vor einem Weissen Bildschirm wo sich nichts tut !

    Ich habe die Leopard Cd reingeschmissen und

    Ich habe mit "C" gestartet -> NICHTS!
    Ich habe mit "ALT" gestartet -> NICHTS!
    Ich habe mit "ALT+CMD+P+R" gestartet -> NICHTS!
    Ich habe mit "Shift" gestartet -> NICHTS!

    Ich hätte sogar eine Backup Platte ( bootfähig ) angeschlossen -> NICHTS!

    Mein Bildschirm bleibt WEISS ! Ich höre die CD kurz mal ein paar runden drehen und
    die festplatte macht auch kurz mal ein paar geräusche! das wars aber dann schon !

    Ich bleibe vor einem Weissen Bildschirm sitzen , und ich kann nichts machen!

    Bitte kann mir jemand helfen !
    Danke
     
  2. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    Mitglied seit:
    02.11.2004
    Vielleicht hilft ein SMC-Reset: http://docs.info.apple.com/article.html?artnum=303446-de

    P.S. alternativ kann man probieren (zwischen Schritt 3 und 4):
    Drücken Sie den Ein/Aus-Schalter, halten Sie ihn 5 Sekunden lang gedrückt und lassen Sie ihn dann los.
     
  3. laufgestalt

    laufgestalt Thread Starter MacUser Mitglied

    Beiträge:
    2.108
    Zustimmungen:
    69
    Mitglied seit:
    28.10.2007
    Vielen Dank schonmal für die schnelle Antwort !

    Also wenn ich das richtig verstehe, soll ich alle Kabel von meinem iMac ausstecken
    und 15 Sekunden warten und das sollte dann zu einer Lösung führen ?

    Klingt irgendwie komisch ;)

    Ich werds versuchen! Bin sehr gespannt!

    Vielleicht hat ja noch jemand andere Lösungsvorschläge,
    die Apples sind ja erst morgen wieder telefonisch zu erreichen.

    DANKE
     
  4. Tensai

    Tensai MacUser Mitglied

    Beiträge:
    10.941
    Zustimmungen:
    582
    Mitglied seit:
    02.11.2004
    Damit wird der SMC-Contoller zurückgesetzt.

     
  5. BaddiK

    BaddiK MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    16.06.2012
    Ich weiß, Leichenfledderei steht unter Todesstrafe, aber hast Du eine Lösung gefunden?
    Ich bzw. mein iMac leide(t) momentan unter selbigem Problem
     
  6. trixi1979

    trixi1979 MacUser Mitglied

    Beiträge:
    10.147
    Zustimmungen:
    853
    Mitglied seit:
    22.05.2005
    wenn du nicht ein bischen mehr Infos zu deinem Rechner, dem OS und was du schon versucht hast, rausrückst wird er auch noch länger dran leiden...
     
  7. BaddiK

    BaddiK MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    16.06.2012
    Hi Trixi,

    iMac C2D 2,4GHz, 24", late 2007, 4GB RAM, 1TB FP, Bluetooth Tastatur & Maus

    Ausprobiert:
    - X beim Start, manueller Boot
    - Alt+Cmd+Umsch+Rückschritt für andere Startvolumes
    - C für CD-Boot
    - T für Festplattenzugriff
    - Alt+Cmd+P+R für PRAM Reset
    - Vom Strom nehmen
    - Alle Kabel abziehen
    - den Powerknopf beim Start 5 Sekunden drücken, bis ein merkwürdiger Ton ertönt

    Alles ohne Erfolg, kurzum, nichts was ich tu, ändert was am weißen Screen,
    lediglich Alt+Cmd+P+R ruft eine Reaktion hervor, der Bildschirm wird schwarz und der Gong ertönt noch einmal. Leider kommt danach wieder der weiße Bildschirm.
    Die Tastatur dürfte aber funktionieren, sonst würde Alt+Cmd+P+R nichts hervorrufen?!

    Danke
     
  8. Exemega

    Exemega MacUser Mitglied

    Beiträge:
    334
    Medien:
    9
    Zustimmungen:
    59
    Mitglied seit:
    04.10.2005
    Alt + cmd + p + r musst du gedrückt halten, bis der Gong 3x ertönt ist, sonst hilft es nicht.
    Versuch mit gehaltener Shift-Taste zu starten, dann werden nur die Apple-Erweiterungen geladen.
     
  9. BaddiK

    BaddiK MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    16.06.2012
    Hi Exemega,

    Alt+Cmd+P+R halte ich beim Start gedrückt, nach ca. 5 sek. wird der Bildschirm schwarz, der Gong ertönt zum zweiten mal, das CD-Laufwerk läuft kurz an und der Bildschirm ist weiß. Selbst, wenn ich die Tastenkombination 3 Minuten halte, ertönt kein dritter Gong.
    Ein Start mit gehaltenener Shift-Taste ruft überhaupt keine Reaktion hervor. Kein Piep, keine Änderung. Der Bildschirm bleibt einfach nur weiß.

    Was kann denn das sein? Hardware-Defekt?

    Danke für die Hilfe
     
  10. BaddiK

    BaddiK MacUser Mitglied

    Beiträge:
    9
    Zustimmungen:
    0
    Mitglied seit:
    16.06.2012
    Vielleicht sollte ich noch dazu sagen, dass ich die SL DVD eingelegt habe, um über den Bootmodus neu zu installieren.
    Nun kommt die DVD nicht mehr raus.
    Hindert vielleicht die DVD die ganzen Bootbefehle am Fruchten?
     
Die Seite wird geladen...

Diese Seite empfehlen